Почему перестало работать плавило?

tchack

Beta Tester
Подскажите, пожалуйста, почему перестали работать правила вида: cwer.me##div[class="scroll_bar"] в версии 6.3??
 

tchack

Beta Tester
а в коде страницы точно ничего не изменилось?
Ничего. И это не одно неработающее правило, я не проверял все, но большинство аналогичных по построению не работают.

Я писал в теме про беты, но без ответа.

Вернулся на 6.2 - все работает.
 

vasily_bagirov

Administrator
Staff member
Administrator
@tchack проверили, вроде всё в порядке с этими правилами. Может что-нибудь в пользовательском фильтре затесалось, что ломает остальные правила?
 

tchack

Beta Tester
проверили, вроде всё в порядке с этими правилами. Может что-нибудь в пользовательском фильтре затесалось, что ломает остальные правила?
Аналогичная копия правил в версии 6.2 работает. Может ли это быть связано с тем, что версии 6.2 и 6.3 по разному работают через прокси с TOR, установленным службой???
 

Alex302

Filters Developer
Staff member
Administrator
@tchack а вообще правила сокрытия работает с 6.3 и тором?
Можно проверить такое:
Code:
cwer.me##body
должно скрыть содержимое страницы.
 

tchack

Beta Tester
Блин, причина проблемы мой браузер Opera 12.18, на других браузерах проблемы нет... Что-то поменялось в версии 6.3.
Что ж, буду сидеть на старом браузере и Adguard 6.2 ((((
 

vasily_bagirov

Administrator
Staff member
Administrator
@tchack можете уточнить? То есть выяснилось, что TOR тут не при чем, проблема именно в браузере Opera 12.18?
 
Top