При загрузки винды не всегда происходит подключение к adguard.

LAPA

New Member
Иногда бывает что после включения компа adguard красный и пишет что нет подключения! и не заходит на сайты. После нескольких перезагрузок винды (1-4 раз) он конектится и становится зеленым.
Почему так происходит?

Win 7 ultimate 32 bit 2 гига памяти
антивирусник Security Essentials: 2.0.657.0
 

vvgNovanet

Moderator
Moderator
Иногда бывает что после включения компа adguard красный и пишет что нет подключения! и не заходит на сайты. После нескольких перезагрузок винды (1-4 раз) он конектится и становится зеленым.
Почему так происходит?

Win 7 ultimate 32 bit 2 гига памяти
антивирусник Security Essentials: 2.0.657.0
А если попробовать не перезагружать windows.
А выключить и включить Adguard ??
 

toby_43

Beta Tester
Иногда бывает что после включения компа adguard красный и пишет что нет подключения! и не заходит на сайты. После нескольких перезагрузок винды (1-4 раз) он конектится и становится зеленым.
Почему так происходит?

Win 7 ultimate 32 bit 2 гига памяти
антивирусник Security Essentials: 2.0.657.0
У меня такая же тема, но как я включаю соединение с интернетом, то у меня загорается зеленый значок, но на сайты я захожу спокойно!!!
 

LAPA

New Member
У меня такая же тема, но как я включаю соединение с интернетом, то у меня загорается зеленый значок, но на сайты я захожу спокойно!!!
У меня на компе стоит сервак и если бы у меня не был включен инет то и он не работал, а так он спокойно работает и радуется жизни в отличии от Adguarda.

P.S. Как возникнет еще такая ошибка попробую сделать видео и выложу его.
 

vvgNovanet

Moderator
Moderator
У меня на компе стоит сервак и если бы у меня не был включен инет то и он не работал, а так он спокойно работает и радуется жизни в отличии от Adguarda.

P.S. Как возникнет еще такая ошибка попробую сделать видео и выложу его.
1:
1. Закрыть Adguard через иконку в трее (правый клик - "Закрыть Adguard")
2. Запустить Adguard в режиме отладки (в меню "Пуск" - "Программы" - "Adguard" есть такая иконка)
3. После того, как ошибка повторится, пришлите нам файл:
C:\Documents and settings\Ваш пользователь\AppData\Roaming\Adguard\ agent.log

Ваш пользователь - имя вашего юзера Windows
AppData - скрытая папка

2:
Создай файлик о своей системе
Пуск - Выполнить - msinfo32.exe - Enter - меню Файл - сохранить.
--------------
Оба файлика с подробным описанием проблемы отправить на support@adguard.ru
 
Last edited by a moderator:

jus

Юрий
Ребят, а теперь защита у adguard'a включается независимо от интернета, да?
 

LAPA

New Member
1:
1. Закрыть Adguard через иконку в трее (правый клик - "Закрыть Adguard")
2. Запустить Adguard в режиме отладки (в меню "Пуск" - "Программы" - "Adguard" есть такая иконка)
3. После того, как ошибка повторится, пришлите нам файл:
C:\Documents and settings\Ваш пользователь\AppData\Roaming\Adguard\ agent.log

Ваш пользователь - имя вашего юзера Windows
AppData - скрытая папка

2:
Создай файлик о своей системе
Пуск - Выполнить - msinfo32.exe - Enter - меню Файл - сохранить.
--------------
Оба файлика с подробным описанием проблемы отправить на support@adguard.ru
Вчера усердно пытался повторить ошибно ни не получилось. Как повторится отпишусь и видюшку прикреплю и файлы отправлю.
Спасибо :)
 
Купил 2 лицензии: на комп и ноут. В общем доволен. Но, так-же как и у Вас, Lapa, при загрузке винды и подключении инета частенько у Адкуарда нет связи и все тут. Иногда помогает выключение и включение в режиме отладки - иногда не помогает! Висит красный значек в трее и все тут( Не знаю, на что грешить...

P.S. помогает перезагрузка компа, но это не решение проблемы... В смысле автоподключения "корова" конечно лучше, но в остальном - все плюсы достаются Adquard)))
 
Last edited by a moderator:

Talisman

Beta Tester
Купил 2 лицензии: на комп и ноут. В общем доволен. Но, так-же как и у Вас, Lapa, при загрузке винды и подключении инета частенько у Адкуарда нет связи и все тут. Иногда помогает выключение и включение в режиме отладки - иногда не помогает! Висит красный значек в трее и все тут( Не знаю, на что грешить...

P.S. помогает перезагрузка компа, но это не решение проблемы... В смысле автоподключения "корова" конечно лучше, но в остальном - все плюсы достаются Adquard)))
Я вообще не припомню случая, чтобы Adguard не подключился с первого раза. Думаю, у вас всё же проблема со связью.
 
Не знаю( Вот и сегодня - помог режим отладки... На ноутбуке такая ситуация иногда тоже повторяется( Но не критично - жить можно)
 

user03

New Member
такая же проблема

Последние несколько дней наблюдаю похожую проблему.
AdGuard не активируется.

Захожу в 'О программе', смотрю осталось дней: 0.
Поудивлялся достал из архива регистрационный ключ ввожу его - получаю:



Иду на форум с целью спросить - все не так просто. Регистрацию на форуме сразу не прошел, судя по всему мыла на gmx.com у вас(к вам) не ходят.
Несколько дней ждал активации регистрации не дождался. Вчера написал в суппорт о проблеме. Сегодня пришла мысль, что может не дойти, поэтому завел временное мыло, прошел регистрацию.

В виду наличия мыльных проблем лог не высылал, а приложил к сообщению. Ошибка в нем видна.
Соответственно в журнале событий windows появляется:
Faulting application csc.exe, version 8.0.50727.42, stamp 4333e5fb, faulting module mscorwks.dll, version 2.0.50727.235, stamp 45417791, debug? 0, fault address 0x0000b23b.

p.s. Раз уж добрался сюда спрошу еще - как можно вернуть излишне вырезаемую инфу с
http://tinyurl.com/4akl8uv - здесь без комментариев понятно
http://tinyurl.com/44qsvvt - вырезает имена спортсменов, если имя содержит линк на досье спортсмена

только полным отключение adguard или есть другие варианты ?
 

Attachments

Last edited by a moderator:

vvgNovanet

Moderator
Moderator
только полным отключение adguard или есть другие варианты ?
Временно можно внести страницу ( сайт ) в исключения.
Написать администрации о проблемах на данных страницах.
ps Подобные проблемы (с активацией) возможны и со стороны Вашего провайдера.
В любом случае ждите ответа Автора программы ( Avatara ) Появится не раньше понедельника и изучит ваши логи.
+ укажите все сетевые программы используемые вами ( фаерволы, антивирусы, счётчики и .тп )
 
Last edited by a moderator:

user03

New Member
Написать администрации о проблемах на данных страницах.
администрации чего ? Adguard-у можно считать написал, администрации указанных сайтов ? Слабо себе представляю, что админы сайтов примут "особенности работы" adgurd-а за свои проблемы и станут переделывать контент, что бы исправить ситуацию. Тем более, что корова эти сайты обрабатывает нормально.

ps Подобные проблемы (с активацией) возможны и со стороны Вашего провайдера.
была такая мысль, правда imho появление Faulting application ее не подкрепляет, правда и не исключает.

В любом случае ждите ответа Автора программы ( Avatara ) Появится не раньше понедельника и изучит ваши логи.
+ укажите все сетевые программы используемые вами ( фаерволы, антивирусы, счётчики и .тп )
три раза нет
 

Talisman

Beta Tester
администрации чего ? Adguard-у можно считать написал, администрации указанных сайтов ?
В самой программе Adguard есть форма, по которой можно обратиться к администрации, во вкладке Поддержка.

 

avatar

Administrator
Staff member
Administrator
Последние несколько дней наблюдаю похожую проблему.
AdGuard не активируется.
У вас Microsoft .NET Framework поврежден. Не трогали его в последнее время? Какая у вас кстати версия Windows?

Попробуйте переустановить Microsoft .NET Framework 2.0.

p.s. Раз уж добрался сюда спрошу еще - как можно вернуть излишне вырезаемую инфу с
http://tinyurl.com/4akl8uv - здесь без комментариев понятно
http://tinyurl.com/44qsvvt - вырезает имена спортсменов, если имя содержит линк на досье спортсмена
Спасибо, что сообщили, поправили фильтры.
 

user03

New Member
У вас Microsoft .NET Framework поврежден. Не трогали его в последнее время?
специально нет, но несколько программ ставил/убирал, возможно косяк пришел оттуда.

Какая у вас кстати версия Windows?
WinXP SP3

Попробуйте переустановить Microsoft .NET Framework 2.0.
спасибо помогло, по крайней мере два раза подряд активировался без проблем.

поправили фильтры.
сейчас нормально отображается.
Спасибо за оперативную реакцию.

p.s. Возможно стоит открыть ветку (в качестве альтернативы 'пропущенная реклама')) вроде 'ошибочно заблокированный контент'
 
Last edited by a moderator:
Top