При загрузки винды не всегда происходит подключение к adguard.

Discussion in 'Общие вопросы по Adguard для Windows' started by LAPA, May 28, 2011.

  1. LAPA

    LAPA New Member

    Joined:
    May 28, 2011
    Messages:
    11
    Иногда бывает что после включения компа adguard красный и пишет что нет подключения! и не заходит на сайты. После нескольких перезагрузок винды (1-4 раз) он конектится и становится зеленым.
    Почему так происходит?

    Win 7 ultimate 32 bit 2 гига памяти
    антивирусник Security Essentials: 2.0.657.0
     
  2. vvgNovanet

    vvgNovanet Moderator Moderator

    Joined:
    Nov 9, 2010
    Messages:
    4,545
    А если попробовать не перезагружать windows.
    А выключить и включить Adguard ??
     
  3. LAPA

    LAPA New Member

    Joined:
    May 28, 2011
    Messages:
    11
    Это проделовал, но все равно небыло подключения.
     
  4. toby_43

    toby_43 Beta Tester

    Joined:
    Apr 23, 2011
    Messages:
    1,406
    У меня такая же тема, но как я включаю соединение с интернетом, то у меня загорается зеленый значок, но на сайты я захожу спокойно!!!
     
  5. LAPA

    LAPA New Member

    Joined:
    May 28, 2011
    Messages:
    11
    У меня на компе стоит сервак и если бы у меня не был включен инет то и он не работал, а так он спокойно работает и радуется жизни в отличии от Adguarda.

    P.S. Как возникнет еще такая ошибка попробую сделать видео и выложу его.
     
  6. vvgNovanet

    vvgNovanet Moderator Moderator

    Joined:
    Nov 9, 2010
    Messages:
    4,545
    1:
    1. Закрыть Adguard через иконку в трее (правый клик - "Закрыть Adguard")
    2. Запустить Adguard в режиме отладки (в меню "Пуск" - "Программы" - "Adguard" есть такая иконка)
    3. После того, как ошибка повторится, пришлите нам файл:
    C:\Documents and settings\Ваш пользователь\AppData\Roaming\Adguard\ agent.log

    Ваш пользователь - имя вашего юзера Windows
    AppData - скрытая папка

    2:
    Создай файлик о своей системе
    Пуск - Выполнить - msinfo32.exe - Enter - меню Файл - сохранить.
    --------------
    Оба файлика с подробным описанием проблемы отправить на support@adguard.ru
     
    Last edited by a moderator: May 29, 2011
  7. jus

    jus Юрий

    Joined:
    Dec 16, 2010
    Messages:
    440
    Ребят, а теперь защита у adguard'a включается независимо от интернета, да?
     
  8. LAPA

    LAPA New Member

    Joined:
    May 28, 2011
    Messages:
    11
    Вчера усердно пытался повторить ошибно ни не получилось. Как повторится отпишусь и видюшку прикреплю и файлы отправлю.
    Спасибо :)
     
  9. Димитрий

    Димитрий New Member

    Joined:
    Jul 16, 2011
    Messages:
    2
    Купил 2 лицензии: на комп и ноут. В общем доволен. Но, так-же как и у Вас, Lapa, при загрузке винды и подключении инета частенько у Адкуарда нет связи и все тут. Иногда помогает выключение и включение в режиме отладки - иногда не помогает! Висит красный значек в трее и все тут( Не знаю, на что грешить...

    P.S. помогает перезагрузка компа, но это не решение проблемы... В смысле автоподключения "корова" конечно лучше, но в остальном - все плюсы достаются Adquard)))
     
    Last edited by a moderator: Jul 16, 2011
  10. Talisman

    Talisman Beta Tester

    Joined:
    Dec 18, 2010
    Messages:
    1,022
    Я вообще не припомню случая, чтобы Adguard не подключился с первого раза. Думаю, у вас всё же проблема со связью.
     
  11. Димитрий

    Димитрий New Member

    Joined:
    Jul 16, 2011
    Messages:
    2
    Не знаю( Вот и сегодня - помог режим отладки... На ноутбуке такая ситуация иногда тоже повторяется( Но не критично - жить можно)
     
  12. user03

    user03 New Member

    Joined:
    Aug 6, 2011
    Messages:
    3
    такая же проблема

    Последние несколько дней наблюдаю похожую проблему.
    AdGuard не активируется.

    Захожу в 'О программе', смотрю осталось дней: 0.
    Поудивлялся достал из архива регистрационный ключ ввожу его - получаю:
    [​IMG]


    Иду на форум с целью спросить - все не так просто. Регистрацию на форуме сразу не прошел, судя по всему мыла на gmx.com у вас(к вам) не ходят.
    Несколько дней ждал активации регистрации не дождался. Вчера написал в суппорт о проблеме. Сегодня пришла мысль, что может не дойти, поэтому завел временное мыло, прошел регистрацию.

    В виду наличия мыльных проблем лог не высылал, а приложил к сообщению. Ошибка в нем видна.
    Соответственно в журнале событий windows появляется:

    p.s. Раз уж добрался сюда спрошу еще - как можно вернуть излишне вырезаемую инфу с
    http://tinyurl.com/4akl8uv - здесь без комментариев понятно
    http://tinyurl.com/44qsvvt - вырезает имена спортсменов, если имя содержит линк на досье спортсмена

    только полным отключение adguard или есть другие варианты ?
     

    Attached Files:

    Last edited by a moderator: Aug 6, 2011
  13. vvgNovanet

    vvgNovanet Moderator Moderator

    Joined:
    Nov 9, 2010
    Messages:
    4,545
    Временно можно внести страницу ( сайт ) в исключения.
    Написать администрации о проблемах на данных страницах.
    ps Подобные проблемы (с активацией) возможны и со стороны Вашего провайдера.
    В любом случае ждите ответа Автора программы ( Avatara ) Появится не раньше понедельника и изучит ваши логи.
    + укажите все сетевые программы используемые вами ( фаерволы, антивирусы, счётчики и .тп )
     
    Last edited by a moderator: Aug 6, 2011
  14. user03

    user03 New Member

    Joined:
    Aug 6, 2011
    Messages:
    3
    администрации чего ? Adguard-у можно считать написал, администрации указанных сайтов ? Слабо себе представляю, что админы сайтов примут "особенности работы" adgurd-а за свои проблемы и станут переделывать контент, что бы исправить ситуацию. Тем более, что корова эти сайты обрабатывает нормально.

    была такая мысль, правда imho появление Faulting application ее не подкрепляет, правда и не исключает.

    три раза нет
     
  15. Talisman

    Talisman Beta Tester

    Joined:
    Dec 18, 2010
    Messages:
    1,022
    В самой программе Adguard есть форма, по которой можно обратиться к администрации, во вкладке Поддержка.

    [​IMG]
     
  16. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,739
    У вас Microsoft .NET Framework поврежден. Не трогали его в последнее время? Какая у вас кстати версия Windows?

    Попробуйте переустановить Microsoft .NET Framework 2.0.

    Спасибо, что сообщили, поправили фильтры.
     
  17. user03

    user03 New Member

    Joined:
    Aug 6, 2011
    Messages:
    3
    специально нет, но несколько программ ставил/убирал, возможно косяк пришел оттуда.

    WinXP SP3

    спасибо помогло, по крайней мере два раза подряд активировался без проблем.

    сейчас нормально отображается.
    Спасибо за оперативную реакцию.

    p.s. Возможно стоит открыть ветку (в качестве альтернативы 'пропущенная реклама')) вроде 'ошибочно заблокированный контент'
     
    Last edited by a moderator: Aug 8, 2011
  18. Talisman

    Talisman Beta Tester

    Joined:
    Dec 18, 2010
    Messages:
    1,022
    На форуме уже существует открытая тема Ложные срабатывания, ошибки фильтрации. Все ошибки пишите туда.