Проблема ВК

User 93

Member
Добрый день, 4 день наблюдаю проблему вк - не работают некоторые кнопки и коряво осуществляются переходы по кнопкам. К примеру нажимаю кнопку Моя страница, а она открывается полупустая (скрин), общаюсь с ТП, так элементарно не могу переслать им сообщение (кнопка "отправить" не работает), лента новостей иногда перестает загружаться. Пробую обновить некорректно работающую страницу - обновляется не нужная мне а та что была перед ней (т.е. как будто переход на нее не сохранился). И действительно - открыта Моя страница а в адресной строке вместо vk.com/id*** висит vk.com/feed... Попробовал выключить фильтрацию Адгард, так все сразу заработало, единственное что реклама появилась... Самое интересное что эта проблема не наблюдается в IE и в Edge, а только в Firefox (45.0.1 x64) и Cyberfox (45.0.2 x64). И если нажимать "открыть ссылку в новой вкладке" опять же нормально работает всё...Как решить эту проблему?
 

Attachments

Last edited by a moderator:

avatar

Administrator
Staff member
Administrator
Проверяли обновления фильтров?

---------- Post added at 02:34 PM ---------- Previous post was at 02:34 PM ----------

Ну и вообще какие точно фильтры включены?
 

User 93

Member
Проверяли обновления фильтров?

---------- Post added at 02:34 PM ---------- Previous post was at 02:34 PM ----------

Ну и вообще какие точно фильтры включены?
Фильтры последние стоят: Русский, Английский, Пользовательский (правила не вносил), и Полезной рекламы...
 

avatar

Administrator
Staff member
Administrator
Странно то как. В русском фильтре было проблемное правило пару дней назад, но сейчас его уже убрали.

Какая точная версия у русского фильтра?
 

User 93

Member
Странно то как. В русском фильтре было проблемное правило пару дней назад, но сейчас его уже убрали.

Какая точная версия у русского фильтра?
Безымянный.png
 

AtenZo

New Member
Аналогичная проблема была, отключил на сайте вк adguard, поскольку перебирая фильтры так и не смог понять какой из них.
Где-то всплывала новость, что это из-за фильтра ||vk.com/js/al/aes_light.js$script который в подписи RuAdlist.
 

avatar

Administrator
Staff member
Administrator
Аналогичная проблема была, отключил на сайте вк adguard, поскольку перебирая фильтры так и не смог понять какой из них.
Где-то всплывала новость, что это из-за фильтра ||vk.com/js/al/aes_light.js$script который в подписи RuAdlist.
Да, но мы то как раз не используем это правило, оно же проблемное.
 

AtenZo

New Member
И еще, у меня тоже мозилла последней версии х64. В других браузерах вроде все нормально, хотя я ими не пользуюсь и зашел пару раз просто проверить проблемные места вк.
Ярче всего проблему видно на https://vk.com/feed при попытке переключится между вкладками
Screenshot+2016-03-31+11-32-15.png
На стандартные вкладки где-то 1 раз из 5 переключается нормально, на те, что созданы пользователем не переключается вообще. При отключении AdGuard'a сайт прекрасно работает.

+ для этого сайта у меня стоит расширение VkOpt (видно на скриншоте), его отключал при тестировании.

И еще. С включенным AdGuardом не нажималась кнопка загрузки фотографий в альбом.
Screenshot+2016-03-31+11-40-20.png
И приходилось загружать через вкопт.
Screenshot+2016-03-31+11-41-15.png
 
Last edited by a moderator:

User 93

Member
И еще, у меня тоже мозилла последней версии х64. В других браузерах вроде все нормально, хотя я ими не пользуюсь и зашел пару раз просто проверить проблемные места вк.
Ярче всего проблему видно на https://vk.com/feed при попытке переключится между вкладками
На стандартные вкладки где-то 1 раз из 5 переключается нормально, на те, что созданы пользователем не переключается вообще. При отключении AdGuard'a сайт прекрасно работает.

+ для этого сайта у меня стоит расширение VkOpt (видно на скриншоте), его отключал при тестировании.

И еще. С включенным AdGuardом не нажималась кнопка загрузки фотографий в альбом.
И приходилось загружать через вкопт.
У меня кнопки над лентой нормально работают и кнопка загрузки новых фото тоже... Но вчера например попробовал пожаловаться в ленте на запись (крестик в правом верхнем углу у записи) так он не работал вообще, хотя сейчас проверил - нажимается, иногда лента просто перестаёт загружаться... В общем как то рандомно глючит!
 

avatar

Administrator
Staff member
Administrator
Какие странные проблемы то.

А вы можете в следующий раз когда такое повторится - проверить браузерную консоль на предмет ошибок?

У меня все никак не получается повторить.
 

User 93

Member
Какие странные проблемы то.

А вы можете в следующий раз когда такое повторится - проверить браузерную консоль на предмет ошибок?

У меня все никак не получается повторить.
Если б я знал как это делается...
 

User 93

Member
Если б я знал как это делается...
Вот что получилось когда перешел по кнопке в разделе "Помощь"...

Безымянный.png

А это когда нажимаю "моя страница" кнопку... Когда она полупустая..

Безымянный1.png

Это когда лента новостей перестаёт обновляться...

Безымянный2.png
 
Last edited by a moderator:

AndyFeel

New Member
Какие странные проблемы то.
аналогичная проблема,написал вам в ТП и тишина,обычно быстро отвечают.Но самое интересное,что это странное явление не у всех.У меня в ВК проблем нет,а вот у жены на том же ПК с тем же браузером Firefox 38.7.1esr один в один как у автора поста.А вот на "лисоподобном" Palemoon-26.1.1 этого нет.Что за муть вы влили в вашу базу фильтров?Ранее этого не было,это 3-4 дня назад произошло.Я уже грешным делом думал мои траблы,софт переустановил,потом браузер,позже после бэкапа Акронисом,снес ОС и в чистую ваш софт и браузер и та же история.Как то надо решать это дело.Жена мозг выносит и проклинает,что я ваш софт на стационар установил..
 

avatar

Administrator
Staff member
Administrator
Больше похоже на то, что в коде вконтакта что-то изменилось, мы у себя ничего особенного не меняли.

Хорошо, что сказали про ESR, может у нас получится повторить с ним.
 

User 93

Member
Больше похоже на то, что в коде вконтакта что-то изменилось, мы у себя ничего особенного не меняли.

Хорошо, что сказали про ESR, может у нас получится повторить с ним.
Может в этом дело?
 

AndyFeel

New Member
Может в этом дело?
перевел акк жены на новый дизайн и проблема пропала.Вернул старый дизайн все по новой.Будем пользоваться новым
 
Last edited by a moderator:

User 93

Member
перевел акк жена на новый дизайн и проблема пропала.Вернул старый дизайн все по новой.Будем пользоваться новым
А как перевести на новый?
 

User 93

Member
AtenZo, AndyFeel, у вас антивирус в системе случайно не Битдефендер?
 
Top