Проблема со звуком при использовании Adguard

Tracktor

New Member
Здравствуйте.

Уже долгое время наблюдаю проблему со звуковой картой при использовании Adguard.
Проблема заключается в том, что при долгой работе компьютера со включенным Adguard (на данный момент версия 6.2.437.2171, лицензия Премиум), появляется треск при воспроизведении музыки, фильмов или любых файлов со звуком. При проверке программой DPC Latency Checker видно что при включённом Adguard возникает высокая задержка в звуке. При перезапуске Adguard проблема исчезает, но со временем задержка увеличивается и снова появляется треск.

Я использую звуковую карту Steinberg UR22 с драйверами ASIO (поскольку занимаюсь музыкой). Неоднократно писал в техподдержку, но пока решения проблемы так и не добился. Пробовал различные варианты настроек, ничего не помогает.

Прикрепляю ссылку на видео которое показывает задержку звука при включённом Adguard, и как падает задержка при его выключении. На видео показана старая версия программы, но сейчас проблема точно такая же, ничего не поменялось.

Просьба помочь разобраться в ситуации.
 

Galrajas

New Member
Проблема заключается в том, что при долгой работе компьютера со включенным Adguard
У меня похожая ситуация , но кардинально отличается от Вашей .

Когда я качаю большие файлы из интернет ( например с торрентов ) , то мой компьютор начинает тупить и чем больше времени он работает без перезагрузки тем сильнее тупит . Но стоит перезагрузить компьютор и больше никаких проблем .
 

zIBiT

Administrator
Staff member
Administrator
Добрый день.

Драйвер пробовали переключать - Настройки > Сеть > Использовать сетевой WFP-драйвер?
 
Last edited:

Tracktor

New Member
Добрый день.

Драйвер пробовали переключать - Настойки > Сеть > Использовать сетевой WFP-драйвер?
Добрый день.
Да, пробовал. Это один из советов техподдержки, который, к сожалению, не помог.
 

zIBiT

Administrator
Staff member
Administrator
В таком случае нет подходящего решения на данный момент.

Необходимо вносить правки в сам драйвер.

У нас есть задачи на этот счёт:
https://github.com/AdguardTeam/AdguardForWindows/issues/880
https://github.com/AdguardTeam/AdguardForWindows/issues/1156

Вы можете отслеживать ход решения проблемы по ссылкам выше.

Не помните, на какой из версий AdGuard ещё работало корректно?
 
Top