Проблема с Яндекс.Новости

Offspring

New Member
Доброе утро!

Столкнулся с такой проблемой: Яндекс.Новости работают только при отключенной фильтрации браузерного расширения.
Операционная система Windows 10x64, браузер Slimjet, версия 25.0.4.0 (на основе Chromium 78.0.3904.63) (официальная сборка), (32 бит).
Возможно, что-то лишнего изменил в настройках. Подскажите, как заставить Яндекс.Новости работать при включенной фильтрации.

Заранее спасибо!

P.S. Как оказалось, такая же проблема с сайтом kitty-kats.net. Хотелось бы и эту проблему решить.
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
@Offspring

Здравствуйте!
Какую версию расширения вы используете?
Для начала отключите сторонние и пользовательские фильтры(если такие имеются).
 

Offspring

New Member
@Offspring

Здравствуйте!
Какую версию расширения вы используете?
Для начала отключите сторонние и пользовательские фильтры(если такие имеются).
Версия 3.3.8, а сторонних и пользовательских фильтров нет. Все фильтры - те, что имеются в самом расширении.

Может, просто много разных фильтров где-то включил?

P.S. А Adguard для Windows может повлиять?
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
Для проведения теста оставьте скажем:
- Базовый фильтр
- Счетчиков и систем аналитики
- Виджетов социальных сетей
- Фильтр раздражителей
P.S. При одновременном использовании приложения и расширения, второе начинает работать в режиме интеграции.
 

Offspring

New Member
Для проведения теста оставьте скажем:
- Базовый фильтр
- Счетчиков и систем аналитики
- Виджетов социальных сетей
- Фильтр раздражителей
P.S. При одновременном использовании приложения и расширения, второе начинает работать в режиме интеграции.

Всё сделал. Одни только картинки и ни одной новости.
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
А в других браузерах воспроизводится проблема?
 

Offspring

New Member
А в других браузерах воспроизводится проблема?

Других браузеров у меня нет и проверить не могу.

Но сейчас, так скажем, психанул и удалил расширение. А потом установил заново. Выставил некоторые фильтры - пока полёт нормальный. Тьфу-тьфу-тьфу! Не сглазить!

Если проблема опять проявится, я здесь сообщу.
 
Top