Проблема с сертификатом

Discussion in 'Техническая поддержка (AdGuard для Windows)' started by Mikola84, Sep 10, 2013.

  1. Mikola84

    Mikola84 Member

    Joined:
    Jan 18, 2011
    Messages:
    51
    Не так давно не предвидено возник нежданчик:
    Не могу войти в почтовый ящик! В браузере пишется: Возникла проблема с сертификатом безопасности этого веб-сайта
    И такая проблема в: Ишаке, Мазиле, Хроме. Только Опера пускает!
    Проблема началась после того как я откатился на сутки назад. Время и дата стоят правильные.
    Более двух часов провозился, пока не понял что проблема в "Эдгарде".
    Отключил и о чудо с сертификатами всё нормализовалось! Пришлось переустановить данную утилиту.
    И всё пришло в норму.
     
  2. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,802
    Здравствуйте!

    Достаточно в Adguard отключить фильтрацию Https и проблема исчезнет.

    Но вообще очень странно, что у вас эта проблема в хроме и ие, не типично.
    Скажите, она повторяется после перезагрузки компьютера?
     
  3. Mikola84

    Mikola84 Member

    Joined:
    Jan 18, 2011
    Messages:
    51
    Как Adguard 5.7 переустановил проблема ушла.
     
  4. toby_43

    toby_43 Beta Tester

    Joined:
    Apr 23, 2011
    Messages:
    1,406
    Такая же проблема, но только в portable версиях
    [​IMG]
     
  5. ajnao

    ajnao Нарушитель

    Joined:
    Jan 22, 2012
    Messages:
    2,418
    У меня такое же было и проблема была не в программе , а в браузере МОЗИЛЫ.Обновил свой браузер и эта проблема часто выскакивала , вернулся на прежнюю версию и как к бабушке сходил (проблема исчезла).
     
  6. toby_43

    toby_43 Beta Tester

    Joined:
    Apr 23, 2011
    Messages:
    1,406
    именно в portable версии? в 23 тоже самое, в установочной версии все отлично
     
  7. ajnao

    ajnao Нарушитель

    Joined:
    Jan 22, 2012
    Messages:
    2,418
    Пользуюсь Mozilla Firefox 24 и Kaspersky Internet Security 2013.

    Столкнулся вот с чем:

    1) https://nnm-club.ru/forum/viewtopic.php?t=369832 - Это соединение является недоверенным
    2) http://www.torrentino.ru/torrents/233365 - Попытка соединения не удалась (вовторой раз загрузилась но вся ломаная страница , а потом вообще не грузится больше).
     
  8. Макс

    Макс New Member

    Joined:
    Jul 22, 2013
    Messages:
    2
    Также наблюдается подобное и в браузере Opera 12.16 portable :( Помогает только отключение Adguard или исключение из фильтрации браузера в настройках программы.
     
  9. toby_43

    toby_43 Beta Tester

    Joined:
    Apr 23, 2011
    Messages:
    1,406
    А если добавить сертификат, мне помогало на лисе, но хорошо, что отписались значит проблема только в портативных версиях, потестил на опере 15.0, на ней такого бага нет
    Методом проб и ошибок, выяснил, если отключить WFP драйвер, то проблема исчезает, может чем поможет администрации
     
    Last edited by a moderator: Sep 25, 2013
  10. ajnao

    ajnao Нарушитель

    Joined:
    Jan 22, 2012
    Messages:
    2,418
    У меня этот драйвер отключен , но все равно один раз словил проблему с сертификатом.
     
  11. Confessor

    Confessor Administrator Staff Member Administrator

    Joined:
    Jan 30, 2012
    Messages:
    353
    Это скорее совпадение :)

    Мы в автоматическом порядке стараемся разрешать данную проблему, но с portable версиями браузеров это не всегда срабатывает (зависит от сборки), для таких случаев у нас есть инструкция в блоге как добавить сертификат вручную: http://adguard.com/ru/blog/?p=889
     
  12. ajnao

    ajnao Нарушитель

    Joined:
    Jan 22, 2012
    Messages:
    2,418
    [​IMG]

    Сегодня словил там где даже и не ожидал.
     
  13. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,802
    Мозиллу не обновлял незадолго до этого?
    Должно вылечиться перезагрузкой компьютера.