Проблема с microsoft edge

deamon156

Beta Tester
Проблема с microsoft edge
В данном браузере при включённом адгуард ни один сайт не открывается. Грузится и просто висит белый фон. Стоит только закрыть адгуард появляется содержимое сайта. Иными словами если адгуард включён то при открытии сайта в майкрософт едж появляется просто чистая белая страница. Стоит выключить и содержимое появляется (даже без обновления страницы)
 

avatar

Administrator
Staff member
Administrator
Два варианта:

1. Установите релиз-кандидат Adguard (скорее всего завтра уже станет релизом). Для того, чтобы это сделать, включите "бета" канал обновления.
2. Второй вариант: отключите TCP Fast Open в Edge. Сделать это можно на странице about:flags.
 

eco

Member
Какой антивирус? Попробуйте поиграть с WFP - драйвером, включить, отключить, если включен.
 

deamon156

Beta Tester
Какой антивирус? Попробуйте поиграть с WFP - драйвером, включить, отключить, если включен.
Антивирусом вообще никаким не владею. Стоит от windows 10 родной. Кстати, Я insider pre может в этом дело? Но проблемы только когда адгуард включён
 

Dagmathe

New Member
оперативку еще больше адгвард кушает чем adblock plus в этом браузере ... незнаю почему. на других браузерах все нормально
 

deamon156

Beta Tester
Два варианта:

1. Установите релиз-кандидат Adguard (скорее всего завтра уже станет релизом). Для того, чтобы это сделать, включите "бета" канал обновления.
2. Второй вариант: отключите TCP Fast Open в Edge. Сделать это можно на странице about:flags.
Проблема была на стороне майков походу. Ничего не отключал пользовался дальше. Так и не работал едж, белый экран и всё. Сегодня 1 апреля майки выпустили накопительное обновление. После его установки проблема пропала. Сейчас всё работаетю Всё гул
 
Top