Проблемы с загрузкой страниц

nikkolla58

New Member
скриншоты бы...
Пожалуйста.
Обратитете внимание на строку состояния и значок (во весь экран)-не активен

Да и информации побольше.
Антивирус ?
Фаервол ?
Другие сетевые программы ?
Win 32 - 64 ?
Интернет "флешка" , adsl , FTTB ??
Это только в IE 9 А в других браузерах ? ( если есть )

ps То что отписал nikkolla58 у себя не наблюдаю.
При отключении ADGUARD-всё работает нормально
Win 7(32) AVAST.Сетевое подключение -ONLIME (20/10)
COMODO

Все свои почтовые ящики держу на gmail и для проверки почты использую Gmail Notifier Pro, а для чтения IE9 (Win7x64). AgGuard не выключается никогда. Проблема, описанная Вами, не наблюдалась ни разу. Письма открываются, ссылки работают.
Причина вероятнее всего в системе. Надо смотреть, что-то "завелось" лишнее. А общее правило: поменьше ненужного софта.
to NESkimos
А как же желтая "статейка"? Или Вам нужен более надежный источник информации? :)
Ты сам-то понял,что написал????
 

Attachments

Last edited by a moderator:

vvgNovanet

Moderator
Moderator
А повнимательней почитать?
При отключении ADGUARD- всё нормально работает.....
Я и написал что лично у меня всё работает, как при включенном так и отключенном adguard.
 
Last edited by a moderator:

nikkolla58

New Member
Короче,никто не понимает о чём идёт речь,тема закрыта,оставайтесь при своём мнении,если не слышите другого.
Если открывать ссылку в новом окне(или через Ctrl+ ссылка) -этот баг не виден,а если по- другому,то читайте выше.
 

vvgNovanet

Moderator
Moderator
Не нужно тут эмоционировать.
Дайте ссылки конкретные где что не открывается.

Реч шла про почту ( письма )

При преходе по ссылкам из тела письма,например,окно браузера открывается не полностью,и кнопка во весь экран не активна....(да и строки
Дайте пример письма
ссылок

Как мы можем проверить если у нас нет этого ???
 
Last edited by a moderator:

techno

New Member
полгода пользовался adguard, но месяц назад перестал, и проблемы ушли, на страницы вернулись формы для заполнения, вернулась важная информация на страницах, и главное загружаются с первого раза, не жужжит винт каждые 2 минуты с загрузкой процессора, жду новую версию может лучше будет
 

Gumbo

к̅̿̑͌̂͒̉ͯ̈́̇͆
ссылку пришлось вручную набирать со скрина
http://bigbuzzy.ru/catalog/benetton-kids/?utm_medium=email&utm_campaing=email&utm_sourse=moscow&utm_content=benetton-kids
Без adguard
C adguard

что конктетно тут не работает ?
имеется ввиду переход с письма, видать из почтовой программы, попроси что бы он тебе письмо переслал :)
 

techno

New Member
что конктетно тут не работает ?
так вы читайте че люди-то пишут, переход по ссылке из тела письма,
зарегистрируйтесь там, и будет вам рассылка. вот и проверите :)
 
Last edited by a moderator:

vvgNovanet

Moderator
Moderator
http://forum.adguard.ru/showpost.php?p=7289&postcount=125
я прочитал но не письма не ссылки нет.

зарегистрируйтесь там, и будет вам рассылка. вот и проверите
- Алло, Доктор, доктор что у меня с ногой ?
- А я почём знаю, нужен рентген, обследование.
- А вы спрыгните с 5ого этажа и узнаете.

Это так, просто юмор.

"Можно ответить на любой вопрос, если вопрос задан правильно."
 
Last edited by a moderator:

avatar

Administrator
Staff member
Administrator
При преходе по ссылкам из тела письма,например,окно браузера открывается не полностью,и кнопка во весь экран не активна(да и строки состояния и др. в шапке данного окна нет)
Если скопировать ссылку и открыть отдельно-то нормально.
У меня IE 9 Win7 со всеми обновлениями.
Когда отключаю ADGUARD,проблемма исчезает.
Пробывал удалить и переустановить-не помогло.
Версия платная(поспешил,надо была поюзать хорошенько)
Думаю искать другую прграмму,почитал форум,бяк предостаточно.
Если не сложно, не могли бы вы переслать письмо на адрес support@adguard.com (личную информацию из письма можно вручную удалить)? Если сможете, отпишите пожалуйста здесь, тогда я быстро смогу найти ваше письмо.

То поведение, которое вы описываете, возможно в одном случае -- когда ссылка в теле письма не обычная, а окно открывается с помощью сценария, в котором прописаны и размер окна, и то, что его нельзя развернуть. Adguard на это влиять не должен, поэтому очень странно, что проблема не повторяется при выключенной защите.

Также очень интересует версия Adguard, какой вы пользуетесь?

Что насчет бяк, это же форум. Он существует чтобы люди писали о своих проблемах, а мы их решали.
 

nikkolla58

New Member
Если не сложно, не могли бы вы переслать письмо на адрес support@adguard.com (личную информацию из письма можно вручную удалить)? Если сможете, отпишите пожалуйста здесь, тогда я быстро смогу найти ваше письмо.

То поведение, которое вы описываете, возможно в одном случае -- когда ссылка в теле письма не обычная, а окно открывается с помощью сценария, в котором прописаны и размер окна, и то, что его нельзя развернуть. Adguard на это влиять не должен, поэтому очень странно, что проблема не повторяется при выключенной защите.

Также очень интересует версия Adguard, какой вы пользуетесь?

Что насчет бяк, это же форум. Он существует чтобы люди писали о своих проблемах, а мы их решали.
Попрбую описать попроще.
Если нажать на ссылку (не обязательно в теле письма)и если она открывается,как вкладка в этом -же окне,то страница открывается как-бы на половину,и во весь экран её не открыть невозможно(кнопка в правом углу окна ввиде квадратика не активна,только свернуть и закрыть)
Если открывать как вкладку в новом окне,то всё работает нормально,или нажать Ctrl+ ссылка,то тоже нормально работает.
Просто я поставил функцию-открывать вкладку в новом оне,и проблемма решена.
А написал,потому-что,как мне кажется,так не должно быть так,потому что ,когда отключаю ADGUARD,в любых режимах ссылка открывается нормально.Вот и всё.Надеюсь доступно и понятно.
Для проверки переслал письмо на адрес support@adguard.com
Попробуйте открыть,как вкладку в этом же окне и как новое окно.
На рисунке,как сейчас стоит,если поставить ,где стрелка,то возникает проблемма
 

Attachments

Last edited by a moderator:

Rovlad

New Member
Ужасно долго грузятся сайты. Windows 7, Google Chrome, стоит последний adguard
 

avatar

Administrator
Staff member
Administrator
Ужасно долго грузятся сайты. Windows 7, Google Chrome, стоит последний adguard
Здравствуйте!

Скажите пожалуйста, когда началась проблема?
Устанавливали ли вы какой-либо софт перед этим?

Попробуйте в дополнительных настройках Google Chrome снять галку "Предсказывать сетевые действия для ускорения загрузки страниц".
 

reorion

New Member
У меня тоже стали долго грузиться сайты после установки adguard. Через хром, оперу, ie пробовал и везде долго грузятся а как adguard отключаешь то всё быстро грузится но с рекламой :(
Как решить эту проблему?
Windows 7
Adguard 5.1
Антивирусов нету
Скорость интернета 2мб
 

avatar

Administrator
Staff member
Administrator
А насколько долго?
Тут дело такое -- загрузку страниц Adguard ускоряет, а вот отрисовку из-за фильтрации может замедлить, операция достаточно ресурсоемкая.
Мы постоянно работаем над ускорением, но отыгрываем потихоньку.

В версии 5.5, после разделения Adguard на Windows-службу и UI-клиент должно все заметно ускориться, но выхода 5.5 нужно ждать.
 

reorion

New Member
На 3-5 секунд дольше обычного в среднем.Думаю тут не в отрисовке дело так как не картинки на странице долго грузятся а просто белая страница и значок на вкладке крутиться как-будто ещё идёт соеденение, похоже на ситуацию когда пинг очень большой. Ещё заметил если сразу много разных страниц открываешь то с adguard они грузятся по очереди.
 

avatar

Administrator
Staff member
Administrator
Версия 5.2 на подходе, полностью не убрали, но субъективно по моим ощущениям стало быстрее.
 

Redondo

New Member
Таже самая проблема. Только блин решился, купил лицензию(( С ад гуардом еле еле прогружаются сайты. Тот же вконтакте по одной например фотки друзей подгружаются, некоторые так и не загружаются в итоге. Ощущение что на диал ап пересел %). Отключаешь ад гуард - все летает. Раньше, субъективно, такого не было. Сейчас невыносимо. Даже реклама так не напрягает, как это.
 
Top