Проблемы с играми из uplay

Dormidont

New Member
Версия 6.2.390.2018

Игры Far Cry 4, Far Cry Primal, Far Cry 3 не запускаются висят с черным экраном. в логах uplay ошибки проверки сертификатов данные игры подключаются в серверам ubisoft для проверки лицензий и прочего.

[13796] 2017-08-15 00:34:17 [16468] ERROR JobHttp.cpp (90) Http status code is 400 for url https://msr-api-ubiservices.ubi.com/v2/profiles/112f06a5-1112-1ae3-5ece-32e85c61a567/events.
[13796] 2017-08-15 00:34:17 [16468] ERROR UbiServicesSendEvents.cpp (121) Failed send events

перерыл все - оказалась фильтрация adguard, хотя фильтрация данных приложений не стоит... но как только выгружаю adguard все сразу же работает как надо.
 

gray_graff

New Member
подтверждаю. Far Cry 3 и watch_dogs висят черным экраном. достаточно остановить и выгрузить adguard и все начинает работать.
в списке программ uplay и самих игр нету.
выключение фильтрации https НЕ помогает.
 

avatar

Administrator
Staff member
Administrator
Здравствуйте!

А в журнале фильтрации AdGuard появляется что-нибудь после запуска этих приложений?
 

gray_graff

New Member
вдруг чем-то поможет.
проверял на windows 7 x64 pro и windows 10 x64 pro.
а еще перевод uplay в offline режим позволял запустить игры. поэтому и начал перебирать программы, которые сеть каким-то образом могут блокировать.
 

avatar

Administrator
Staff member
Administrator
А можете поотрубать все галки в настройках "фильтруемых приложений" (включая не установленные)? Если там ничего не включено, AG не должен вообще в трафик вмешиваться.

И еще вопрос, какой антивирус у вас стоит? Он одинаковый на win7 и win10?
 
Last edited:

gray_graff

New Member
А можете поотрубать все галки в настройках "фильтруемых приложений" (включая не установленные)? Если там ничего не включено, AG не должен вообще в трафик вмешиваться.

И еще вопрося, какой антивирус у вас стоит? Он одинаковый на win7 и win10?
поотрубал (кстати, очень не хватает кнопки "выбрать/убрать все") - ничего не изменилось.
антивирус везде Avasr free. выключение его не влияет на ситуацию тоже
 

avatar

Administrator
Staff member
Administrator
Еще вопрос - в сетевых настройках AdGuard у вас какое значение галки "использовать WFP драйвер"? Одинаковое ли оно на обеих системах?

Я тут нашел старый баг про это, и пишут, что включение WFP драйвера решило проблему.
 

gray_graff

New Member
да, помогло.
и там и там было выключено.
на win7 уже нет возможности проверить, так как я ее обновил до 10
 
Top