Проблемы с Youtube и некоторыми другими сайтами при включённой защите AdGuard!

Aleos

New Member
Добрый день, господа админы и прочие участники! Особенно обращаюсь к Avatar.
У меня уже очень давно тянется проблема с Ютубом и ещё некоторыми сайтами при включенной защите Адгуарда. Тикет HXW-463-28765, создал его сегодня. До этого обращался почти полгода назад по другому тикету, проблему так и не решили до сих пор... :(
Суть проблемы.
На Ютубе иногда при включенной защите не подгружаются комменты под видео. Явление не постоянное, но примерно 7 раз из 10 сталкиваюсь с такой проблемой.... Стоит отключить защиту Адгуарда и сразу же всё работает нормально - комменты подгружаются в тот же миг! То есть - очевидно что проблема возникает именно из-за Адгуарда. Особенно часто такое бывает, если в браузере открыто и зафиксировано много вкладок - от 10 до 20. Если вкладок меньше, то проблема встречается реже, но иногда всё равно проскальзывает.
В общем, такое впечатление, что Адгуард начинает жёстко тупить на протоколе HTTPS (Ютуб же на HTTPS), если браузер потребляет много оперативки (примерно 500-1000 Мб.) при открытии многих вкладок. Хотя, причём тут потребление оперативки - понять не могу, ведь оперативки установлено 4 Гб - то есть есть ещё много свободной памяти. Если открыто мало вкладок, соответственно и меньше потребление оперативки браузером - то проблема встречается реже, но иногда проскальзывает тоже. Вот скриншот, на нём видно что комменты не подгружаются под видео.Глюк Адгуарда на Ютубе.png

Далее. Сайт Avito.ru ,он иногда просто не грузится вообще при включённой защите! Просто пустая белая страница, сайт не может загрузиться, в адресной строке крутится колёсико что сайт пытается загрузиться. Стоит отключить защиту Адгуарда - и всё моментально загружается нормально.

Далее. Сайт http://vladivostok.farpost.ru/ . Такая же проблема! Иногда не грузится вообще при включенной защите Адгуарда, а иногда еле как загрузится с 5-й попытки, но потом начинает тупить если заходить в разные разделы личного кабинета или просто серфить по разным разделам сайта.
Иногда бывает вообще что вылазит какая-то хрень с тех.ошибками на весь экран сайта...
Как только отключаю защиту Адгуарда - сразу же сайт http://vladivostok.farpost.ru/ работает нормально, глюков не замечаю, сайт загружается быстро.
Проверял этот сайт на разных компьютерах и с разными ОС, разными браузерами и т.д. Проблема везде одинаковая! Очевидно же опять - что недоработки в самой программе Adguard.

Ваша тех.поддержка ответила мне, что якобы у меня винда с вирусами.. поэтому и возникают такие проблемы. Ну это же бред!!! Какие вирусы могут быть? :D Я раньше занимался компами - настройка и ремонт, более 5 лет. Уж я то могу увидеть и понять - есть ли вирусы или нет. В процессах не висит ничего подозрительного, оперативка не забита под потолок, в автозагрузке висят только нужные проги.
Антивирус установлен - Agnitum Outpost SS Pro 9.0, если отключаю защиту его полностью, то проблемы с Адгуардом всё равно остаются. Так что, антивирус тут тоже не причём.
Браузер - Firefox 28, но на более свежих версиях тоже замечал такие же проблемы. В других браузерах тоже натыкался на проблемы с сайтом http://vladivostok.farpost.ru/ .
ОС - Win XP, но повторюсь что на другом компе с Win 7 были те же проблемы с сайтом http://vladivostok.farpost.ru/ .
Версия Адгуарда - самая свежая, обновился сегодня - 5.10.1190. Фильтры стоят все по умолчанию.

В общем, разберитесь пожалуйста с проблемой уже наконец... :( А то я реально устал каждый день по 20-50 раз то включать то отключать защиту Адгуарда! Невозможно работать с некоторыми сайтами!
 

vasily_bagirov

Administrator
Staff member
Administrator
Здравствуйте, @Aleos! Прочитал историю вашей переписки с техподдержкой. Если я правильно понял, сейчас указанные проблемы встречаются уже реже? Или пропали совсем? Если повторяются, пришлите пожалуйста логи в том же тикете.
 

avatar

Administrator
Staff member
Administrator
По описанию очень похоже на ошибку совместимости с каким-то другим сетевым софтом. Просто так мы таким образом сбоить не начинаем.

А можете ради эксперимента временно удалить Outpost?
Может быть конфликт на драйверном уровне возникает, тогда отключение Outpost может не помогать.
 

Smile

New Member
Здравствуйте!
После установки Adguard возникли проблемы с сайтом Mail.ru
1.png
 

Smile

New Member
Благодарю! Инструкция помогла без отключения фильтрации HTTPS.
 
Top