Проверка проблемы с блокировкой интернета

Jonathan119

New Member
С наступающим Новым годом всех!
Просьба к тем, кому не лень, проверить следующее.
При включенном WFP-драйвере (при выключенном тоже) и включенном блокировщике рекламы в chromium-браузерах попробовать пооткрывать страницы: nnm.ru, avito.ru, tvrain.ru. Особенно интересуют Vivaldi и Chrome.
Третью неделю пытаюсь найти причину мгновенного подвисания всего интернета на компьютерах, решил копнуть в сторону AdGuard.
 

Free_Tramp

New Member
Я установил последний Adguard и сразу получил проблему - При работающем Adguard, не могу открыть в Firefox (50.1.0) ни одну страницу в интернете. Мало того, нет внизу браузера статусной строки, где я вижу статус загрузки страницы, да и вообще ничего нет, кроме пустого, белого экрана монитора, вернее того места, где должна быть сама страница. Хотя браузер не виснет, но он также, не выдает ни какой ошибки. Как только закрываю Adguard, то сразу проблема исчезает. На андроиде 4.1 с браузером от яндекса, все работает отлично. Купил вариант Adguard 1+1, но вот с компа под управлением Windows, его к сожалению пришлось снести. Не знаю, может какие-то особые настройки нужны, но что бы он блокировал мне весь инет, это уж слишком. Да и какие-такие особые настройки? Софт должен быть заточен после его установки автоматически, для требований большинства пользователей. Это уж потом юзер под себя его должен настраивать, а тут...
 

zebrum

Administrator
Staff member
Administrator
@Jonathan119
попробуйте отключить 1. расширения Антитрекинг и Антифишинг в настройках Adguard
2. все расширения в браузере
и проверить

@Free_Tramp
установлен ли у вас какой-либо антивирус на компьютере?
 
Last edited:

avatar

Administrator
Staff member
Administrator
Да, и на компе и на планшете стоит DrWeb
Странно, с DrWeb у нас никогда раньше проблем не было.

Тем не менее, попробуйте переключиться на другой тип драйвера в настройках Adguard (переключите галку "использовать wfp драйвер").
 

Free_Tramp

New Member
Странно, с DrWeb у нас никогда раньше проблем не было.

Тем не менее, попробуйте переключиться на другой тип драйвера в настройках Adguard (переключите галку "использовать wfp драйвер").
Не нашел я в настройках Adguard такой галки. Перерыл все настройки и там даже слова нет о драйвере. Пробовал в Firefox отключать дополнения. результат тот же. Отключение защиты Adguard, тоже не дает результатов. Результат дает только полное его закрытие, и то после перезагрузки браузера.
 

Free_Tramp

New Member
Версия Adguard 6.1 Ставил с инсталлятора, скаченного с вашего сайта. Ну не вижу я такого. Антитрекинг и Антифишинг в настройках отключены.


 
Last edited:

GdeZsqyAY

New Member
Версия Adguard 6.1 Ставил с инсталлятора, скаченного с вашего сайта. Ну не вижу я такого. Антитрекинг и Антифишинг в настройках отключены.


Тут я ничего подсказать не могу . Пусть админы сами ответят почему так вышло и с чем это связано .
 

vasily_bagirov

Administrator
Staff member
Administrator
@Free_Tramp в WinXP нет возможности переключиться на WFP драйвер.

Нам потребуются логи для решения проблемы. Включите через меню в трее (правый клик - расширенные - уровень логгирования - подробный) подробное логгирование, затем повторите проблему (запомните точное время) и переключите логгирование обратно на "по умолчанию". Затем найдите лог, как описано тут:
https://kb.adguard.com/index.php?/Knowledgebase/Article/View/10/6/kk-poluchit-fjjly-zhurnl-adguard

и пришлите этот лог нам, указав, в какое время проблема была повторена.
 

Free_Tramp

New Member
Я устанавливал и сносил Adguard 3 раза. В третий раз устанавливал для того, что бы снять скрин и ответить в этой теме. Всегда была одна и таже проблема, о которой я сообщал в моем первом посте. Сегодня я установил Adguard в четвертый раз, чтобы снять лог. При установке, мне в этот раз не предлагалось устанавливать примочки от яндекса, хотя я их и раньше игнорировал. В этот раз просто не было этого пункта в инсталляторе. После четвертой установки все заработало! Не знаю с чем это связано. Я перезагрузил машину, Adguard подхватился вместе с виндой и пока все тьфу-тьфу, работает. Единственное что меня смущает, так это в дополнениях к Firefox нет никакого намека на Adguard, хотя в пункте "Фильтруемые приложения" стоит галка против Mozilla Firefox. Журнал фильтрации тоже пуст. Так и должно быть? На планшете у меня с самого начала показывалась статистика о заблокированной рекламе и сэкономленом трафике, правда там у меня стоит браузер от Яндекс. Провел процедуру регистрации. Mozilla вроде не тормозит. Пока тестирую минут пятнадцать, а дальше видно будет. Теперь я не знаю, нужен ли лог?
 

vasily_bagirov

Administrator
Staff member
Administrator
@Free_Tramp если вы устанавливали только программу, без расширения, то в дополнениях к Firefox и не должно ничего быть. А вот то, что журнал фильтрации пуст, это не хорошо. Убедитесь, что сертификат установлен в браузере (можно в настройках Adguard нажать "переустановить сертификат"), затем походите ещё по сайтам - проверьте, фильтруется ли реклама, набегает ли статистика. Если всё равно не будет, то лог будет не лишним.
 

Free_Tramp

New Member
Переустановил сертификат. Журнал фильтрации вроде задышал, но как-то интересно. Если в момент открытия страницы, посмотреть журнал, то да, записи присутствуют и появляются новые. Если страница открылась полностью и в это время закрыть журнал, а потом сразу открыть вновь, то с легкостью можно прочитать сообщение в центре журнала - Журнал фильтрации пуст. Короче, записи не сохраняются, что не критично. В таком случае для меня кнопка "Очистить журнал", смысла не имеет. А так, по ощущениям вроде Adguard работает. Я специально залез на тот трекер, где точно знаю, если в поле "поиск" ввести название фильма и активировать кнопку, то параллельно с поиском вылезает полноэкранная реклама. Сейчас эта реклама не появляется. Так что вроде все Ок. Посмотрю что дальше будет.
 

vasily_bagirov

Administrator
Staff member
Administrator
Короче, записи не сохраняются
На данный момент так и задумано, у нас среди прочих задач уже есть одна как раз про это - сделать галочку "сохранять лог". Кнопка "очистить" же нужна, если необходимо избавиться от лишних строк в журнале - это удобнее чем переоткрывать его.

Рад, что в остальном всё в порядке.
 

eco

Member
Так а все таки, на чьей стороне проблема? У меня такая же сейчас. Решил попробовать Dr.Web 11, поставил и оп интернет тю-тю, все пингуется, а сайты не открываются ни в IE ни в Edge.
На форуме веба не зарегистрирован, потому написал тут. Кстати с Касперским 17 и Нодом 10, такой проблемы нет, все работает, сам проверял, а Dr.Web не работает.
Нам потребуются логи для решения проблемы.
Давайте если надо, я сделаю и выложу, архиватор 7z пойдет?
Вот кстати тема на форуме веба https://forum.drweb.com/index.php?showtopic=326192&page=1
Сегодня попробую переключить в режим WPF.

И еще попробую так: не меняя драйвер, отключить HTTPS в Adguard и включить в Dr.Web, хотя не знаю поможет или нет.
 
Last edited:

vasily_bagirov

Administrator
Staff member
Administrator
Так а все таки, на чьей стороне проблема?
Полистал тему, вроде с включенным WFP драйвером никаких проблем с др Веб не должно быть.
 
Top