Программа работает "через раз"

Discussion in 'Общие вопросы по Adguard для Windows' started by avatar, Oct 7, 2011.

  1. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,796
    Перенес из ЛС. Думаю эта проблема может быть интересна кому-либо из пользователей.

    Если значок не появляется, значит, скорее всего, защита в этот момент не работает. Странно то, что эта проблема у вас повторяется именно через раз.

    Скажите пожалуйста, есть ли какая-то определенная последовательность действий, которая в вашем случае приводит к этой ошибке?
     
  2. dedmoroz

    dedmoroz Active Member

    Joined:
    May 20, 2011
    Messages:
    1,906
    adguard 5

    нет всё как обычно но почемуто случается это через раз может и дольше и ищё базы обновлены 3 часа на постой висит не сбивается не могу ничё допонять! И скажите вот на вашем сайте значёк не появляется тоже или это так нада или может на сайтах где я хожу трафик защищён но вот в 4 версии на тех же сайтах всё блочило или может это что браузер поновеее ? Это больше заметно на забугорных ресурсах!!!!!
     
    Last edited by a moderator: Oct 7, 2011
  3. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,796
    На нашем так и надо, он в стандартных фильтрах в исключениях.

    А скажите, какой у вас уровень защиты выбран в настройках?
     
  4. dedmoroz

    dedmoroz Active Member

    Joined:
    May 20, 2011
    Messages:
    1,906
    adguard 5

    ПОЛЬЗОВАТЕЛЬСЬКИЙ!! Вся защита включена все фильтры сам ничего не создавал почему пользоательський воно саме поставыло потомучто по умолчанию фильт на забугорни сайты выключен а я включил его!!
     
  5. Владимир13

    Владимир13 New Member

    Joined:
    Oct 7, 2011
    Messages:
    1
    неблокирует

    Такой вопрос,программа работает,но неблокирует ниодну рекламу,пробовал на двух браузерах,мозила и гуголь,это произошло как обновилась программа, в настройках пишет что всё работает ,всефильтры включено но реклама непропадает и на странице в правом нижнем углу значка программы нет,помогите чем можете,раньше до обновления проблем небыло всё устраивало!