Пропала фильтрация в Chrome 64bit

VadimDee

New Member
Сегодня с утра заметил рекламу у себя в браузере, смотрю - Адгвард вроде запущен, защита включена. Вот только "помошник Adguard" на странице не отображается. Я переустановил в настройках галочку напротив Chrome - думал может какой плагин переустановится и заработает. Но безрезультатно. Самое интересное в Edge всё работает.
Версия Chrome 58.0.3029.19 beta (64-bit)
 

vasily_bagirov

Administrator
Staff member
Administrator
@VadimDee здравствуйте, Помощник отсутствует на всех страницах или на какой-то конкретной (если на конкретной - на какой именно)? Фильтруется ли при этом реклама?
 

VadimDee

New Member
Помошник отсутствует везде. Реклама фильтруется как бы частично (например скриншот с YouTube на Edge и Chrome). На Edge нет рекламы вообще. На Chrome есть рекламные заглушки и желтые метки рекламы во временной шкале видеороликов (хотя сама реклама при этом не воспроизводится и не вылезает)

На остальных сайтах тоже схожая ситуация. В Edge блокируется всё капитально, в Chrome часть рекламы присутствует, часть отсутствует, а у части присутствуют только заглушки разной формы на странице
 
Last edited by a moderator:

VadimDee

New Member
Дополнение. На компьютере жены такая же проблема с Оперой - Адгвард через раз подхватывается. То есть помощник, то его нет - при перезапуске браузера. У меня на Хроме не запускается вовсе, хоть с бубном пляши.
 

avatar

Administrator
Staff member
Administrator
В бета-канале доступна версия Adguard, которая исправляет эту проблему.

Вкратце - в Chrome 58 внесли некоторые изменения, которые мешали применять косметические фильтры.
 
Top