Раз в несколько дней стартует не корректно

Добрый вечер. Есть 2 ПК, у нх одна и та же проблема: раз в несколько дней программа стартует некорректно. Защита просто не включается, знак в трее белый, не зеленый. Убиваешь программу через диспетчер задач, открываешь снова и все работает. Данные по ОС и т.д в подписи. Спасибо.
 
Вот проблема как раз в том, что не знаю как воспроизвести проблему. Просто включить логи и отослать?
 

Woitler

Moderator
Moderator
Экспортируйте логи и информацию о системе с обоих устройств, отправьте электронное письмо на support@adguard.com
В письме подробно опишите проблему, всё что знаете, и прикрепите логи.
Если технической поддержке потребуется что то ещё, вам сообщат.
 

H3lper

Member
Staff member
Здравствуйте. Не используете ли Вы VPN, антивирусы и\или фаерволы? Отключите их и проверьте — будет ли работать?
Если не поможет — нам будут нужны логи, которые просим отправить на support@adguard.com.

Вот инструкция по сбору логов;
  1. В системном трее (панель задач справа внизу экрана) найдите иконку AdGuard и нажмите на неё правой кнопкой мыши
  2. Перейдите в раздел РасширенныеУровень логирования и выберите Подробный
  3. Воспроизведите проблему и запомните время на компьютере
  4. Вернитесь в раздел Расширенные и нажмите на Экспортировать логи и информацию о системе
  5. Сохраните архив и отправьте его нам. В тексте письма укажите время, в которое удалось воспроизвести проблему
  6. Уровень логирования переставьте обратно на Стандартный
 

H3lper

Member
Staff member
Вот проблема как раз в том, что не знаю как воспроизвести проблему. Просто включить логи и отослать?
Можете включить логи и оставить их до момента, когда проблема возникнет. Запомните точное время и напишите нам, прислав логи.
 
Top