[Ранний доступ] Альфа-версия AdGuard 6.0

Status
Not open for further replies.

iluhin

Beta Tester
отменное решение в вопросе интерфейса! Молодцы!
Одно "но"... при загрузке в 10-ке открывается окно, а не производится загрузка в фоне.
 

KiLlArMy_Juni

♥Trance♥|Beta Tester
впервые за время пользования альфой остановилась служба и не хотела запускаться - из программы написал в поддержку Номер заявки: CSE-590-52573
сначала появился восклицательный знак красный на иконке в трее,а спустя пару минут появилось уведомление что внезапно остановилась служба и потом вообще все само закрылось+ошибка
http://i.imgur.com/PdU8O54.jpg
http://i.imgur.com/NWUpVzA.png
http://i.imgur.com/gKQJks1.jpg
http://i.imgur.com/KqQJDt6.jpg
 

Хых

Beta Tester
После обновления до Win10 заметил интересную штуку. У меня некоторые приложения с помощью Autorun Organizer загружаются с задержкой. Интерфейс Adguard я загружаю с задержкой,


а службу - нет:


Так вот. После загрузки ОС, появляется сплеш-скрин со щитом, и сразу за ним главное окно программы (загрузилась служба). А через минуту, окно появляется уже второй раз при старте GUI (как я и указывал в планировщике).

До кучи, Comodo принимает GUI за вредонос (отчет VirusTotal).
 

avatar

Administrator
Staff member
Administrator
нажатие на ссылки не открывает ссылки (только используемое ПО открывается) http://i.imgur.com/lOmZE7V.png
По этому вопросу баг уже открыт, ага.

---------- Post added at 12:19 PM ---------- Previous post was at 12:19 PM ----------

отменное решение в вопросе интерфейса! Молодцы!
Одно "но"... при загрузке в 10-ке открывается окно, а не производится загрузка в фоне.
Тоже баг известный:
https://github.com/AdguardTeam/AdguardForWindows/issues/6

---------- Post added at 12:21 PM ---------- Previous post was at 12:19 PM ----------

впервые за время пользования альфой остановилась служба и не хотела запускаться - из программы написал в поддержку Номер заявки: CSE-590-52573
сначала появился восклицательный знак красный на иконке в трее,а спустя пару минут появилось уведомление что внезапно остановилась служба и потом вообще все само закрылось+ошибка
http://i.imgur.com/PdU8O54.jpg
http://i.imgur.com/NWUpVzA.png
http://i.imgur.com/gKQJks1.jpg
http://i.imgur.com/KqQJDt6.jpg
Можете логи винды выгрузить и заодно логи самой программы?
%programdata%\Adguard\Logs

---------- Post added at 12:23 PM ---------- Previous post was at 12:21 PM ----------

Так вот. После загрузки ОС, появляется сплеш-скрин со щитом, и сразу за ним главное окно программы (загрузилась служба). А через минуту, окно появляется уже второй раз при старте GUI (как я и указывал в планировщике).
Ну судя по описанию у вас Adguard есть и в обычной автозагрузке, и вот в этом органайзере.

До кучи, Comodo принимает GUI за вредонос (отчет VirusTotal).
Ну ближе к бета-версии будем чистить ложные.
 

Хых

Beta Tester
Ну судя по описанию у вас Adguard есть и в обычной автозагрузке, и вот в этом органайзере.
Нет. Запускается служба и GUI. Органайзер только делает отложенный запуск приложений, и не более того.

Я отключил в настройках Adguard загрузку GUI
http://i.imgur.com/UXjTXMr.png
и перезапустил ОС.

Результат:
http://i.imgur.com/vr9qYg6.png

Я вернул в настройках Adguard загрузку GUI, перезапустил ОС.

Результат: сначала служба подгрузила GUI, я закрыл окно, и через некоторое время, GUI был вызван повторно:
http://i.imgur.com/fqJbrrw.png

Убрал отложенную загрузку из органайзера - результат следующий:
Загружается служба, вылезает GUI. Закрываю окно, через 10 секунд оно снова появляется, но уже без сплешскрина.
 
Last edited by a moderator:

MisterMyth

New Member
Не знаю куда писать, бета версию не пробовал, но есть одно пожелание: хотелось бы чтобы в программе был список приложений (включая метроприложения) установленных на данном ПК и доступных для фильтрации.
 

N3m0s

Well-Known Member
И ссылку на чейджлог, сделайте в программе или минилог, чо как не гуру кодеры :D
 

vasily_bagirov

Administrator
Staff member
Administrator
а как это сделать?:(
Есть инструкция: https://kb.adguard.com/index.php?/Russian/Knowledgebase/Article/View/11/6/kk-poluchit-fjjly-zhurnl-windows

---------- Post added at 02:35 PM ---------- Previous post was at 02:33 PM ----------

Не знаю куда писать, бета версию не пробовал, но есть одно пожелание: хотелось бы чтобы в программе был список приложений (включая метроприложения) установленных на данном ПК и доступных для фильтрации.
Вообще список приложений уже выводится самостоятельно при нажатии "добавить приложение" в соответствующем разделе, правда пока без метроприложений. Разумеется, вручную тоже можно выбирать путь к файлу.
 
А

Анатолий1978

Guest
Чем отличаеться альфа версия, от бета версии Adguard?
 

vampir900

Beta Tester
Тем что альфа версия в десятки раз менее стабильней бета версий, и может даже приводить к серьёзным печальным конфликтам. Но тут и другая сторона, как правило принимаясь за разработку нового продукта, все силы кидаются на него, и разумеется в новом продукте появляются всякие интересные штучки, которые никогда не появятся в старой линейке версий
 

jesus_c31

Beta Tester
я может придираюсь, но
6-ая версия дико прожорливая: 10-15% проца и ~150МБ памяти и дииииииииииииииииико тормозная. Страницы по полчаса грузятся. Если хром открыть с 10 вкладками, то можно пойти покурить, выпить чашку кофе, пообедать, вернуться и все еще ждать, когда же прогрузятся страницы.
Ну про постоянные отрубания на Вин10 уже открыт кейс
 

BigStone

Beta Tester
Может значок приукрасить?


бледный, такое ощущение что неактивный.

 
Last edited by a moderator:

avatar

Administrator
Staff member
Administrator
Я вернул в настройках Adguard загрузку GUI, перезапустил ОС.

Результат: сначала служба подгрузила GUI, я закрыл окно, и через некоторое время, GUI был вызван повторно:
http://i.imgur.com/fqJbrrw.png
Служба сама не подгружает GUI.

Эта галка регулирует наличие GUI в автозагрузке (можно в msconfig посмотреть).

---------- Post added at 05:56 PM ---------- Previous post was at 05:53 PM ----------

а как это сделать?:(
логи проги тут
Судя по логам мне кажется мы этот баг уже исправили, в следующей альфе не должно повторяться.

---------- Post added at 05:58 PM ---------- Previous post was at 05:56 PM ----------

я может придираюсь, но
6-ая версия дико прожорливая: 10-15% проца и ~150МБ памяти и дииииииииииииииииико тормозная. Страницы по полчаса грузятся. Если хром открыть с 10 вкладками, то можно пойти покурить, выпить чашку кофе, пообедать, вернуться и все еще ждать, когда же прогрузятся страницы.
Ну про постоянные отрубания на Вин10 уже открыт кейс
Ну в нынешней версии память протекает, так что все возможно. Доберемся еще.

Насчет тормозов - на текущей версии не наблюдаю. Сразу начинает тормозить, или чуть позже после запуска?
 

N3m0s

Well-Known Member
Avatar said:
в следующей альфе не должно повторяться.
Чувствую это надолго :D Альфа, Бета, Кандидат, Релиз. Ну к сентябрю уложитесь :)
 

jesus_c31

Beta Tester
да тормоза сразу начинаются, но это может быть связано с тем, что утекает память и тем, что сама 10ка жрет больше памяти
у меня всего 4 гига
 

ZP

Banned Tester
avatar
Расширения
3 установлено и 1 установлено

У кого-то пишет "включено", а у меня "установлено" почему-то.
 
Status
Not open for further replies.
Top