Релиз версии 5.6

Discussion in 'Релизы AdGuard для Windows' started by avatar, Jun 26, 2013.

  1. pehat

    pehat Beta Tester

    Joined:
    Sep 22, 2012
    Messages:
    49
    Не забывайте у нас IE10 + win7 x64 , на х86 все нормально работает , как я понял.
     
  2. toby_43

    toby_43 Beta Tester

    Joined:
    Apr 23, 2011
    Messages:
    1,417
    получается проблема именно в разрядности системы
     
  3. afix

    afix Member

    Joined:
    Sep 3, 2012
    Messages:
    717
    Мдааа... С каждым новым релизом этой программы появляются новые проблемы. Я разочарован. Продлевать лицензию,скорее всего,не буду :mad:
     
  4. F556

    F556 Beta Tester

    Joined:
    Feb 7, 2013
    Messages:
    457
    Проблема.
    Ось Windows 7 ультиматум x64. При обновлении версии до 5.6 при входе в систему значок адгуард в трее стал становиться оранжевым (не активированная лицензия), затем через секунд 5-10 значок становится зеленым (лицензия активирована). Сегодня при входе в систему лицензия слетела и вообще не активировалась. Активировать пришлось вручную. Очень разочарован в версии 5.6. По всей видимости придется откатить до ранней версии 5.5, где косяков практически не было.
     
    Last edited: Jul 11, 2013
  5. ajnao

    ajnao Нарушитель

    Joined:
    Jan 22, 2012
    Messages:
    2,418
    Вот вот в версии 5.6 косяки не исправили , а уже собираются новую бетку в скором времени выпустить.Обидно однако господа.
     
  6. banxD

    banxD Beta Tester

    Joined:
    Nov 26, 2012
    Messages:
    590
    на основной машине стоит 5.5) ожидаю новую бетку от разрабов :)
     
  7. Slepok

    Slepok New Member

    Joined:
    Jul 12, 2013
    Messages:
    2
    Здравствуйте.
    Подскажите пожалуйста, как установить версию 5.5. У меня всё время устанавливается глючная 5.6
    К примеру отключить защиту из выпадающего меню нельзя. Комп сразу отправляется в перезагрузку.
    Про синий экран уже написано.
    Благодарю.


    ----------------------------------------------
    Установщик версии 5.5
     
    Last edited by a moderator: Jul 12, 2013
  8. EVG82

    EVG82 New Member

    Joined:
    Jul 12, 2013
    Messages:
    1
    Слушаю музыку онлайн через Опера 12.6 и тут пропадает сеть ....

    При этом пинг проверяю все норм . Закрываю оперу , заново открываю все норм . Опят какое то время слушаю музыку и опять такой глюк .

    У меня последняя версия Опера установлена с оф.сайта . Трафик идет через три фильтра : аваст + комодо + adguard . Думал из за них , но отключив все связь не восстановилась . Только после того как закрыл открыл браузер .

    На сайте про Оперу ответили так

    Цитата: Evg82 от Сегодня в 07:26
    Трафик идет через три фильтра : аваст + комодо + adguard . Думал из за них , но отключив все связь не восстановилась .


    Если последняя это 12.16, то виноват adguard. Связь не может восстановиться до перезапуска Оперы.

    Вопрос к специалистам программы, это действительно так ? Можно покрутить где какие настройки ?
     
  9. Владимир

    Владимир New Member

    Joined:
    Apr 25, 2011
    Messages:
    144
    Здесь кто то писал за idm ,так вот у меня лично он работает,как и раньше.
     
  10. F556

    F556 Beta Tester

    Joined:
    Feb 7, 2013
    Messages:
    457
    Попробуй вот эту версию http://yadi.sk/d/PHihdTq46k516 Только после установки не обновляй версию, только фильтры. И еще попробуй перед установкой удалить версию 5.6 через Uninstall Tool (хотя вряд ли в этом была проблема).
     
    Last edited: Jul 12, 2013
  11. F556

    F556 Beta Tester

    Joined:
    Feb 7, 2013
    Messages:
    457
    Еще есть одна раздражающая проблема в версии 5.6. На http://www.youtube.com при открытии видео, плеер иногда не загружает видео и приходится либо перезагружать страницу, либо нажать в область перемотки. Также проблема иногда возникает, когда пытаешься развернуть окно плеера на весь экран при этом воспроизведение прерывается и для дальнейшего воспроизведения нужно опять свернуть плеер и нажать в область перемотки, если не поможет, то опять перезагружать страницу.
     
  12. saylife

    saylife New Member

    Joined:
    Jun 12, 2012
    Messages:
    11

    Я с вами не согласен,у меня работает отлично на более 20 системах!Так что не надо тролить разрабов!
    Без.png
    Надо проверить свою винду на наличие всех обновлений,и смотреть все, что связано с автозагрузкой.Не может просто так слетать лицензия.
    Почистить систему,обновить Adobe Flash Player если конечно у вас не Google Ghrome.
    Все проблемы в основном из-за кривых рук или корявой Windows,редко когда Adguard глючит. Если при входе в систему значок Adguard в трее стал оранжевым,так это происходит когда дерьмовый интернет,или не продуманная топология сети.Потому как, Adguard ломится сначала в интернет.

    Так что сначала свои бревна из глаз,а потом сюда!
     
  13. Slepok

    Slepok New Member

    Joined:
    Jul 12, 2013
    Messages:
    2
    F556, большое спасибо. Что и требовалось.
     
  14. Anon

    Anon New Member

    Joined:
    Jun 17, 2013
    Messages:
    26
    Блин, а я-то думал - что это за фигня, оказывается опять adguard!

    Adguard безбожно глючит на Windows7 x64 + IE10, разработчики уже даже сами призвали и эта ситуация не меняется уже месяца 3, так что поздравляю вас соврамши.
     
    Last edited by a moderator: Jul 12, 2013
  15. saylife

    saylife New Member

    Joined:
    Jun 12, 2012
    Messages:
    11
    Не надо ЛЯ-ЛЯ-ТРО-ЛО-ЛО!
    На работе все компы с такими параметрами:
    64bit.png
    Вот скрин количества программ, которые я покупал и еще есть у главбуха
    Безымянный.png
    Я не понимаю, что вы там себе поставили,почему у вас БЕЗБОЖНО глючит. Вот что стоит там же,и никто не жаловался смотря видео на сайтах,потому как для основных задач у них используется Ghrome.
    IE10.png

    Было недавно не работал adguard в SuperFast Browser,но все исправили!
     
    Last edited by a moderator: Jul 12, 2013
  16. F556

    F556 Beta Tester

    Joined:
    Feb 7, 2013
    Messages:
    457
    1. Я не тролю разрабов, я констатирую факты для того, чтобы разработчики заметили те баги программы, которые возникли при выходе новой версии 5.6. Либо для того, чтобы совместно найти решение проблемы.
    2. Винда обновляется автоматически каждую неделю на 100%. Adobe Flash Player последней версии. Система чистится. Возможно проблема с воспроизведением видео на ютубе связана с конфликтом Firefox с Adguard (в опере пока данной проблемы не замечал, да и пользуюсь ей редко), но и не исключаю возможность, что и сам Firefox не без греха (хотя обновляю его периодически). Данная проблема с воспроизведением была и есть и в 5.5 версии Adguard. Определить в чем проблема в Firefox или в Adguard я не в состоянии (Windows 7 ультиматум x64).
    3. Мой интернет плохим язык не поворачивается назвать. Лицензия просто так слетать не может, согласен. Но по вашему получается у программы Adguard должен быть такой вот странный алгоритм действий: при запуске системы включается Adguard -> к херам сбрасывает лицензию -> лезет в интернет, чтобы активироваться и между делом загрузить обновления -> интернет не подключен -> активируйте меня в ручную. После отката к версии 5.5 данная проблема пока не возникала.
    4. Дык помогите достать бревна-то. Я ж только спасибо скажу!:D
     
    Last edited: Jul 13, 2013
  17. banxD

    banxD Beta Tester

    Joined:
    Nov 26, 2012
    Messages:
    590
    стоит ff 20.0.1,хз, конфликтов с 5.6 самого браузера не замечал, а так по сабжу,мелких недоработок хватает
     
  18. F556

    F556 Beta Tester

    Joined:
    Feb 7, 2013
    Messages:
    457
    В ff 20.0.1 никаких проблем с воспроизведением видео на ютубе не возникало? У меня та же версия, но проблема возникала и в более ранних. Без Adguard в ютубе через ff лазить не пробовал да и особо времени и желания пока нет пробовать)
     
    Last edited: Jul 13, 2013
  19. Anon

    Anon New Member

    Joined:
    Jun 17, 2013
    Messages:
    26
    Чтобы понимать надо хотя бы пролистать тему на несколько страниц назад :)

    Win7 x64 + IE10 стабильно приводят к ошибке 400 - Bad request, об этом сообщили уже несколько человек, а вам все хоть ссы в глаза :)

    Кстати, позволю себе дать вам маленький совет: Adguard - это не корпоративное решение :)
     
  20. vvgNovanet

    vvgNovanet Moderator Moderator

    Joined:
    Nov 9, 2010
    Messages:
    4,642
    Для организаций не плохо использовать Traffic Inspector. Для него есть спец. модуль http://www.smart-soft.ru/ru/products/Adguard/