[Решено] http://kinogo.net/

Alex302

Filters Developer
Staff member
Administrator
Из такого мелкого скриншота не понятно где расположено, но такой надписи у меня нет.
 

Petrovic

Alpha Tester
Из такого мелкого скриншота не понятно где расположено, но такой надписи у меня нет.
У меня то же чисто.
Да и чего убирать то? Надпись "загрузка"?:confused:
 

N3m0s

Well-Known Member
У меня то же чисто.
Да и чего убирать то? Надпись "загрузка"?:confused:
Чисто потому что смотрите не внимательно на скриншот. Да, это остаток от рекламы, если вырезаете рекламу, то вырезайте нормально, а не так что убрали баннер и все я крутой.

---------- Post added at 09:00 ---------- Previous post was at 08:59 ----------

Соответственно.
Code:
kinogo.net##.poloska_bloka_no
kinogo.net##.mimiserblock_bn
Спасибо, добавите в основной?
 
Last edited by a moderator:

Alex302

Filters Developer
Staff member
Administrator
Чисто потому что смотрите не внимательно на скриншот. Да, это остаток от рекламы, если вырезаете рекламу, то вырезайте нормально, а не так что убрали баннер и все я крутой.

---------- Post added at 09:00 ---------- Previous post was at 08:59 ----------



Спасибо, добавите в основной?
Надо давать ссылку не на главную страницу, а на ту, где замечена проблема.
Приведённые правила приведут к ложному срабатыванию - спрячут ссылку на соц сети.
 

N3m0s

Well-Known Member
Надо давать ссылку не на главную страницу, а на ту, где замечена проблема.
Приведённые правила приведут к ложному срабатыванию - спрячут ссылку на соц сети.
Надо давать ссылку не на главную страницу, а на ту, где замечена проблема.
На главной странице такого нет, поэтому я и ссылку дал где проблема, чтобы потом не кричали как вчера я не вижу у меня все нормально и так далее. Я понял почему уже ложное срабатывание идет, потому что ВК имеет тот же класс.
Можно сделать так:
kinogo.net##.li_block_bn
И еще надо как то верхний noindex убрать и встанет нормально, будет то и другое работать.
 

Alex302

Filters Developer
Staff member
Administrator
На главной странице такого нет, поэтому я и ссылку дал где проблема, чтобы потом не кричали как вчера я не вижу у меня все нормально и так далее. Я понял почему уже ложное срабатывание идет, потому что ВК имеет тот же класс.
Можно сделать так:

И еще надо как то верхний noindex убрать и встанет нормально, будет то и другое работать.
Так ссылка на главную ведёт, а остатки - на странице с фильмом. Нужно сразу на проблемную страницу давать, меньше вопросов будет.
С noindex будет ещё хуже. Вот добавь в пользовательский правило ##noindex (удалить потом не забудь).
Такое должно работать:
Code:
kinogo.net##.mimiserblock_bn div[id^="bn_"]
 

N3m0s

Well-Known Member
Так ссылка на главную ведёт, а остатки - на странице с фильмом. Нужно сразу на проблемную страницу давать, меньше вопросов будет.
С noindex будет ещё хуже. Вот добавь в пользовательский правило ##noindex (удалить потом не забудь).
Такое должно работать:
Code:
kinogo.net##.mimiserblock_bn div[id^="bn_"]


Где-то начальный тег обрубило.
 

Alex302

Filters Developer
Staff member
Administrator
http://s013.radikal.ru/i322/1501/23/3aba70851343.png[/IMG
Где-то начальный тег обрубило.[/QUOTE]
У меня такого нет. А корова, случайно, не запущена параллельно?
 

N3m0s

Well-Known Member
У меня такого нет. А корова, случайно, не запущена параллельно?
Все нормально стало, спс, кэш не сбросил. Можно добавлять правило в фильтр;)
 
Top