[Решено] https://8pecxstudios.com/

Discussion in 'Ложно-положительные срабатывания' started by Egorro, Dec 23, 2014.

  1. Egorro

    Egorro Member

    Joined:
    Aug 2, 2014
    Messages:
    116
    https://8pecxstudios.com/ - сайт браузера cyberfox, сам браузер поддерживается программой, но в исключениях https по умолчанию сайт не прописан, поэтому при попытке установить языковой пакет выдается ошибка соединения
     
  2. Alex302

    Alex302 Filters Developer Staff Member Administrator

    Joined:
    Jul 20, 2012
    Messages:
    23,096
    Ошибка может выдаваться из-за отсутствия сертификата в браузере.
    Выполните последовательность действий как на скриншоте
    http://imagizer.imageshack.com/img904/4407/2OUfUJ.jpg
    И перезапустите браузер. Проблема с HTTPS должна будет устраниться.
    ---
    Более подробно.
    ---
    Похоже не в этом проблема. С выключенными фильтрами, но включенной защитой не устанавливается языковой файл.
     
    Last edited by a moderator: Dec 24, 2014
  3. Egorro

    Egorro Member

    Joined:
    Aug 2, 2014
    Messages:
    116
    Спасибо за ответ, я проще поступил - просто сайт добавил в исключения https, проблема также решилась. Просто эта ситуация может возникать и у других пользователей, и не так просто догадаться, что дело не в самом сайте, а именно в Adguard))
    Я так понимаю, надо с разработчиком по поводу сертификата попробовать пообщаться?
     
  4. Alex302

    Alex302 Filters Developer Staff Member Administrator

    Joined:
    Jul 20, 2012
    Messages:
    23,096
    С сертификатом проблема в основном с портативными браузерами. По исключению - сообщил.
    Но вот у меня язык не применился после загрузки файла, пока в расширенных настройках не сделал general.useragent.locale=ru.
     
    Last edited by a moderator: Dec 24, 2014
  5. Confessor

    Confessor Administrator Staff Member Administrator

    Joined:
    Jan 30, 2012
    Messages:
    353
    Сообщение получили, разумеется эту проблему надо исправить, и исправим :cool:
    Но пока все же рекомендую добавить наш сертификат в браузер, по инструкции Alex302, иначе подобного рода сложности могут наблюдаться и на других HTTPS сайтах.
     
  6. Egorro

    Egorro Member

    Joined:
    Aug 2, 2014
    Messages:
    116
    Насколько я знаю, это особенности самого движка, т.е. и в оригинальном firefox по идее надо прописывать - просто с русского сайта mozilla скачивается уже локализованная версия))

    Спасибо, об этом не подумал - сделаю. Хотя я уже точно не помню, скорее всего еще при установке Adguard я сертификат должен был поставить, довольно давно было))
     
  7. Egorro

    Egorro Member

    Joined:
    Aug 2, 2014
    Messages:
    116
    Снова поднимаю тему. Недавно переустанавливал AdGuard, случайно выполнил чистую установку. При последнем обновлении браузера наблюдалась все та же ошибка - загрузка пакетов проходит нормально, только если защита Adguard отключена или сайт вручную добавлен в исключения.
     
  8. ajnao

    ajnao Нарушитель

    Joined:
    Jan 22, 2012
    Messages:
    2,418
    Ну незнаю у меня все нормально установилось ( пользуюсь этим же браузером , версия Cyberfox Intel Version x64 ) . Вы хотя бы написали какой версией браузера пользуетесь , какая у Вас Windows , AdGuard программа или расширение для браузера и какой версии .
     
  9. Egorro

    Egorro Member

    Joined:
    Aug 2, 2014
    Messages:
    116
    Браузер 39.0 intel x64, Windows 8.1 x64, о программе - на скриншоте
     

    Attached Files:

  10. ajnao

    ajnao Нарушитель

    Joined:
    Jan 22, 2012
    Messages:
    2,418
    Сейчас только что проверил , спокойно через сайт поставил Немецкий , потом Английский и снова Русский . Никаких проблем не возникло . Вы предоставили инфу , которая нужна для поиска проблемы разработчикам .
     
  11. Egorro

    Egorro Member

    Joined:
    Aug 2, 2014
    Messages:
    116
    А я теперь вообще ничего не понимаю: теперь все ставится, даже если удаляю сайт из исключений - все равно ставится нормально, как будто и не было проблемы))
     
  12. ajnao

    ajnao Нарушитель

    Joined:
    Jan 22, 2012
    Messages:
    2,418
    Может глюк был , а теперь все в норме . Понаблюдай за проблемой , может она и не повторится больше .