[Решено] https + CyberFox 35 64 bit -> ошибка

Discussion in 'Техническая поддержка (AdGuard для Windows)' started by ghazan, Jan 25, 2015.

  1. ghazan

    ghazan New Member

    Joined:
    Jan 25, 2015
    Messages:
    9
    Здравствуйте.

    Решил попробовать CyberFox, но полностью ломается фильтрация https сайтов, ради которой я и покупал AdGuard.
    Прочитал все FAQ, все статьи на форуме - ничего не помогает.

    1. приостанавливал и перезапускал защиту.
    2. залил сертификат %ProgramData%\Adguard\NetworkTemp\SSL\Adguard CA.cer в Windows в Trusted Users.
    3. залил его же в CyberFox в сертификаты => Sites.

    Проблема осталась. Не то, чтобы без CyberFox я бы чувствовал себе обделенным жизнью... но хочется его попробовать уже, люблю 64-битные браузеры.
    И да, если другие сайты можно добавить в exceptions, то фейсбук объехать не получается совершенно. А вот это уже фатально
     

    Attached Files:

  2. WSK

    WSK Beta Tester

    Joined:
    Mar 18, 2012
    Messages:
    498
    У меня работает

    [​IMG]
     
  3. ghazan

    ghazan New Member

    Joined:
    Jan 25, 2015
    Messages:
    9
    не сомневаюсь :) однако мне надо, чтобы у меня тоже работало

    ps: btw, a вы уверены, что у вас вообще включен перехват CyberFox?
    можно, например, приложить скриншот настроек фильтрации браузеров?
     
    Last edited by a moderator: Jan 25, 2015
  4. WSK

    WSK Beta Tester

    Joined:
    Mar 18, 2012
    Messages:
    498
    Уверен. Рекламы на mail.ru нет.

    [​IMG]
     
  5. ghazan

    ghazan New Member

    Joined:
    Jan 25, 2015
    Messages:
    9
    *SIGH* ну тогда буду ждать, может кто скажет, как быть.
    все, что было в англоязычном треде, я уже попробовал, без шансов
     
  6. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,892
    Вам надо добавить в Authorities, как на скриншоте: http://screencast.com/t/9P96Lhcymh
    Вы так делали?
     
  7. ghazan

    ghazan New Member

    Joined:
    Jan 25, 2015
    Messages:
    9
    "Ну вот, совсем другое дело" © Промокашка :)
    спасибо большое, так работает. где-то было написано, что его в Servers надо запихать, так, естественно, не работает