[Решено] kinogo.net при вкл антифишинга в браузерном расширении не проигрывает видео

Discussion in 'Ложно-положительные срабатывания' started by v0te, Oct 14, 2014.

  1. v0te

    v0te New Member

    Joined:
    Oct 14, 2014
    Messages:
    5
    kinogo.net при включении антифишинга в браузерном расширении не проигрывает видео -исправьте пожалуйста!
     
  2. Alex302

    Alex302 Filters Developer Staff Member Administrator

    Joined:
    Jul 20, 2012
    Messages:
    23,130
    Не повторилось. Какие фильтры включены? Пользовательский пуст?
     
  3. v0te

    v0te New Member

    Joined:
    Oct 14, 2014
    Messages:
    5
    Пользовательский пуст, фильтра : англ, русс, эксперимент, счетчики и виджеты.
     
  4. Alex302

    Alex302 Filters Developer Staff Member Administrator

    Joined:
    Jul 20, 2012
    Messages:
    23,130
    Вроде ж работает.
     
  5. v0te

    v0te New Member

    Joined:
    Oct 14, 2014
    Messages:
    5
    косяк был в прошивке роутера - перепрошил - все заработало. извиняюсь за беспокойство.
     
  6. Alex302

    Alex302 Filters Developer Staff Member Administrator

    Joined:
    Jul 20, 2012
    Messages:
    23,130
    Хм... А что за косяк? Или после сброса заработало?
     
  7. v0te

    v0te New Member

    Joined:
    Oct 14, 2014
    Messages:
    5
    роутер древний, как мамонт: dir-300, стояла прошивка от dd-wrt, почитал насчет сайта kinogo.net - как там запрос по видео обрабатывается, поставил напрямую (без роутера) - все заработало, перешил роутер прошивкой wive-ng - все работает.
    причем у меня видео на старой прошивке иногда работало именно при отключенном антифишинге - потому и вопрос возник.
     
    Last edited by a moderator: Oct 18, 2014