[Решено] twitch.tv

Sagitt

New Member
С недавнего времени около 3-х дней назад перестали загружаться стримы видео на сайте twitch.tv (в окне висит Loading video, но ничего дальше не происходит). При отключении Adguard все работает нормально. Насколько я понимаю проблема возникает из-за некорректной фильтрации рекламы перед просмотром стрима. Прошу исправить как можно скорее.
 

Alex302

Filters Developer
Staff member
Administrator
Здравствуйте
У меня вроде работает(если не ошибаюсь - видео сверху на главной).
А каким продуктом пользуетесь(программа или браузерное расширение? И перечислите фильтры.
http://imagizer.imageshack.com/img538/2702/wypOVe.png
 

Sagitt

New Member
Здравствуйте
У меня вроде работает(если не ошибаюсь - видео сверху на главной).
А каким продуктом пользуетесь(программа или браузерное расширение? И перечислите фильтры.
http://imagizer.imageshack.com/img538/2702/wypOVe.png
Как раз речь идет не о видео на главной странице. При выборе какой-либо игры со станицы http://www.twitch.tv/directory и при последующем выборе канала до сегодняшнего дня загружалось все (чат, панель управления и т.д.) кроме самого видео, сегодня же начал появляться темный экран с надписью twitch. При отключении adguard все грузится и работает нормально.
Пользуюсь программой adguard 5.10.1186.6168 (не браузерное расширение). Браузер Opera 26.0.1656.60. Пробовал все действия в IE11 и Google Chrome, ничего не меняется проблема актуальна для всех браузеров.
Используемые фильтры:
Русский фильтр
Английский фильтр
Немецкий фильтр
Easy list:
Easy list Czech and Slovak

http://imageshack.com/a/img538/1264/eLFCI8.jpg
http://imageshack.com/a/img537/7006/7Qr6de.jpg

Upd
Перезапустил браузеры панель управления и чат появились, но видео по прежнему не грузится:
http://imageshack.com/a/img537/4184/KwowFI.jpg
http://imageshack.com/a/img911/6647/FYuMz2.jpg
 
Last edited:

N3m0s

Well-Known Member
Как раз речь идет не о видео на главной странице. При выборе какой-либо игры со станицы http://www.twitch.tv/directory и при последующем выборе канала до сегодняшнего дня загружалось все (чат, панель управления и т.д.) кроме самого видео, сегодня же начал появляться темный экран с надписью twitch. При отключении adguard все грузится и работает нормально.
Пользуюсь программой adguard 5.10.1186.6168 (не браузерное расширение). Браузер Opera 26.0.1656.60. Пробовал все действия в IE11 и Google Chrome, ничего не меняется проблема актуальна для всех браузеров.
Используемые фильтры:
Русский фильтр
Английский фильтр
Немецкий фильтр
Easy list:
Easy list Czech and Slovak

http://imageshack.com/a/img538/1264/eLFCI8.jpg
http://imageshack.com/a/img537/7006/7Qr6de.jpg
Все работает, отключите на время фильтр Easy list Czech and Slovak и проверьте снова.
 

Sagitt

New Member
в общем отключение фильтра Easy list Czech and Slovak не помогло. После этого решил переустановить программу, но возникла очередная проблема при деинсталяции файлы по адресу c:\Program Files (x86)\Adguard\ не удалились и я решил удалить их вручную, но после этого программа не хотела никак устанавливаться (пробовал через веб-инсталер и offline инсталер), помогло лишь восстановление файлов через скачаный msi пакет программы. После этого все заработало. Проблема исчезла.

p.s. выше я не написал что пользовался программой последние 5 месяцев по акции с сайта comss.ru. Возможно при обновлении (а так же при переустановке) возникали какие-то конфликты.
 
Last edited:

Alex302

Filters Developer
Staff member
Administrator
Может действительно что-то криво встало. Бывают похожие единичные проблемы, которые повторить не удаётся.
Но я заметил, что и без защиты чат туго грузится, пару раз не загрузился.
 
Top