Слетает буферинг видео

Coool

New Member
С включенным adguardom постоянно слетает буферинг долгих видео... Спасает только смена качества (туда обратно). Проблема на youtube и в режиме флеша и в режиме html5. Яндекс браузера бета. В IE тоже слетает но реже. Особенно заметно на длинных видео, длительностью более полу часа.
 
Last edited by a moderator:

vasily_bagirov

Administrator
Staff member
Administrator
С включенным adguardom постоянно слетает буферинг долгих видео... Спасает только смена качества (туда обратно). Проблема на youtube и в режиме флеша и в режиме html5. Яндекс браузера бета. В IE тоже слетает но реже. Особенно заметно на длинных видео, длительностью более полу часа.
Здравствуйте! В режиме инкогнито проблема повторяется? А на других сайтах, кроме youtube?
 

Coool

New Member
Здравствуйте! В режиме инкогнито проблема повторяется? А на других сайтах, кроме youtube?
сейчас проверю в инкогнито... но в эксплоере то нет ничего и все равно такая же фигня... На других сайтах это особо не заметно так как там я не сижу... Но вообще если припомнить бывает на movi и sibnet/ в основном проблемма именно на youtube

---------- Post added at 18:30 ---------- Previous post was at 18:11 ----------

Кстати с расширением все прекрастно работает
 
Last edited by a moderator:

vasily_bagirov

Administrator
Staff member
Administrator
Не получается повторить проблему. Через какое время после начала видео это обычно происходит?
 

sayrus

Member
Это может происходить и через 5 минут. Вчера на видео продолжительностью 50 мин такое происходило минимум раза.
 

vampir900

Beta Tester
Мой ещё совет посмотрите настройки касперского, да и желательно всегда пользоваться самыми последними версиями.
 

sayrus

Member
Мой ещё совет посмотрите настройки касперского, да и желательно всегда пользоваться самыми последними версиями.
Такое жеу меня происходит и на домашнем компе, там стоит последняя версия касперского. На какие настройки обратить внимание?
 

vasily_bagirov

Administrator
Staff member
Administrator
Такое жеу меня происходит и на домашнем компе, там стоит последняя версия касперского. На какие настройки обратить внимание?
Добавьте Adguard в исключения антивируса, если проблема в касперском, это должно помочь.
 

sayrus

Member
Сейчас разрешена любая активность.
Будет время попробую поэкспериментировать в виртуалке.
 

sayrus

Member
Приехал домой, на домашнем компе снес касперского и Adguard без сохранения настроек. Поставил последнюю версию KIS 15.0.2.361ru-ru и Adguard. Никаких дополнительных правил для youtube нет.
KIS включен, Adguard включен - видео постоянно прерывается, даже короткие ролики по 5 мин.
KIS включен, youtube добавлен в исключения с правилом @@||youtube.com$document (такое правило создается автоматом при добавлении в список исключений) - видео прерывается.
KIS включен, Adguard полностью выключен - видео не прерывается.
Всё, пипец...
Какая информация нужна от меня для решения проблемы?
 

avatar

Administrator
Staff member
Administrator
Хм, касперский значит..

1. Пробовали тип сетевого драйвера в Adguard переключать?
2. В касперском фильтрация SSL включена или нет? Пробовали отключить?
 

sayrus

Member
Не касперский... Я его совсем отключил - видео затыкается. Adguard включен, youtube yне включен в белый список. Проверяю дальше варианты.
 

sayrus

Member
Касперский не при делах. Переключение на WFP-драйвер решает проблему.
 

vasily_bagirov

Administrator
Staff member
Administrator
Касперский не при делах. Переключение на WFP-драйвер решает проблему.
Не знаю, что еще предположить. Если отключить программу Adguard, но включить браузерное расширение - проблема исчезает, я полагаю?
 

sayrus

Member
При переключении на WFP-драйвер видео не затыкается, проблемы нет. Я могу еще браузерное расширение погонять если вам нужно, но уж больно много времени на тестирование уходит из-за того, что невозможно словить тормоза на абсолютно любом видео.
 

avatar

Administrator
Staff member
Administrator
Касперский не при делах. Переключение на WFP-драйвер решает проблему.
Это, кстати, означает, что Касперский еще как при делах. Очень похоже на то, что драйвера между собой сеть не поделили.
Когда он выключен, драйвер его не выгружается.

Поэтому мы и даем выбор из двух драйверов, больше шансов найти решение такой проблемы, когда выбор есть.
 

ajnao

Нарушитель
У меня установлен KIS2015 и AdGuard последней версии . Никаких проблем их совместной работы не наблюдаю .
 
Top