Страницы перестают загружаться при длительной работе

focus

New Member
Привет!
Начиная где-то с 5.8-5.9 я стал замечать такую неприятную вещь: если компьютер работает без перезагрузки несколько дней (~ неделя), перестают загружаться страницы.
Складывается впечатление, что что-то где-то переполняется \ замусоривается, сперва страницы просто дольше открываются, а затем перестают открываться вообще.
Перезагрузка или переустановка помогают, но лишь на несколько дней, затем всё вновь повторяется.
Вот как эта проблема выглядит на видео на самом последнем этапе (когда уже ничего не грузится): https://mega.co.nz/#!RINQ0RSC!OyzmaYp6JjqgERcK3DdAPERRrsNLZfrCnoLNO25d02w

В службу поддержки я уже отписал (кейс #NMK-324-71464), но там все довольно вяло движется, может через форум быстрее получится во всём разобраться...
 

vasily_bagirov

Administrator
Staff member
Administrator
Временное решение могу предложить такое: открыть окно "Выполнить" (Win+R), ввести там services.msc и нажать Enter. Откроется список запущенных служб, там найдите Adguard Service и перезапустите её.

Чтобы решить проблему, нам понадобятся логи работы Adguard. Как их получить, описано тут: https://kb.adguard.com/index.php?/Russian/Knowledgebase/Article/View/10/6/kk-poluchit-fjjly-zhurnl-adguard

Полученные логи отправьте, пожалуйста, мне в личном сообщении.
 

focus

New Member
Спасибо за совет с перезапуском службы, попробую когда в следующий раз оно снова заглючит (я ночью перезагружался так что пока проверить не смогу).
Логи, снятые на момент глюков, отправил в личку.
 

vasily_bagirov

Administrator
Staff member
Administrator
Спасибо за совет с перезапуском службы, попробую когда в следующий раз оно снова заглючит (я ночью перезагружался так что пока проверить не смогу).
Логи, снятые на момент глюков, отправил в личку.
Спасибо, логи получил, ответим вам в теме в ближайшее время.
 

avatar

Administrator
Staff member
Administrator
Простите за задержку, а вот в этих логах, когда примерно по времени произошло зависание?
 

focus

New Member
Трудно точно сказать, но где-то в районе дня-вечера 20го марта (в тот день я их как раз снял и закинул в службу подержки, специально ждал когда проблема вновь повторится).
 

avatar

Administrator
Staff member
Administrator
Трудно точно сказать, но где-то в районе дня-вечера 20го марта (в тот день я их как раз снял и закинул в службу подержки, специально ждал когда проблема вновь повторится).
А номер тикета не подскажете?
 

focus

New Member
Здравствуйте!
Ну как, есть какие-то подвижки по моей проблеме?
Может вам требуются дополнительные логи или данные?
 

avatar

Administrator
Staff member
Administrator
Здравствуйте!
Ну как, есть какие-то подвижки по моей проблеме?
Может вам требуются дополнительные логи или данные?
Пока нет особо подвижек потому что непонятно ничего:(

Мы думаем, что в шестой версии такие проблемы должны сами собой решиться, там гораздо меньше вероятность описываемой блокировки.
 

focus

New Member
Спасибо за ответ, буду с надеждой дожидаться 6ки.
Нет ли каких-то примерных оценок когда её ждать?
 

avatar

Administrator
Staff member
Administrator
Спасибо за ответ, буду с надеждой дожидаться 6ки.
Нет ли каких-то примерных оценок когда её ждать?
Боюсь обмануть. Могу только сказать, что большую часть работы мы сделали.
 

focus

New Member
Это уже что-то! Спасибо ещё раз, после выхода 6ки и пары недель эксплуатации я вновь отпишусь в этой ветке по результатам.
 

focus

New Member
Здравствуйте ещё раз!
А не появилось ли какой-нибудь альфа\бэта версии 6ки, которую я мог бы у себя проверить на предмет воспроизведения этих проблем?
 

avatar

Administrator
Staff member
Administrator
Здравствуйте ещё раз!
А не появилось ли какой-нибудь альфа\бэта версии 6ки, которую я мог бы у себя проверить на предмет воспроизведения этих проблем?
Нет еще, в процессе, до альфы уже совсем близко.
 

focus

New Member
Здравствуйте!

Тем временем обновил систему с нуля на Win10 (ставил на новый чистый винт), но проблема осталась - после пары дней работы AdGuard, сайты сперва грузятся с большой задержкой, а затем и вовсе перестают грузиться =(
P.S. Я готов быть самым ранним альфа-тестером 6ки!)
 

avatar

Administrator
Staff member
Administrator
Здравствуйте!

Тем временем обновил систему с нуля на Win10 (ставил на новый чистый винт), но проблема осталась - после пары дней работы AdGuard, сайты сперва грузятся с большой задержкой, а затем и вовсе перестают грузиться =(
P.S. Я готов быть самым ранним альфа-тестером 6ки!)
Ну альфа-тестером уже можно стать:)

Вот пост:
http://forum.adguard.com/showthread.php?6047-Ранний-доступ-Альфа-версия-Adguard-6-0

Я бы посоветовал подождать пару дней, до выхода следующей альфы.
 
Top