Фильтрация через локальный VPN - отваливается интернет!

Discussion in 'Техническая поддержка (AdGuard для Android)' started by Dodger, Oct 26, 2016.

  1. Dodger

    Dodger New Member

    Joined:
    Mar 3, 2016
    Messages:
    50
    При включенной фильтрация через локальный VPN интернет просто пропадает. Либо, с горем пополам, что-то прогрузится, а после снова пропадает или ооочень медленно загружает. Причем в разное время суток по разному. Особенно утром начинается такое. То сносно работает, то снова тормоза вплоть до полного исчезновения интернета. Сам интернет 100 Мбит (50 Мбит по воздуху). Как только выключаю AdGuard - все летает, как включаю, снова пропадает интернет. Мой сын и брат уже сдались и выключили AdGuard совсем — ну, невозможно пользоваться интернетом, лучше уж реклама. Как понимаете, это происходит не только на моём смартфоне и не у одного провайдера интернет, но версии софта у нас одинаковые.
    Как заставить работать AdGuard должным образом? Почему происходит такая проблема с интернетом? Чуть что — 500-я ошибка!

    AdGuard 2.7.220
    Android 6.0.1
     
    Last edited: Oct 26, 2016
  2. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,905
    @Dodger здравствуйте.
    Пришлите нам пожалуйста логи работы программы. Тут описано, как их собрать и отправить через поддержку:
    https://kb.adguard.com/index.php?/Knowledgebase/Article/View/48/5/sbor-polnogo-log-v-android-versii

    После отправки сообщения оставьте в этой теме ваш user ID, чтобы мы могли найти его (userID будет указан в автоматическом ответе на вашу почту).
     
  3. arsa019

    arsa019 Beta Tester

    Joined:
    Oct 22, 2016
    Messages:
    23
  4. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,905
    @arsa019 подождем логов тогда от Dodger и сравним.
     
  5. Dodger

    Dodger New Member

    Joined:
    Mar 3, 2016
    Messages:
    50
    @vasily_bagirov здравствуйте!
    Как назло прошлую неделю и до сих пор работает нормально. Мне логи, пока, не с чего записать - нет прецедента. Сыну с братом сказал погонять AdGuard, не выключать. Как повторится ситуация - сразу скину логи сюда и укажу ID.
    Зато обнаружил, что в скайпе не отправляются фото собеседнику. Как отключаешь AdGuard, сразу уходят. Брат пожаловался, что у него в машине, при использовании мобильного интернета, AdGuard самопроизвольно отключается через 1-2 секунды после включения. Новые темы создать по этим проблемам?
     
    Last edited: Oct 31, 2016
  6. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,143
    По скайпу: попробуйте отключить Adguard для скайпа в настройках приложений.
    По самопроизвольному отключению: скажите, а уведомление Adguard он случаем не отключал?
     
  7. Dodger

    Dodger New Member

    Joined:
    Mar 3, 2016
    Messages:
    50
    @avatar приветствую!
    Отключил в настройках приложений - фото стали отправляться.
    Он сказал, что отключал. Просил узнать есть ли возможность обойтись без этого уведомления? Или оно обязательно?
     
    Last edited: Oct 31, 2016
  8. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,143
    Судя по всему, в его случае - да:) Вообще его наличие очень желательно почти всем, иначе Android никто не сдерживает от убиения нашего процесса. Без уведомления он для Android выглядит как фоновый и не нужный:)
     
  9. Dodger

    Dodger New Member

    Joined:
    Mar 3, 2016
    Messages:
    50
    Сегодня была похожая ситуация. Отправил лог, на всякий пожарный, как требовалось. Правда недолго было, чуть позже все заработало, как обычно.
    **User ID**: 1441986
    Добавил скиншотов, как раз в момент такого "проседания" интернета. Обратите внимание, как сильно падает скорость (справа вверху). С отключённым AdGuard скорость подкачки видео 1-2 Мбит.
     
    Last edited: Nov 1, 2016
  10. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,143
    А это всегда на ютубе, или в браузерах тоже бывает?
     
  11. Dodger

    Dodger New Member

    Joined:
    Mar 3, 2016
    Messages:
    50
    Бывает в приложении Facebook, Feedly. В браузере не обращал внимание, особо, поскольку намного реже им пользуюсь на Андроиде. YouTube напрягает больше всего, конечно. Кстати, мне, в ответ на сообщение по электропочте, прислали ссылку на 2.8 бета. Я установил и стало еще тяжелее прогружаться. В браузер попробую погонять на бетке.
     
    Last edited: Nov 4, 2016
  12. Fagras

    Fagras New Member

    Joined:
    Nov 4, 2016
    Messages:
    1
    Здравствуйте,а можно подробнее где именно можно найти это
    avatar сказал(а):
    По самопроизвольному отключению: скажите, а уведомление Adguard он случаем не отключал? Уведомление,а то у меня таже проблема,самопроизвольно отключается на Android обрывая все соединения
     
  13. Dodger

    Dodger New Member

    Joined:
    Mar 3, 2016
    Messages:
    50
    AdGuard 2.8b. Сегодня вот так на нескольких приложениях. В основном проблемы с видео контентом. Скорость сильно падает. Несколько раз интернет соединение отключалось совсем.
    Лог отправил.
     
    Last edited: Nov 4, 2016
  14. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,143
    Настройки - тип уведомления.
     
  15. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,143
    А speedtest у вас тоже через раз сбоит?

    Попробуйте поиграть с настройкой pref.vpn.mtu (настройки - расширенные - низкоуровневые).
    Выставьте в 4000 или в 16000, будте ли разница?
     
  16. Dodger

    Dodger New Member

    Joined:
    Mar 3, 2016
    Messages:
    50
    Сегодня, на удивление, все воскресенье AdGuard работал превосходно во всех приложениях. Ничего не трогал и не менял.
     
  17. Dodger

    Dodger New Member

    Joined:
    Mar 3, 2016
    Messages:
    50
    Понедельник - работает без сбоев. Не знаю, что произошло, но уже пошел третий день все в порядке.
     
  18. Dodger

    Dodger New Member

    Joined:
    Mar 3, 2016
    Messages:
    50
    Сегодня снова начались тормоза.
     
  19. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,905
    Настройка pref.vpn.mtu не помогла?
     
  20. Dodger

    Dodger New Member

    Joined:
    Mar 3, 2016
    Messages:
    50
    При изменении этого параметра какого-либо влияния не заметил.