Чатурбейт не фильтруется.

HelloThere

New Member
Установлена последняя версия Adguard + помощник к нему. Установлены все сертификаты. Сайт chaturbate.com не обрабатывается программой: ни помощник в ней не прогружается, ни реклама не режется. Пробовал разные браузеры - эффекта нет. При этом любой другой сайт https нормально фильтруется.
В пользовательском фильтре пусто - в исключения не добавлял.
 

zebrum

Administrator
Staff member
Administrator
@HelloThere вы авторизованы на сайте?
попробуйте почистить куки этого сайта в браузере.
у меня помощник отображается корректно, рекламы нет.
 

HelloThere

New Member
И при авторизации и в приватных вкладках пробовал в Firefox и Vivaldi. Проблема только на этом сайте. Можно ли как-то лог приложить?
 

zebrum

Administrator
Staff member
Administrator
@HelloThere вы правы, в инкогнито неоткуда.

Остановите службу Adguard:
- Выполнить(win+r)-> services.msc-> ok
- Находим в списке Adguard Service, правый клик, остановить.
и затем проверить нет ли у вас каких-нибудь файлов вида x.db в папке %programdata%\adguard\NetworkTemp\SSL

Там должны быть только файлы AdguardPersonalCA и cert.db. Все остальные файлы, если они там есть, можно удалить, после чего надо снова зайти на сайт и проверить, будет ли там Помощник и будет ли блокироваться реклама.
 

HelloThere

New Member
Там было два лишних файла .db. Удалил - не помогло. При этом файл ev.db создается заново при запуске службы/перезагрузки пк.
 

zovihuxij

Well-Known Member
отключите WFP-драйвер, перезагрузить ПК и попробуйте снова.
 

HelloThere

New Member
отключите WFP-драйвер, перезагрузить ПК и попробуйте снова.
Он не был включен.
А отключен он уже давно по совету вашей же поддержки, которая рекомендовала это сделать, чтобы https работало корректно (хотя что-то мне подсказывает, что они не читали мой запрос внимательно, т.к. установка в Фаерфокс сертификата вручную решила проблему недоверенного сертификата).


Может программа все же может как-то логфайл сгенерировать, чтобы я мог приложить?
 

HelloThere

New Member
у меня помощник отображается корректно, рекламы нет.
Вы точно проверили именно указанный сайт и обратили внимание, что на других сайтах все работает корректно? Проверил на ноутбуке, который с чистой ОС, результат идентичный.
 

HelloThere

New Member
Вот теперь все встало на свои места: отключена фильтрация на EV-сертификатах была (обычно это же банковские сайты). В большинстве случаев она лишь мешала, т.к. сайты с такими сертификатами доверенные и на них рекламы нет, а обычно баннеры-предложения. Это и была причина отключения когда-то давно.
А нет ли возможности в пользовательские фильтры добавлять форсированную фильтрацию сайта, даже если он в этой доверенной зоне и галочка на фильтрацию зоны отключена? Все же это как обратный белый список: куда чаще мне нужно, чтобы сайты не фильтровались с этим сертификатом, чем наоборот.
 

vasily_bagirov

Administrator
Staff member
Administrator
@HelloThere к сожаению, если фильтрация на этих сайтах отключена, то включить её на конкретном сайте не получится.
 
Top