Чёрный экран на YouTube

Discussion in 'Техническая поддержка (AdGuard для Windows)' started by Padlen, Apr 20, 2018.

  1. Padlen

    Padlen New Member

    Joined:
    Apr 20, 2018
    Messages:
    2
    Сегодня вылезла поблема(вчера вечером всё прекрасно воспроизводилось) при посмотре видео на Youtube.com. При включённом Адгарде пропадает изображение(звук остаётся), если от ключить Адгард то всё как обычно(видео с рекламой). Возможно Гугл придумал новую защиту. Проверял в хроме и фаерфоксе последних версий, кэш чистил.
     

    Attached Files:

  2. Fig71

    Fig71 New Member

    Joined:
    Mar 4, 2018
    Messages:
    9
    Там проблема в Английском фильтре если его выключить все будет норм, видимо что то не то добавили.
     
  3. abito23

    abito23 New Member

    Joined:
    Oct 22, 2016
    Messages:
    30
    Да у меня такая же проблема. Надеюсь разработчики решат эту проблему без отключения фильтра
     
  4. TheHasagi

    TheHasagi Quality Assurance / Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,431
    dreamcast likes this.
  5. abito23

    abito23 New Member

    Joined:
    Oct 22, 2016
    Messages:
    30
    Проблема стала отображаться везде где есть видео, плюс на некоторых сайтах не показывает контент просто белый лист, отключаешь программу адгуард все начинает показывать
     
  6. TheHasagi

    TheHasagi Quality Assurance / Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,431
    @abito23
    Обновите фильтры, проблема устранена.
     
    dreamcast and abito23 like this.
  7. Padlen

    Padlen New Member

    Joined:
    Apr 20, 2018
    Messages:
    2
    Спасибо за оперативное решение проблемы.
     
    dreamcast likes this.
  8. Nassar

    Nassar New Member

    Joined:
    Apr 20, 2018
    Messages:
    4
    У меня такая же проблема. Теперь пользуюсь Яндекс Браузер отключил фильтрация. Реклама не вилизает. 0022.jpg 0022.jpg
     
  9. TheHasagi

    TheHasagi Quality Assurance / Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,431
    @Nassar
    Приветствую!
    Попробуйте обновить фильтры в приложении.
     
    dreamcast likes this.
  10. Nassar

    Nassar New Member

    Joined:
    Apr 20, 2018
    Messages:
    4
    Здравствуйте!
    Все обновленный.
     
  11. TheHasagi

    TheHasagi Quality Assurance / Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,431
    @Nassar

    После обновления фильтров проблема все еще актуальна?
     
    Nassar likes this.
  12. Nassar

    Nassar New Member

    Joined:
    Apr 20, 2018
    Messages:
    4
    Да!
     
  13. TheHasagi

    TheHasagi Quality Assurance / Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,431
    @Nassar
    Попробуйте удалить расширение и установить заново, после чего отпишитесь по результату.
     
    Nassar likes this.
  14. Nassar

    Nassar New Member

    Joined:
    Apr 20, 2018
    Messages:
    4
    Уже все норм.. Спасибо.. удалял все браузеры и адгард и снова установил и теперь все работает нормально :) еще раз спасибо
     
  15. TheHasagi

    TheHasagi Quality Assurance / Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,431
    @Nassar

    Рад, что у Вас все получилось:)
     
    Nassar likes this.
  16. Noeyn

    Noeyn New Member

    Joined:
    Apr 23, 2018
    Messages:
    4
    Не хочу создавать новую тему так как проблема практически такая же. Был черный экран на ютубе, звук работал. Удалил адгвард, вроде все нормально, если зайти на ютуб выбрать любое видео все хорошо, НО если обновить страницу возвращается черный экран и появляется значок адгварда в правой нижней части браузера, фильтровать/не фильтровать все равно черный экран.
    Пробовал удалять вашей утилитой и стандартной и продвинутой, рево анинсталлер программу не видит, в расширениях браузера ее нет, в процессах диспетчера ее нет. В ручную в реестре все по поиску adguard удалил. Но она все равно появляется если обновить страницу видео. Проблема только на ютубе только используя Хром.
     
  17. TheHasagi

    TheHasagi Quality Assurance / Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,431
    @Noeyn
    Приветствую!
    Попробуйте удалить расширение, затем очистить кеш браузера и установить его еще раз.
     
  18. Noeyn

    Noeyn New Member

    Joined:
    Apr 23, 2018
    Messages:
    4
    @TheHasagi Нет никакого расшиерния. Его вообще нигде нет. Но внезапно сегодня оно пропало совсем, не знаю как и почему, ничего не делал. Спасибо за помощь.
     
  19. TheHasagi

    TheHasagi Quality Assurance / Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,431
    @Noeyn
    Подскажите версию приложения?