не запускается adguard

Discussion in 'Общие вопросы по Adguard для Windows' started by иван 001, Mar 17, 2017.

  1. иван 001

    иван 001 Beta Tester

    Joined:
    Jan 31, 2013
    Messages:
    57
    Всем привет что то у меня перестал запускаться adguard перезагрузка компа не помогает

    2017.03.17 - 18.53.48.jpg 2017.03.17 - 18.53.51.jpg
     
    Last edited: Mar 17, 2017
  2. CHERNIG0V

    CHERNIG0V Member

    Joined:
    Jan 3, 2013
    Messages:
    128
    У всех так!:mad:
     
  3. dima681

    dima681 New Member

    Joined:
    Mar 9, 2012
    Messages:
    16
    ага у всех
     
  4. WSK

    WSK Beta Tester

    Joined:
    Mar 18, 2012
    Messages:
    444
    Не у всех
    [​IMG]
     
  5. иван 001

    иван 001 Beta Tester

    Joined:
    Jan 31, 2013
    Messages:
    57
    а что может быть
     
  6. CHERNIG0V

    CHERNIG0V Member

    Joined:
    Jan 3, 2013
    Messages:
    128
    компьютер перегрузи и будет так:D:D:D:D
     
  7. WSK

    WSK Beta Tester

    Joined:
    Mar 18, 2012
    Messages:
    444
    Да хоть 100 раз, как работало так и работает.
     
  8. zovihuxij

    zovihuxij Well-Known Member

    Joined:
    Jul 1, 2016
    Messages:
    1,526
    Тоже нормально работает после обновления.
     

    Attached Files:

  9. Shadow

    Shadow New Member

    Joined:
    Oct 10, 2015
    Messages:
    9
    Поcле обновления не работает Win7 x64 SP1
     
  10. иван 001

    иван 001 Beta Tester

    Joined:
    Jan 31, 2013
    Messages:
    57
    у меня такая же система

    пс. походу у кого comss версия и у тех и не работает как и у меня
     
    Last edited: Mar 17, 2017
  11. Slavka88

    Slavka88 Member

    Joined:
    Jul 15, 2012
    Messages:
    405
    Таже беда. Также были установлены обновления Windows
     
  12. иван 001

    иван 001 Beta Tester

    Joined:
    Jan 31, 2013
    Messages:
    57
    переустановка программы проблему так и не решила...
    пс. разработчики что то молчат? думают?
    ппс. на время решил проблему поставил расширение для браузера adguard
     
    Last edited: Mar 18, 2017
  13. Slavka88

    Slavka88 Member

    Joined:
    Jul 15, 2012
    Messages:
    405
    Как временное решение можно включить WFP-драйвер в настройках
    https://forum.adguard.com/index.php?threads/error-in-gui.20176/
     
  14. botancik

    botancik New Member

    Joined:
    Aug 26, 2012
    Messages:
    5
    работает с включенным WFP Untitled.jpg версия 1703
     
    Last edited: Mar 19, 2017
  15. paiger

    paiger Member

    Joined:
    Jan 19, 2016
    Messages:
    30
    Не лучше ли все же откатить на 6.1.314 и подождать пока нормально доработают?

    У меня на Win7-64 Pro (sp1) тоже не запустилась(
     
  16. иван 001

    иван 001 Beta Tester

    Joined:
    Jan 31, 2013
    Messages:
    57
    откатился на 6.1.314.1628 версию все работает
     
  17. coldun

    coldun Member

    Joined:
    Mar 27, 2014
    Messages:
    88
    Так в версии 6,1,325,1703 вроде починили, по крайней мере у меня заработало.
     
  18. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    5,984
    Установка последней версии отсюда решает проблему, но обязательно нужно перезагрузить компьютер после обновления.
     
  19. иван 001

    иван 001 Beta Tester

    Joined:
    Jan 31, 2013
    Messages:
    57
    обновился до 6.1.331.1732 все работает!