не устанавливается

xxz

New Member
Обновить с 5.9 не получилось.Удалил 5.9.Установщик вроде как пишет, что 5.10 установлена,но её нет на компе.Пробовал веб установщик и полный установщик,одинаково.Антивирус отключал.Та же проблема.Почему она не устанавливается? Win 7 x64
 

vano76

New Member
Хвосты видимо остались от 5.9
Как полностью удалить Adguard
http://adguard.com/ru/kak-udalit-adguard.html
ставлю на чистую,только что установленную win 8.1x64 бит...
и ни в какую не ставится,уже какой раз меняю ось(не из за adguard )и на чистую не встаёт,в чём дело умане приложу..
 
Last edited by a moderator:

vampir900

Beta Tester
Как вы ставите? Вот недавно переустанавливал ось, ничего не вертел, сразу же ставиться, без лишних гаданий. В добавок надо приводить факты скрины в студию, мы что тут должны гадать на кофейной гуще? Что почему же у вас не ставиться то.
В добавок если бы на систему не ставилось Adguard это бы не было допущено к выпуску :D даже думаю бета тестерам
 

Vasilij28

New Member
Доброго времени всем. Некоторое время назад, поставил Adguard, который отработал сутки и сдох. Просто перестал загружаться и всё. Переустановка не помогла, так как он перестал устанавливаться. Удалял, как положено и вручную удалял все хвосты из системы и реестра - не помогло. Сегодня захотелось попробовать снова, скачал файлик, запустил, произошла закачка и на этом - молчание. Система Вин 8.1 х64 лицензия. Антивирь Аваст Про, родной брандмауэр. К слову сказать, поставил жене на Вин 8.1 х32 (пиратка) - честно отработал весь триал, а у сына на Вин 7 х64 лицензия - не стал вообще, даже никогда ранее не ставившись. И там и там, антивирь Аваст фри.
Скрины не делал, так как вряд ли кому интересен, мой пустой рабочий стол.

Странно, отключил на время Аваст и все встало. Но я это и раньше делал, а не получалось. Посмотрю, если опять не законфликтуют, куплю. Поставил две ее папки в исключения Аваста.
 
Last edited by a moderator:

vasily_bagirov

Administrator
Staff member
Administrator
Боюсь, без логов работы тут не разобраться. Могли бы вы выложить логи в какой-нибудь файлообменник или передать нам любым иным способом?

Инструкция для получения файлов журнала Windows:
https://kb.adguard.com/index.php?/Russian/Knowledgebase/Article/View/11/0/kk-poluchit-fjjly-zhurnl-windows

Инструкция для получения файлов журнала Adguard:
https://kb.adguard.com/index.php?/Russian/Knowledgebase/Article/View/10/0/kk-poluchit-fjjly-zhurnl-adguard
 

avatar

Administrator
Staff member
Administrator
Добрый день! Вот ссылки на яндекс диск, журналы Приложения и Система. Файлов Эдгуард - нет, так как папка не успевает создаться.
https://yadi.sk/d/DT-FhYPWdV6Ws
https://yadi.sk/d/9MP8jZbgdV6Yb
А при отключенном Avast оно повторяется?
Можете попробовать Avast обновить через "Панель управления" - "Программы" - "Avast".

Они в последней версии должны были исправить нездоровое поведение Browser Cleaner.
 

Vasilij28

New Member
А при отключенном Avast оно повторяется?
Можете попробовать Avast обновить через "Панель управления" - "Программы" - "Avast".

Они в последней версии должны были исправить нездоровое поведение Browser Cleaner.
При отключенном Аваст все и ставилось. Правда, Аваст нельзя отключить полностью, можно только отключить экраны сканирования (мне, на 8.1 это и помогло). Сегодня у сына спрошу, как у него с обновлениями, проверим если что. У самого на автомате стоит, а как у него - не знаю. Проверим.

Аваст обновленный.
 
Last edited by a moderator:

Deadlywoman

New Member
Аналогичная ситуация, хронология:
- что-то прибило AG - автозапуск системы не заводил пациента, в ручную ярлыки плакались, что запускающего файла нет и требовали их "пристрелить";
- попробовал переустановить - "уже установлено" WTF;
- удалил с помощью Unistall Tool'сом + счисткой реестра;
- попробовал установочным файлом переустановить - физически на диске программа отсутствует, даже ярлык не создаётся на рабочем, запись в реестре есть с указанием занятого места в 113 гб :confused:

Логи windiws 7 https://yadi.sk/d/RmM9QBwddkySF https://yadi.sk/d/ZsGtY3QkdkVZc и https://yadi.sk/d/AnH8H4dRdkVbA

Шпасите-помогите, люди добрые!
 
Last edited by a moderator:

ssdfsdfs

New Member
аналогична. чистая система.

ssd стоит. стоит демо касперского . без разницы могу его временно отключить.

скачиваю. вроде как устанавливается.. че-то создается но потом в конце программа не установлена обратитесь в техподдержку.. и ни одного файла в программс файлс нет...

первый раз такое...

помогите!!! специально зашел на форум, может кто напишет такое же.. и вот пишут...
значит проблема реально есть

винда 8.1 русская 64 10гиг оперативки.

---------- Post added at 23:51 ---------- Previous post was at 23:47 ----------

зашел логи глянуть.
пишет
Продукт: Adguard — Ошибка 1303. У установщика недостаточно привилегий для доступа к этому каталогу: C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Adguard. Продолжение установки невозможно. Войдите в систему как администратор или обратитесь к администратору.

запустил с правами администратора думал все решено.. а тут все равно.. и я сам администартора...
 

avatar

Administrator
Staff member
Administrator
После установки в папке %TEMP% должны появиться файлы с префиксом Adguard.
Это логи нашей установки, и вот именно их хотелось бы увидеть.
 

Deadlywoman

New Member
папка ProgramData\Temp девственно пуста остаётся после окончания "установки". Но нашел лог в другом месте - в юзерской папке (c:\Users\Yuriy\AppData\Local\Temp\) - https://yadi.sk/i/MjGGfafXdnjJh
 
Last edited by a moderator:

avatar

Administrator
Staff member
Administrator
папка ProgramData\Temp девственно пуста остаётся после окончания "установки". Но нашел лог в другом месте - в юзерской папке (c:\Users\Yuriy\AppData\Local\Temp\) - https://yadi.sk/i/MjGGfafXdnjJh
Этот файл - только один из логов, их там должно быть несколько, нужны все.
 

avatar

Administrator
Staff member
Administrator
Правда ваша - их там много и вперемешку с другими файлами. Добавлю ещё несколько с нужным префиксом:
https://yadi.sk/d/wm3tAefKdqECu
Чудеса какие, по логу все чисто, установка прошла нормально.

Смотрите, помимо удаления по длинной инструкции:
http://adguard.com/ru/kak-udalit-adguard.html#manual

Удостоверьтесь, что удалены все наши директории:
%programdata%\Adguard
директория куда устанавливали

Реестр не очень важен.

Также уточните, какой антивирус используете. Если Avast - удостоверьтесь, что он последней версии.
 

Deadlywoman

New Member
В настоящий момент делал всё тоже самое, но не проверял комп на вирусы и не ребутил после удаления AG. https://yadi.sk/d/7pq9V605dqVKZ
Пробую проверить машину антивирусом - не исключаю вероятность заражения, вопрос лишь "чем таким можно заболеть, что выборочно блокирует установку софта": AG и Windows Install Clean Up не устанавливаются, другой софт встаёт (Skype, Firefox), но не всё проверил.
Потом уже вручную попробую поставить AG, удалить, проверить "файловые хвосты", reboot и снова install. Потом будем думать...
 

Deadlywoman

New Member
После сложных и длительных процедур обнаружения и лечения безобидных вирусов или подозрительных файлов, обозванных avast'ом как вирус, ничего не изменилось. Программа на диске отсутствует, в рестре прописывается как установленная.
Пошел другим путём: перенёс обе папки с ноута на домашний комп, ввел ключ лицензии и пока что пашет, но не могу обновить программу - запуск обновления и сразу закрывается загрузчик.
 
Top