adguard блокирует звук в видео

akropol

New Member
Помогите, не понимаю что делать. Браузер Опера-последняя версия.
Видео на многих сайтах идет без звука. Насколько я понял-адгуард частично блокирует флешплеер(в частности звук(вместе с рекламой))
Что делать, как настроить? Помогите.
 

Сергей Ильин

Well-Known Member
Помогите, не понимаю что делать. Браузер Опера-последняя версия.
Видео на многих сайтах идет без звука. Насколько я понял-адгуард частично блокирует флешплеер(в частности звук(вместе с рекламой))
Что делать, как настроить? Помогите.
Здравствуйте akropol,при отключенной программе Адгуард у вас исчезает проблема со звуком?Приведите пожалуйста примеры сайтов на которых видео идёт без звука,и укажите настройки программы,операционную систему и установленное антивирусное програмное обеспецение,укажите какие фильтры у вас подключены,так же попробуйте отключить все расширения в браузере если таковые у вас имеются,обновите флеш плеер до последней версии,перезагрузите пк и попробуте посетить те сайты и посмотрите повторяется ли проблема.
 

akropol

New Member
Если отключаю адгуард полностью, а потом запустить оперу. Звук не появляется. Но проблема в том, что даже если убить процесс адгуард(диспетчер процессов), с каждым обновлением страницы он снова появялется в процессах( запуск флеш видео).
Оперу обновил, флеш плеер тоже. Система Вин 7, сп1. В браузере нет расширений, переустановил его-чистый. Перезагружал пк раз 10. Звук появляется когда начинаешь ковырять фильтры(включать\выключать) все что связано с название flashplayer, но связь никак поймать не могу, если совсем все отключить галочки в фильтрах с названием flashplayer, браузер вообще перестает грузить страницы. Приходится даже делать перезагрузку ПК.
Установлен из списка готовых фильтров русский, английский и еще пару стран. Проблема появилась недавно. Также пропала возможность слушать песни в яндекс музыка и зайцах. При нажатии кнопки плей, ничего не происходит.
 

akropol

New Member
Если в фильтруемых приложениях вообще отключить оперу, то видео навсех сайтах всегда работают нормально. Но звука нет. Видимо тут идет блок именно флеша.
 

Сергей Ильин

Well-Known Member
Если в фильтруемых приложениях вообще отключить оперу, то видео навсех сайтах всегда работают нормально. Но звука нет. Видимо тут идет блок именно флеша.
Вы говорите "Если в фильтруемых приложениях вообще отключить оперу, то видео навсех сайтах всегда работают нормально. Но звука нет."Когда вы отключаете в фильтруемых приложениях ваш браузер то программа уже не применяет никакие правила фильтрации к открытым в вашем браузере веб страницам.Не исключено что Адгуард здесь не причём, всё же не понятно вы говорите что вы не можете окончательно выгрузить процессы программы Адгуард,они у вас постоянно востанавливаются?даже после нескольких попыток выгрузки?Вы пробовали устанавливать другой браузер например Хром? повторяется ли там данная проблема?.
Попробуйте отключить в настройках програмы пункт автоматически определять языковые фильтры,удалите все фильтры и оставьте подключенными только Пользовательский,Английский,Русский,Фильтр счетчиков и системы аналитики,Фильтр виджетов социальных сетей,Фильтр раздражителей.Так же убедитесь что в настройках программы выключена опция использовать сетевой WFP драйвер,так же попробуйте настроить антитрекинг как на скриншоте,у себя проверил нет проблем не с яндекс музыкой не с zaycev.net.
 
Last edited:

akropol

New Member
Спасибо большое. Попробую. В другом браузере видео идет так: где то звук, но нет изображения. Где то вообще ничего нет. Где то только изображение. Яндекс музыка и зайцы также не проигрываются.

Он действительно перестает фильтровать приложение если убрать галочку. Но когда запускаешь видео, появляется дополнительно окно-запутить флеш видео. Иногда везет и звук есть, иногда нет. Этого не должно ведь быть, так как феш и опера последние версии и все установлено.
 

akropol

New Member
Выгрузка заного процесса адгуард происходит и с другим браузером, когда там запускаю видео. Такое ощущение что привязка именно к флешу. Когда он запускается, запускается и процесс адгуард. Хотя в трее типа программа выключена.
 

Сергей Ильин

Well-Known Member
Спасибо большое. Попробую. В другом браузере видео идет так: где то звук, но нет изображения. Где то вообще ничего нет. Где то только изображение. Яндекс музыка и зайцы также не проигрываются.

Он действительно перестает фильтровать приложение если убрать галочку. Но когда запускаешь видео, появляется дополнительно окно-запутить флеш видео. Иногда везет и звук есть, иногда нет. Этого не должно ведь быть, так как феш и опера последние версии и все установлено.
Попробуйте настроить программу как указано в сообщении выше,если не поможет,то что бы точно удостоверится что проблемма в программе Адгуард нужно будет её полносью удалить с компьютера и проверить всё без программы.Так же на всяуий случай рекомендую вам проверить ваш компьютер сканерами Zemana AntiMalware и malwarebytes anti-malware.
 

akropol

New Member
Все сделал/отключил/включил как вы сказали. Как звука не было, так и нет.
 

akropol

New Member
После всего вышесделанного. В одном браузере видео стало со звуком на этом сайте:
http://www.1tv.ru/shows/naedine-so-vsemi/vypuski/gost-nikita-mihalkov-naedine-so-vsemi-vypusk-ot-24-10-2016
В этом браузере галочка филтровать приложение стоит.

В опере галочки нет. Видео идет также без звука. Какой то прогресс. Но не до конца.

Но по прежнему не в первом ни во втором браузере музыка не играет(яндекс зайцы). Нажимаешь пуск и ничего.
 

akropol

New Member
На компьютере стоит каспер тотал, пест патрол. Выключены пока что. Но с ними и без них разницы нет.
Ничего плохого они не находят.
 

akropol

New Member
Ладно буду еще ковыряться. Возможно переустановлю адгуард. Фильтры поставлю только как у вас в настройках.
 

akropol

New Member
Установил, перезагрузился. А звука как не было, так и нет:)))
В опере совсем нет, в другом браузере частично.
Музыка с яндекса и зайцев по прежнему не включается в обоих браузерах.
 

Сергей Ильин

Well-Known Member
Установил, перезагрузился. А звука как не было, так и нет:)))
В опере совсем нет, в другом браузере частично.
Музыка с яндекса и зайцев по прежнему не включается в обоих браузерах.
Ну это просто фантастика,тогда удаляйте программу Адгуард и посмотрите как будут обстоять дела со звуком.
 

akropol

New Member
Ужас. Снес Адгуард. В опере в видео появилась реклама. Она со звуком. А сами видео - без.
В другом браузере все видео со звуком стали. А зайцы и яндекс в обоих не проигрываются.
Я даже флеш еще раз переустановил. Беда.....
Есть в запасе еще советы? :)))
 

Сергей Ильин

Well-Known Member
Ужас. Снес Адгуард. В опере в видео появилась реклама. Она со звуком. А сами видео - без.
В другом браузере все видео со звуком стали. А зайцы и яндекс в обоих не проигрываются.
Я даже флеш еще раз переустановил. Беда.....
Есть в запасе еще советы? :)))
Вы говорили у вас установлен Kaspersky Total Security,попробуйте в нём выключить-защита от сбора данных,обновление программ,анти баннер и функцию проверки защищённых соединений.
 

akropol

New Member
Я его выключаю перед использованием проверенных сайтов. Сейчас он выключен. Ок попробую.
 
Top