adguard блокирует звук в видео

Discussion in 'Техническая поддержка (AdGuard для Windows)' started by akropol, Oct 25, 2016.

  1. akropol

    akropol New Member

    Joined:
    Oct 24, 2016
    Messages:
    59
    В Макстоне все работает. Что странно. Опера как бы тоже чистая. Я вручную удалил даже все скрытые папки опера, в аппдата.
     
  2. Сергей Ильин

    Сергей Ильин Well-Known Member

    Joined:
    Dec 19, 2015
    Messages:
    2,336
    Давайте вернёмся к началу,когда у вас началась данная проблема?,возможно был установлен какой то софт или установлены обновления виндовс или же проходило обновленние драйверов на какие либо устройства,пользуетесь ли вы иструментом восстановления системы(создаются ли у вас контрольные точки восстановления системы автоматически или может вы создаёте их в ручную или восстановление системы у вас выключено?
     
  3. akropol

    akropol New Member

    Joined:
    Oct 24, 2016
    Messages:
    59
    На самом деле у меня семерка стоит давно. Все обновления всегда ставлю разом(пакетом). + второй год стоит адгуард+каспер(лицухи). Они автоматом обновлялись. Ну еще сами браузеры, флеш плеер.
    Иногда чищу ccleanerом.
    Все как раз началось с зайцев нет. В один прекрасный момент перестали включаться песни. Потом обнаружил эту же проблему я яндекс музыкой. Видео проигрывалось нормально, пока в один из дней не пропал звук. Но появилось уведомление-возможно у вас стоит блокировщик рекламы и флеш плеер может работать некорректно. Вот и грешил на флеш.
     
  4. akropol

    akropol New Member

    Joined:
    Oct 24, 2016
    Messages:
    59
    Еще как то была похожая проблема с ютубом, месяца два назад. Но решилась с последующим обновлением браузеров. Кстати тоже из за флеша/хтмл5
     
  5. Сергей Ильин

    Сергей Ильин Well-Known Member

    Joined:
    Dec 19, 2015
    Messages:
    2,336
    Проблема действительно крайне странная,с учётом того что в браузере макстон всё нормально,и как мы выйснили блокировщик рекламы тут не причём,у вас проблема со звуком в видеоплеерах проявляется на всёх сайтах использующих флеш?Даже не знаю что ещё и посоветовать,на всякий случай попробуйте ещё установить Яндекс браузер и посмотреть как дела обстоят в нём,как я понял функция восстановления системы у вас выключена?
     
  6. akropol

    akropol New Member

    Joined:
    Oct 24, 2016
    Messages:
    59
    Да, функции нет, никогда ей не доверял:) Если было совсем плохо-формат и переустановка.
    В первом браузере это пейлмун в видео все ок, проблема с музыкой(те же зайцы, яндекс и прочие сайты).
    Во втором-это опера(чисто установленная), в половине есть(например ютуб), в половине нет(например 1tv.ru-жена смотрит). С музыкой тоже проблема, не играет - но выдает надпись:
    upload_2016-10-27_2-26-49.png
    Установите флеш. Хотя он установлен.
    Заного, со всеми пакетами.
     
  7. akropol

    akropol New Member

    Joined:
    Oct 24, 2016
    Messages:
    59
    Надо спать идти. Тут надо еще думать и думать. Спасибо за помощь. Доброй вам ночи.
     
  8. Сергей Ильин

    Сергей Ильин Well-Known Member

    Joined:
    Dec 19, 2015
    Messages:
    2,336
    Да надо будет посмотреть может кто ещё в сети сталкивался с такой проблемой,хотя меня больше всего удивляет почему не воспроизводиться музыка на яндекс музыке и зайцах.Доброй вам ночи.
     
  9. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,905
    @akropol погуглил немного, наткнулся на любопытный случай, когда похожая проблема была у человека. Оказалось, что звука нет только при использовании определенных наушников - с другими устройствами вывода звука всё было ок. Не то же самое случайно у вас?
     
  10. akropol

    akropol New Member

    Joined:
    Oct 24, 2016
    Messages:
    59
    Вечер добрый!
    Да вообще мистика прямо. Нет у меня колонки, всегда были. В т.ч. до появлении проблемы.
     
  11. akropol

    akropol New Member

    Joined:
    Oct 24, 2016
    Messages:
    59
    Почему зашел с проблемой сюда. Стали на некоторых сайтах появлятся надписи во время просмотра-мол у вас установлен блокировщик рекламы, поэтому плеер может работать некорректно.
    Такие надписи были на киного.клаб, гидонлайн, в свое время на ютуб(решилось с последними обновлениями бразуеров итп).
    На зайцах часто выскакивало раньше, пока там не сменили интерфейс, что блокировка идет. А у меня ток адгуард и стоял. Но вот докатились до того, что стал звук пропадать и песни не играют. Бразуеры не охота менять. В опере у жены много чего по работе+дело привычки.
    Я к пейлмуну привык, тоже заточено под работу итп.
     
  12. Сергей Ильин

    Сергей Ильин Well-Known Member

    Joined:
    Dec 19, 2015
    Messages:
    2,336
    Здравсвуйте akropol,проверял вчера на сервисах яндекс музыка и зайцев музыка проигрывается даже с принудительно отключенным флеш плеером,у вас звук для браузера Опера в микшере включен?(скрин)
    [​IMG]
     
  13. akropol

    akropol New Member

    Joined:
    Oct 24, 2016
    Messages:
    59
    У меня в микшере оперы нет, только пейлмун. Звук на макс. выставлен.
     
  14. akropol

    akropol New Member

    Joined:
    Oct 24, 2016
    Messages:
    59
    Один день как то ковырял адгуард, отключал в фильтрах все что связано со словом опера и flashplayer. Пару раз получалось запускать с видео, но когда жмешь ролик на сайте, выскакивала серая табличка: нажмите сюда чтоб запустить флеш плеер, в центре. Нажимал. Был запуск кучи роликов с рекламой(со звуком) а потом запускался и сам клип со звуком и изображением. Но такой геммор + куча рекламы не прокатил. Забраковали:))
     
  15. Сергей Ильин

    Сергей Ильин Well-Known Member

    Joined:
    Dec 19, 2015
    Messages:
    2,336
    А сами плагины в опере включены(скрин)
    [​IMG]
     
  16. akropol

    akropol New Member

    Joined:
    Oct 24, 2016
    Messages:
    59
    Запускаю допустим ролик в опере:http://www.1tv.ru/shows/naedine-so-...shulina-naedine-so-vsemi-vypusk-ot-20-10-2016
    Идет без звука, хотя тот же ютуб работает в опере со звуком.
    Если запускаю этот же ролик в пейлмун. Запускается не сразу. Сначала долго черный экран. Потом пошел ролик. Звук появляется со 2-3 обновления страницы. Скролер перемотки не реагирует. Звук и видео есть.
     
  17. akropol

    akropol New Member

    Joined:
    Oct 24, 2016
    Messages:
    59
    Плагины включены.
     
  18. akropol

    akropol New Member

    Joined:
    Oct 24, 2016
    Messages:
    59
    Опять же сейчас включил зайцев и там и там. В пейл-музыка не включается, в опере пишет включите влеш плеер. Хотя он включен, но такое ощущение-что блокирован.
     
  19. Сергей Ильин

    Сергей Ильин Well-Known Member

    Joined:
    Dec 19, 2015
    Messages:
    2,336
    Случай у вас просто экстроординарный,на некоторых ресурсах пишут что похожие проблемы могут возникать из-за повреждённых фаилов NET Framework,как вариант попробуйте удалить пакеты NET Framework,перезагрузите пк и скачайте с сайта Microsoft и установите полный пакет фреймворка,перезагрузите пк и посмотрите будет ли результат.
     
  20. akropol

    akropol New Member

    Joined:
    Oct 24, 2016
    Messages:
    59
    Спасибо, сейчас попробую и отпишусь.