adguard блокирует звук в видео

akropol

New Member
Переустановка нет фреймворка не помогла.
А вот если в опере пытаться слушать зайцев. Он просит устаноить флеш. Если нажать по ссылке, предлагает последню версию 23-ю. Рискнуть и поставить, или нет смысла??
 

Сергей Ильин

Well-Known Member
Переустановка нет фреймворка не помогла.
А вот если в опере пытаться слушать зайцев. Он просит устаноить флеш. Если нажать по ссылке, предлагает последню версию 23-ю. Рискнуть и поставить, или нет смысла??
Вы же уже ставили последнюю версию флеша и сильверлайт по ранее данным вам ссылкам,вам это не помогло.
 

akropol

New Member
Ну он пишет что именно флеш-не самый последний. Рискнуть или нет??
 

akropol

New Member
Обновил флеш в опере по просьбе зайцев. О чудо, заиграли треки в зайцах и в яндексе. Но в видео нет звука по прежнему.
В пейлмун без изменений. Яндекс и зайцев песни не запускаются.

Все таки дело видимо во флеше. Но что его блокирует в отдельных местах.
 

akropol

New Member
Пойду колдовать дальше. Спасибо за советы. Будет желание, заходите завтра вечером:)
 

Сергей Ильин

Well-Known Member
Обновил флеш в опере по просьбе зайцев. О чудо, заиграли треки в зайцах и в яндексе. Но в видео нет звука по прежнему.
В пейлмун без изменений. Яндекс и зайцев песни не запускаются.

Все таки дело видимо во флеше. Но что его блокирует в отдельных местах.
Всё это конечно странно,в прошлом случае вы так же устанавливали последнюю версию флеш(ни каких обновлений больше не было) и музыка у вас не играла,после установки данног флеш у вас заиграла музыка но в в видео звука по прежнему нет(это опять же проявляется на многих сайтах с видне или только на http://www.1tv.ru?)
 

akropol

New Member
Вечер добрый!
В опере звука нет именно на этом сайте. Но там много рекламы на нем. Зайцы и яндекс играют.
В пейлмун кстати этот сайт идет со звуком, но что то блокирует скролер перемотки, такое раньше часто бывало, когда туда напхана реклама(жмешь и баннеры выскакивают). В нем же пока зайцы и яндекс не грузятся.
 

Сергей Ильин

Well-Known Member
Вечер добрый!
В опере звука нет именно на этом сайте. Но там много рекламы на нем. Зайцы и яндекс играют.
В пейлмун кстати этот сайт идет со звуком, но что то блокирует скролер перемотки, такое раньше часто бывало, когда туда напхана реклама(жмешь и баннеры выскакивают). В нем же пока зайцы и яндекс не грузятся.
Здравствуйте,проверил сейчас на сайте http://www.1tv.ru при использовании программы Адгуард рекламы нет,есть только пустой блок,который можно убрать таким правилом
Code:
1tv.ru##.side-promo-place-right
 

Сергей Ильин

Well-Known Member
А как добавить это правило? И куда
Правило нужно добавить в пользовательский фильтр,зайдите в настройки-антибаннер-пользовательский фильтр-редактировать(скрин)
 

akropol

New Member
Добавил, спасибо.
Правда проблема со сзвуком в опере осталась
И с зайцами и яндексом в пейлмун.
А как то отследить движение на странице сайта можно? Типа лога?
 

akropol

New Member
И еще самое интересное, что прямой эфир в опере с этого канала идет со звуком. А все телепроектры-без.
 

Сергей Ильин

Well-Known Member
Добавил, спасибо.
Правда проблема со сзвуком в опере осталась
И с зайцами и яндексом в пейлмун.
А как то отследить движение на странице сайта можно? Типа лога?
Это правило и не должно было помочь в проблеме со звуком,просто вы сказали что у вас на сайте реклама,хотя её быть не должно,что же касается палемон,попробуйте ещё раз установить флеш плеер для него-https://cloud.mail.ru/public/ARJ4/h8yJ6mNLJ,так-кже поскольку вы удалили программу Адгуард и установили по новой,настройте её так,для начала попробуйте обновиться до самой свежей бета версии 6.1.278.1411 программы включив в настройках бета канал обновлений,далее настройте программу как на скриншотах,так же из программы Адгуард переустановите сертификат,и убедитесь что все ваши браузеры находяться в списке фильтруемых приложений программой Адгуард,так же в свои браузеры попробуйте установить расширение Адгуард и подключите такие же фильтры как и в программе(расширениу у вас будет работать в режиме интеграции с программой.
 
Last edited:

akropol

New Member
Вроде все так и сделано. Переустановка флеша-не спасла.
Походу придется на каждую проблему ставить новый браузер:)))
 

Сергей Ильин

Well-Known Member
Вроде все так и сделано. Переустановка флеша-не спасла.
Походу придется на каждую проблему ставить новый браузер:)))
Значит обновление на бета версию программы и установка расширения Адгуард не помогла?
 

akropol

New Member
Ну я галочку поставил. Он автоматом обновился или еще куда то лезть надо?
А настройки со скрина такие и поставлены.
 

Сергей Ильин

Well-Known Member
Ну я галочку поставил. Он автоматом обновился или еще куда то лезть надо?
А настройки со скрина такие и поставлены.
Ну если обновился то нормально,расширение Адгуард,дополнительно не пробовали устанавливать?Не понятно ещё вот что у вас на сайте выскакивает в плеере сообщение об установленном блокировщике,хотя у себя проверял такого не наблюдается.
 
Last edited:
Top