adguard вылетает на Yosemite

Altynasyr

New Member
переустановил yosemite 10.10.3 скачал послединюю версию adguard установл. сначала зарегестрировал вроде нормально работал. но после запуска системы появляется в трее и сразу вылетает. при ручном запуске также появляется в трее и сразу исчезает.

---------- Post added at 21:29 ---------- Previous post was at 21:15 ----------

а вот нашел причину попробовал переустановить но тут засветился докторвебер вот что он пишет

Не удалось переместить объект в карантин
Приложению Dr․Web для Mac OS X не удалось переместить объект SCRIPT.Virus в карантин. Объект доступен только для чтения. Дополнительную информацию можно найти в журнале приложения.
userscript.api.js
/Volumes/Adguard-1.0.63.release/Adguard.app/Contents/Resources/FilterLib
ResourcesSCRIPT.Virus

---------- Post added at 22:33 ---------- Previous post was at 21:29 ----------

если в докторвебе убрать файл из исключений то гуглхром не заходит в интернет. после того как выключу адгуард хром работает нормально
 
Last edited by a moderator:

avatar

Administrator
Staff member
Administrator
Елки палки, мы Mac-версию даже и не проверяли на ложные срабатывания антивирусов.

Исправимся, спасибо большое за сообщение!
 

George

Member
Проверил на стабильной версии адгарда, потом на последней бете. СРабатываний (угроз) 0.
Версия доктора веба:
http://screencast.com/t/faA5ZGxhI

какая версия веба/его баз, какая версия адгарда стоит?
 

fonetical

New Member
Добрый день, тоже столкнулся с проблемой после установки dr web. Стоял adguard работал отлично, поставил dr web и при заходе на сайт в нижнем правом углу браузера иконки adguard нет, и реклама не блокируется. Если отключить в dr web SpIDer Guid и обновить страницу то тут же появляется значок adguard и все работает отлично. Браузер любой одинаково отрабатывает в этой ситуации. Система Mac OS X Yosemite 10.10.3 dr web версия 10.1.1.201505250 adguard версия 1.0.63
 

avatar

Administrator
Staff member
Administrator
О, спасибо за уточнение насчет модулей и версий!

Проверим еще разок.

Еще у меня есть ощущение, что проблема эта будет зависеть от порядка запуска приложений.
Попробуйте его поменять и посмотреть, повлияет ли это на что-нибудь.
 
Top