Adguard для Windows блокирует работу сервисов Google

zebrum

Administrator
Staff member
Administrator
какая версия AdGuard? Настройка ковыряли? Когда началось?
 

Jedymind

New Member
Версия 6.2 Начинается обычно спустя несколько недель после установки винды. Причем не работают все сервисы. Я бы поковырялся но не знаю где. Может это связано с настройками сети
 

Attachments

ximix

New Member
при включенном адгарде не работает youtube, а поиск гугл срабатвывает со 2-3 запроса. настройки после установки не менял. обновления все установлены.
 

zebrum

Administrator
Staff member
Administrator
Обновитесь, пожалуйста, на последнюю бету.
 

zebrum

Administrator
Staff member
Administrator
@Jedymind переключите, пожалуйста, уровень логгирования в режим дебаг (правый клик на значок программы в трее: Расширенные настройки - уровень логгирования)) и запомните время воспроизведения проблемы, прикрепите лог к сообщению. Спасибо!
 

Noatitauaggi

New Member
Ох, даже не пришлось создавать новую тему.

Такая же проблема, причем у всех моих друзей, что купили ваш продукт, иронично вышло, купил лицензию, посоветовал друзьям и итог, после последнего вашего крупного обновления, приложение умерло, т.к без сервисов Google, я и мои друзья не готовы жить.
Выходит выкинул деньги и помог это сделать друзьям, т.к пришлось перейти на бесплатное браузерное расширение, ибо оно работает нормально.
 

Noatitauaggi

New Member
Я причем искренне не понимаю, как у кого-то вообще может оно работать, т.к не работает даже на новом и чистом ПК, да и кого знаю из пользователей вашим продуктов, прям у всех такая проблема и они просто забили, удалили приложение.
Что я и другие делаем не так, не известно и даже покупка нового ПК не помогает.
 

zebrum

Administrator
Staff member
Administrator
@Jedymind отключите все расширения в браузере и расширения внутри программы AdGuard.
Сможете прислать скрин консоли браузера?
и новый логи собрать без расширений?
 

Noatitauaggi

New Member
Переустановил хром и вроде все стало работать
До сих пор работает? Просто моя проблема не решается, хотя до последней версии, все было отлично.
 

Jedymind

New Member
Да работает, но все равно как то нестабильно, при старте системы иногда приходится перезагружать adguard
 

Noatitauaggi

New Member
Да работает, но все равно как то нестабильно, при старте системы иногда приходится перезагружать adguard
Видимо нас не очень много и данную проблему пофиксят не скоро, приходится юзать бесплатное расширение в браузере от безысходности.
 

Ambient

Member
И я отследила эту проблему. В диспетчере задач постоянно висит процесс Software reporter tool, который запускается Хромом, когда что-то препятствует его работе. И ещё часто вижу запуски GoogleUpdate - похоже, что браузер пытается загружать обновления, которые не проходят.
 

Noatitauaggi

New Member
И я отследила эту проблему. В диспетчере задач постоянно висит процесс Software reporter tool, который запускается Хромом, когда что-то препятствует его работе. И ещё часто вижу запуски GoogleUpdate - похоже, что браузер пытается загружать обновления, которые не проходят.
Осталось ждать чуда, что нас услышат и исправят данную проблему.
 
Top