AdGuard не блокирует рекламу на сайте YouTube

kiShiva

New Member
Adguard под Windows на Chrome не блокирует рекламу на сайте Youtube, в чём причина, как решить? У меня лицензия Premium на LT, я не для этого донатил, чтобы мне реклама в видео показывалась, в то время как обычный Adblock спокойно работает без нареканий. Полную переустановку выполнял и не раз, поддержка молчит.
 

Сергей Ильин

Well-Known Member
Adguard под Windows на Chrome не блокирует рекламу на сайте Youtube, в чём причина, как решить? У меня лицензия Premium на LT, я не для этого донатил, чтобы мне реклама в видео показывалась, в то время как обычный Adblock спокойно работает без нареканий. Полную переустановку выполнял и не раз, поддержка молчит.
Здравствуйте kiShiva,удаление программы выполняли утилитой adguard uninstall utility ? - https://cdn.adguard.com/public/Adguard/tools/Uninstall_Utility.zip
 

Сергей Ильин

Well-Known Member
Всё верно, ей
Проблема появляется только на Youtube? какой браузер используете? присутствует ли значок помощника Адгуард?проблема проявляется при использовании конкретного браузера или во всех браузерах установленных в системе? какую операционную систему используете? пробовали ли вы устанавливать ночную сборку Адгуард ? - https://static.adguard.com/windows/nightly/setup.exe
 

kiShiva

New Member
Проблема появляется только на Youtube? какой браузер используете? присутствует ли значок помощника Адгуард?проблема проявляется при использовании конкретного браузера или во всех браузерах установленных в системе? какую операционную систему используете? пробовали ли вы устанавливать ночную сборку Адгуард ? - https://static.adguard.com/windows/nightly/setup.exe
На Youtube и КиноПоиск, проявляется на всех браузерах, конкретно интересует Chrome, значка помощника нет, использую Windows 10, пробовал все сборки от релиза до ночной, расширений на браузере Google Chrome нет, полностью переустановлен.
 

Сергей Ильин

Well-Known Member
На Youtube и КиноПоиск, проявляется на всех браузерах, конкретно интересует Chrome, значка помощника нет, использую Windows 10, пробовал все сборки от релиза до ночной, расширений на браузере Google Chrome нет, полностью переустановлен.
Очень странно,судя по вашим отзывам всё необходимое вы уже сделали,проверил сейчас на нескольких системах,и разных сборках Адгуард проблема у меня не повторилась,похоже проблема локальная,при связи с техподдержкой вы отправляли им логи программы? - https://kb.adguard.com/ru/windows/solving-problems/adguard-logs
Всё же попробуйте ещё раз произвести полное удаление программы и браузера,если у вас установлен антивирус или антивирусный комплекс временно отключите в нём фильтрацию защищённых соединений,так же для очистки попробуйте дополнительно воспользоваться утилитой reg organizer,после установите последнюю стабильную версию программы - https://github.com/AdguardTeam/AdguardForWindows/releases/tag/v6.3.1399.4073 убедитесь что в программе в настройках включена галочка фильтровать HTTPS протокол и попробуйте отключить опцию использовать сетевой wfp-драйвер,далее установите Google Chrome,было бы замечательно если бы вы по возможности для наглядности сняли весь процесс на видео.
 
Last edited:

kiShiva

New Member
Очень странно
Проверил на втором ПК – проблемы те же.
попробуйте ещё раз произвести полное удаление программы и браузера
Не помогает, и, как писал выше, реклама остаётся.
убедитесь что в программе в настройках включена галочка фильтровать HTTPS
Стояла и стоит
попробуйте отключить опцию использовать сетевой wfp-драйвер
В таком случае реклама появляется на всех сайтах, на которых она только может быть.
сняли весь процесс на видео
Как только ответит поддержка и даст работоспособное решение, вернусь в тред и подробно всё опишу.
Пока что на данный момент проблема актуальна.
 
Top