AdGuard не блокирует рекламу..

Discussion in 'Пропущенная реклама' started by alex_sokl, Jan 9, 2015.

  1. alex_sokl

    alex_sokl Beta Tester

    Joined:
    Jan 9, 2015
    Messages:
    15
    Столкнулся с такой проблемой: у меня появилась реклама в соц сетях потом посмотрел она вообще везде высвечивается, обратил внимание на то что раньше при открытии браузера с права в низу браузера высвечивался значек программы adguard, а сейчас его нет и реклама есть есть

    Снимок.PNG

    помогите исправить плиз =)
     
    Last edited by a moderator: Jan 9, 2015
  2. Alex302

    Alex302 Filters Developer Staff Member Administrator

    Joined:
    Jul 20, 2012
    Messages:
    24,238
     
  3. vvgNovanet

    vvgNovanet Moderator Moderator

    Joined:
    Nov 9, 2010
    Messages:
    4,605
    Браузер какой ?

    В других браузерах реклама тоже везде есть ???

    Может рекламма есть только на HTTPS страничках ?

    http://samlab.ws/ - тут есть ??

    https://mail.ru/ - а тут ?
     
    Last edited by a moderator: Jan 9, 2015
  4. alex_sokl

    alex_sokl Beta Tester

    Joined:
    Jan 9, 2015
    Messages:
    15
    выключил пользовательский фильтр, Торрент-ТВ не использую..

    ---------- Post added at 22:36 ---------- Previous post was at 22:33 ----------

    chrome и coolnovo раньше все было норм,а сейчас не работает.. в обоих браузерах реклама видна и с права внизу на браузере пропал значек программы адгуард
     
  5. vvgNovanet

    vvgNovanet Moderator Moderator

    Joined:
    Nov 9, 2010
    Messages:
    4,605
    Дык это наверное после переустановки программы.
    Удали её ещё раз, только нормальным способом и установи с оффсайта.

    Если установка пройдёт нормально и фильтрации все равно не будет
    киньте сюда содержимое папочки - c:\ProgramData\Adguard\Logs\
     
    Last edited by a moderator: Jan 9, 2015
  6. alex_sokl

    alex_sokl Beta Tester

    Joined:
    Jan 9, 2015
    Messages:
    15
    на первом есть реклама вот:
    Снимок.PNG
    а на втором сайте рекламы я не нашел
     
  7. alex_sokl

    alex_sokl Beta Tester

    Joined:
    Jan 9, 2015
    Messages:
    15
    удалил нормальным способом утилита программы сама все удалила,на оф сайте качаю программу , устанавливаю, пишет что программа уже установлена... что за фигня не понимаю..

    сейчас попробую установить прогу через командную строку опять
     
    Last edited by a moderator: Jan 9, 2015
  8. vvgNovanet

    vvgNovanet Moderator Moderator

    Joined:
    Nov 9, 2010
    Messages:
    4,605
    Запусти вот этот батничек https://yadi.sk/d/SLb-39imdsSgK
    если установка начнётся установи до конца. Скорее всего востановится старая версия.
     
  9. alex_sokl

    alex_sokl Beta Tester

    Joined:
    Jan 9, 2015
    Messages:
    15
    скачал открыл бат файл и вылезла командная строка потом пропала.. больше ни чего не было :)
     
  10. vvgNovanet

    vvgNovanet Moderator Moderator

    Joined:
    Nov 9, 2010
    Messages:
    4,605
    Ну тогда пробуй как в прошлый раз. После установки комп перезагрузи.

    ---------- Post added at 23:38 ---------- Previous post was at 23:27 ----------

    Чёт я забыл ещё про востановление системы. Если есть точки востановления до 1 попытки удаления, попробуй откатиться назад.
     
  11. alex_sokl

    alex_sokl Beta Tester

    Joined:
    Jan 9, 2015
    Messages:
    15
    откат сделать не получится все тоже самое после установки, мне сейчас пора бежать, остальное попробуем с вами решить завтра спасибо за помощь! :)
     
  12. vvgNovanet

    vvgNovanet Moderator Moderator

    Joined:
    Nov 9, 2010
    Messages:
    4,605
    Можно попробовать ещё установку Standalone установщиком http://download.adguard.ru/d/1/adguardStandaloneInstaller.exe (только запускайте его от имени администратора).

    Антивирусник у Вас случаем не аваст ???

    http://forum.adguard.com/showthread.php?2625-не-устанавливается
     
    Last edited by a moderator: Jan 9, 2015
  13. Alex302

    Alex302 Filters Developer Staff Member Administrator

    Joined:
    Jul 20, 2012
    Messages:
    24,238
    Ещё можно в реестре в ветку Uninstall просмотреть, может следы остались. Было однажды такое.
    Code:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
    или
    Code:
    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall
     
  14. alex_sokl

    alex_sokl Beta Tester

    Joined:
    Jan 9, 2015
    Messages:
    15
    сегодня приехал с работы решил опять помучиться с прогай , удалил через панель управления, перезагрузил комп зашел на офф сайт и решил еще раз скачать установка пошла я даже удивился + установил яндекс браузер и заметил такую интересную вещь, программа работает только в яндекс браузере в других браузерах она с права в низу не высвечивается и не фильтрует рекламу, но почему так? почему только в яндекс браузере она работает? раньше работала она на всех браузерах, скажите в чем дело? и антивир у меня аваст, на антибанер он не ругается у меня..
     
  15. Alex302

    Alex302 Filters Developer Staff Member Administrator

    Joined:
    Jul 20, 2012
    Messages:
    24,238
    Проверьте наличие браузеров в списке в настройках программы:
    [​IMG]
    Если браузеры присутствуют, то попробуйте добавить вручную и проверить снова.
     
  16. Petrovic

    Petrovic Alpha Tester

    Joined:
    Dec 21, 2013
    Messages:
    1,883
    А вот меня терзают смутные сомнения, что виной всему аваст:eek:
     
  17. vvgNovanet

    vvgNovanet Moderator Moderator

    Joined:
    Nov 9, 2010
    Messages:
    4,605
    Вроде писали, что проблемы с авастом есть. Служба адгуарда толком не может установиться.
    Тут лучше разработчика дождаться.

    Какой у вас браузер ?
    Может временно расширение к нему прикрутить ???
     
    Last edited by a moderator: Jan 10, 2015
  18. alex_sokl

    alex_sokl Beta Tester

    Joined:
    Jan 9, 2015
    Messages:
    15
    гугл хром у меня добавлен в список и coolNovo тоже но в них перестал работать антибанер.. а раньше работала все и во всех браузерах вот буквально 3 дня как перестало работать.

    я так не считаю, что виноват Avast так как всегда все было норм + не ругается антивир на антибанер. у меня вопрос может просто это из за того что нету элементов яндекса в других браузерах такой глюк?
     
  19. vvgNovanet

    vvgNovanet Moderator Moderator

    Joined:
    Nov 9, 2010
    Messages:
    4,605
    Соберите логи
    https://kb.adguard.com/index.php?/R...le/View/11/6/kk-poluchit-fjjly-zhurnl-windows
    https://kb.adguard.com/index.php?/R...le/View/10/6/kk-poluchit-fjjly-zhurnl-adguard
    отошлите их в техподдержку, с описанием проблемы. Ждите решения проблемы.
    Установите расширение на хром - http://adguard.com/ru/adguard-adblock-chrome/overview.html

    ps полно на форуме в последнее время подобных тем
    http://forum.adguard.com/showthread.php?2625-не-устанавливается&highlight=Avast

    http://forum.adguard.com/showthread...ается-Аваст&p=38759&highlight=Avast#post38759

    http://forum.adguard.com/showthread.php?62-Проблемы-при-установке&p=36468&highlight=Avast#post36468

    Может аваст обновить?
     
    Last edited by a moderator: Jan 10, 2015