AdGuard не работает у второго пользователя

Vik

New Member
Ставил Adguard на комп с двумя учётками. Под админом работает нормально. А на ограниченной горит красным. Разрешения в файрволе прописаны, ещё стоит Интернет Цензор, но там тоже Adguard в исключениях. Что это может быть?
 

avatar

Administrator
Staff member
Administrator
Ставил Adguard на комп с двумя учётками. Под админом работает нормально. А на ограниченной горит красным. Разрешения в файрволе прописаны, ещё стоит Интернет Цензор, но там тоже Adguard в исключениях. Что это может быть?
Нужен лог-файл Adguard при работе на второй учетке.
Что-то не дает Adguard'у нормально включиться, возможно нет доступа к нашим серверам.

Вообщем, полная инструкция чтобы получить файл журнала с нужными нам ошибками (выполнять нужно под второй учеткой):

1. Закройте Adguard если он включен (через правый клик на иконке в трее, пункт меню "Закрыть Adguard")
2. Запустите Adguard в режиме отладки (соответствующая иконка есть в меню "Пуск" - "Программы" - "Adguard")
3. Повторите ошибку. Подождите секунд 10-20 (чтобы информация точно записалась в лог-файл).
4. Нажмите "Пуск" - "Выполнить"
5. Введите %appdata%\Adguard
6. Нажмите Enter
7. В открывшейся папке будет лежать файл agent.log
8. Этот файл нужно прислать нам
 

avatar

Administrator
Staff member
Administrator
Нельзя эту проблему автоматизировать? точнее ее решение
Всмысле посылку лога? Если в поддержку писать с включенной галкой "отправлять отчет", то кусок лога тоже посылается.
 
Top