FighterForLove

New Member
Здравствуйте!Начну с того что из за этой проблемы я вызывал специалистов моего провайдера (причем разных), на одного из них даже жалобу оставил за то что не захотел разбираться с проблемой! Переустановил винду на 3 пк чтобы протестировать, причем разную!Пользуюсь адгвардом (программой для пк) уже 4 года (причем уже по рекомендовал купить ее как минимум 15 знакомым, десять из них сразу же купили программу) но не думал что она будет ограничивать мой интернет трафик, а именно мою исходящую скорость! Дело в том что ваш адгвард прекрасно работает на windows 10 x64, windows 7 x32, прекрасно работает имеется ввиду не ограничивает скорость отдачи. А на windows 7 x64 ограничивает ее до 6 мбит! То есть без адгварда у меня на аплоад через любой браузер до 100 мбит доходит, а с ним до 6 мбит. Причем пока программу полностью не удалишь с системы и не перезагрузишь пк (если ее просто отключить например или службу) она будет и дальше ограничивать скорость! На решение этой проблемы у меня ушло немереное количество нервов и времени! Жаль что мне никто не платит за выявления данных проблем. Что ж решайте проблему, а пока удалил программу к чертям!
 
Last edited:

FighterForLove

New Member
Когда будет решена проблема и можно будет пользоваться программой полноценно? Или зря лицензию покупал?
 

eco

Member
Когда будет решена проблема и можно будет пользоваться программой полноценно?
Ну, наверное когда обратитесь в тех поддержку, с предоставлением логов по запросу оной. На форуме такую проблему решить не удастся на 100%.
 

kroxus

New Member
Когда будет решена проблема и можно будет пользоваться программой полноценно? Или зря лицензию покупал?
А на windows 7 x64 ограничивает ее до 6 мбит!
У меня на точно такой же ОС ничего не режет и не ограничивает
 

FighterForLove

New Member
У меня на точно такой же ОС ничего не режет и не ограничивает
Не знаю с чем это связано, но проверок я делал не мало... без адгварда все в порядке со скоростью. ОС win 7 x64 пробовал ставить разные сборки на разных компьютерах и проблема идентичная. Есть такое подозрение что адгвард начинает блочить исходящую скорость тех людей у которых интернет не более 25 мбит (у меня например 100) т.к. проверял у друга, там на такой же винде с таким же провайдером как и у меня но со скорость в 25 мбит все в порядке. В любом случае проблема именно в адгварде.
Ну, наверное когда обратитесь в тех поддержку, с предоставлением логов по запросу оной. На форуме такую проблему решить не удастся на 100%.
Извините, а я куда обратился тогда? Форум с разделом "тех поддержка" здесь для красоты? Какие еще нужны логи если покопав форум нашел тему за 2015 год с похожими проблемами https://forum.adguard.com/index.php?threads/adguard-режет-скорость-аплоада.7001/
 

kroxus

New Member
Или зря лицензию покупал?
А зачем сразу покупать лицензию, если есть пробный период? И есть всем известный сайт-партнер, где можно взять пробник на пол-года.
В тех. поддержку можно обратиться прямо из программы адгуард.

Просто много народа сразу начинает кричать, зачем я покупал лицензию. А и правда зачем?
К тому же эмоции не помогут решению проблемы. А вот логи и прочая необходимая информация может помочь
 

FighterForLove

New Member
А зачем сразу покупать лицензию, если есть пробный период? И есть всем известный сайт-партнер, где можно взять пробник на пол-года.
В тех. поддержку можно обратиться прямо из программы адгуард.

Просто много народа сразу начинает кричать, зачем я покупал лицензию. А и правда зачем?
К тому же эмоции не помогут решению проблемы. А вот логи и прочая необходимая информация может помочь
Если вы обратите внимание на мою дату регистрации, то будет не сложно понять что пользуюсь программой довольно давно. И если посмотреть на мой первый пост, то можно увидеть такое сообщение "Пользуюсь адгвардом (программой для пк) уже 4 года" бесплатная версия максимум на пол года от сайта партнера, так что включайте логику прежде чем писать сообщения о покупке лицензии. И вообще хотелось бы услышать ответ от Администрации либо приближенных к ним специалистам.
 
Last edited:

Classic

Member
Какая у Вас версия Adguard стояла?
После того как выключили службу, браузер перезапустили?
Включение WFP драйвера должно помочь с ограничением скорости.
 

FighterForLove

New Member
Какая у Вас версия Adguard стояла?
После того как выключили службу, браузер перезапустили?
Включение WFP драйвера должно помочь с ограничением скорости.
Версия стояла последняя (6.2.437.2171). После выключения службы браузер перезапускал естественно, но это не помогает пока не удалишь программу полностью с очисткой реестра и перезагрузкой пк. Включение WFP драйвера помогло частично решить проблему т.к. с ним скорость поднимается до 42 мбит при загрузке видео на youtube, без адгварда после удаления и перезагрузки скорость доходит до 95-100.
 

Classic

Member
Значит у Вас какие то проблемы с виндой, потому что после выгрузки службы или включения WFP драйвера скорость должна быть в норме.
 

FighterForLove

New Member
Значит у Вас какие то проблемы с виндой, потому что после выгрузки службы или включения WFP драйвера скорость должна быть в норме.
Как проблема может быть у меня, если без адгварда все в порядке? У меня чистая лицензионная windows 7 которую я недавно поставил и для теста не устанавливал ничего лишнего кроме официальных дров для моей мат платы, в итоге все было в норме ровно до того момента, пока не установил адгвард. Проверял и на другой ОС для теста у друга, там такая же проблема т.к. у него скорость как и у меня 100мбит. У этих людей тоже проблемы с виндой ? https://forum.adguard.com/index.php?threads/adguard-режет-скорость-аплоада.7001/ Сударь, а может это у вас проблемы с головой? Прошу больше не отвечать в моей теме не знающим пользователям, только администрация. Ишь понаехали со своими глупыми советами.
 

Classic

Member
Сударь, а может это у вас проблемы с головой? Прошу больше не отвечать в моей теме не знающим пользователям, только администрация. Ишь понаехали со своими глупыми советами.
Успокойся. А ничего, что у меня тоже Windows 7 и были те же самые проблемы, которые решаются выгрузкой службы или включением WFP драйвера.
 

FighterForLove

New Member
Если человек зашел сюда просто поскандалить, давайте не будем ему мешать
Поскандалить? Глупее вывод не мог придумать? Как я понимаю ты зашел набить еще один пост для статистики.
Успокойся. А ничего, что у меня тоже Windows 7 и были те же самые проблемы, которые решаются выгрузкой службы или включением WFP драйвера.
А ничего что на лицензионной (купленной windows 7) не может быть проблем такого рода? При условии если она чистая и не забита всяким мусором. Ты так и не ответил на мой пост, по поводу темы 2015 года где есть похожие проблемы у людей. Это тоже не о чем не говорит тебе? Что за бред писать что проблема в тебе, если она наблюдается не только у меня??? Еще раз повторю что тесты проводились на разных пк с разными сборками, но с интернет каналом в 100мбит. В любом случае жду ответа Администрации. Если вы ничего в этом не понимаете, то и не стоит сюда лезть со своими советами.
 

MASUKA

New Member
Подтверждаю! РЕЖЕТ ИСХОДЯЩУЮ СКОРОСТЬ даже на Win 10 x64. Тестил на Яндекс.Интернетометр.
Я вон целое расследование устроил, техпо Ростелекома, Keenetic и Антивирусы мучал, а дело в Adguard - если стоит Фильтрация трафика (автомат. фильтрация трафика браузеров).
Даже если ввести сайты в исключения, пока полностью не отключишь службу, эффекта нет.
И вместо 100 мегабит, закачивалось со скорость 500-1000 килобайт на всякие Яндекс Диск или Youtube.
Удалил, теперь на Firefox скорость как по тарифу, Вивальди исходящую скорость показывает маленькую, а Explorer неадекватен как всегда.
 

Igor.kinma

New Member
Присоединяюсь к данной теме. Стоит window 7x64 скорость по тарифу 100. С включеным adguard на спидтесте 80 на 30. Если выключить adguard скорость 90 на 50. Понятно что тут есть вина провайдера так как все равно исходящая скорость не по тарифу , но тем немменее adguard режет и входящую и исходящую скорость !

Оператор Ростелеком. Adguard лицензия.
 

vcreatyv

New Member
Присоединяюсь к данной теме. Стоит window 7x64 скорость по тарифу 100. С включеным adguard на спидтесте 80 на 30. Если выключить adguard скорость 90 на 50. Понятно что тут есть вина провайдера так как все равно исходящая скорость не по тарифу , но тем немменее adguard режет и входящую и исходящую скорость !
Оператор Ростелеком. Adguard лицензия.
вы если пишете что либо,то выкладывайте скрины,либо другую инфу о проблеме ,если она есть,а не просто писать "режет" "не режет"
специально решил проверить,на скринах всё отлично видно
со включенным пинг 4, скачивание 85.83 , загрузка 92.93
с выключенным пинг 4 ,скачивание 86.35. , загрузка 93.24
в чём проблема?
 

Attachments

Igor.kinma

New Member
Что бы не многословить!

Выкладываю скрины с Включенным и Отключенным AG. Смотрите сами на пинг и скорость
AG_off.jpg AG_on.jpg

Уважаемый vcreatyv Вы протестировали скорость при браузерном расширении а у меня стоит ПО Adguart v 6.4

К
тому же тема называется AdGuard для Windows а у Вас как мне кажется Linux ? (могу ошибиться но судя по Вашим скринам это так)
 

vcreatyv

New Member
Igor.kinma ,
там стоит программа,а не плагин и тестировал на мак ос
справедливости ради сделал тест в винде, да,снизился пинг с 20 до 14 ,ну а скорость в районе погрешности
 

Attachments

Top