AdGuard повышает пинг

Vorcuta

New Member
При включенном adguard, если проходить проверку скорости и пинга, на сайте speedtest, то пинг скачет, от 15 до 70.
Как только я выключаю полностью adguard, то тест проходится нормально. Пинг от 0 до 5.
Прошу помочь, может кто знает, что надо делать.

Изначально думал, что провайдер шалит. Пробовал два Wi-fi роутера, напрямую подключать провод в сетевую карту и в разъём на материнской плате, но всё показывало одно и тоже.
Позвонил провайдеру, они тоже ни разрывов ни потерей пакетов не увидели.
Утром следующего дня, мне пришла в голову идея, проверить пинг на ноутбуке жены и на двух телефонах. Показывало всё идеально, от 0 до 5.
Позже, я вспомнил, что всё это началось, после покупки adguard. И точно, как только я его полностью отключаю, проблема исчезает.
Проблема исключительно в adguard.

Поэтому прошу помощи, в чём может быть дело, может надо что нибудь в настройках изменить.
Прилагаю скриншоты.

Моя система:
Windows 10 PRO x64 лицензия, 24GB ОЗУ, процессор AMD FX-8350 4.0, видеокарта Geforce 1050 ti 4GB.01.jpg 02.jpg 03.jpg 05.jpg 06.jpg
 

TheHasagi

Quality Assurance / Support Commando
Staff member
Administrator
Moderator
@Vorcuta

Приветствую!

Уточните пожалуйста, включен ли у Вас Stealth Mode? (AdGuard - Антитрекинг)
 

Сергей Ильин

Well-Known Member
Здравствуйте Vorcuta,устанавливал данную программу на множество пк проблема с увеличением пинга присутствует всегда,ни каким способом включая отключение некоторых компонентов это победить не удалось,так что я думаю это всё же маленькая расплата за более качественную фильтрацию в том числе и некоторых приложений,хочу отметить что данная особенность касается только фильтруемых программой приложений.
 
Last edited:

TheHasagi

Quality Assurance / Support Commando
Staff member
Administrator
Moderator
@Vorcuta

Попробуйте выключить Stealth режим (Антитрекинг) и сделать еще один замер соединения (со скриншотами).
 

Vorcuta

New Member
@Vorcuta

Попробуйте выключить Stealth режим (Антитрекинг) и сделать еще один замер соединения (со скриншотами).
Без изменений. Пробовал разные сервера, результат такой же.

07.jpg
 

Vorcuta

New Member
Два дня прошло, есть компетентные люди, которые могут дать чёткий ответ и руководство по моей проблеме.
 

TheHasagi

Quality Assurance / Support Commando
Staff member
Administrator
Moderator
@Vorcuta

Уточните пожалуйста, в разделе AdGuard - Настройки - Сеть - Использовать WFP стоит ли галочка? Если да то сделайте замер выполнив команду в cmd ( tracert google.highfive.com для примера ) и аналогичную процедуру только с отключенным WFP.
 

Vorcuta

New Member
@Vorcuta

Уточните пожалуйста, в разделе AdGuard - Настройки - Сеть - Использовать WFP стоит ли галочка? Если да то сделайте замер выполнив команду в cmd ( tracert google.highfive.com для примера ) и аналогичную процедуру только с отключенным WFP.
Я уже написал выше, что отключил галку и результат тот же и приложил скриншот.

Решение есть: удалить паделку, много проблем этим решите.
Для особо одарённых, я написал, что скачивал с официального сайта и купил лицензию навсегда. Если Вы намекаете, что официальный сайт программы AdGuard мошенники, то Вам не сюда.
 

TheHasagi

Quality Assurance / Support Commando
Staff member
Administrator
Moderator
@Vorcuta

Уточните, Вы говорите про антитрекинг или все таки про Настройки - Сеть - Использовать WFP драйвер?

Попробуйте включить/выключить данную настройку и проверить еще раз.
 

Vorcuta

New Member
@Vorcuta

Уточните, Вы говорите про антитрекинг или все таки про Настройки - Сеть - Использовать WFP драйвер?

Попробуйте включить/выключить данную настройку и проверить еще раз.
Я попробовал все советы, описанные в данной теме. Ничего не помогло. Помогает только полностью отключение программы.
Я написал в техподдержку, и вот что они мне ответили:

Баг еще открыт, его можно будет повторно исследовать после перехода Windows-версии на новый движок фильтрации, что произойдет ориентировочно в конце осени. Бета-версия и ночные сборки появятся значительно раньше. Отдельно хотим отметить, что такой эффект наблюдает очень малое количество пользователей, это не массовая проблема, потому решение отложили до выхода нового движка на Windows.

Тем временем, если у Вас возникнут какие-либо дополнительные вопросы, пожалуйста, обращайтесь. Будем рады помочь!

С уважением,
Служба поддержки AdGuard
Поэтому думаю, тут уже на данный момент ничего не поможет. Видимо надо ждать осеннее обновление Windows.
Наверное тему можно закрыть.
 

aiv3006

New Member
Я попробовал все советы, описанные в данной теме. Ничего не помогло. Помогает только полностью отключение программы.
Я написал в техподдержку, и вот что они мне ответили:



Поэтому думаю, тут уже на данный момент ничего не поможет. Видимо надо ждать осеннее обновление Windows.
Наверное тему можно закрыть.
Аналогичную тему создал тока с видео скриншотом
 

ADGUser2017

Active Member
В некотором увеличении пинга ничего страшного не вижу.
У себя (даже если оно и есть) даже проверять не буду.
 

ADGUser2017

Active Member
Ну на ваш взгляд почему скорость так падает ?
Я же не разработчик а такой же простой пользователь.
Но как минимум в Вашей теме есть еще пара вопросов от меня.
 

Vorcuta

New Member
Версии Adguard уже обновились, а проблема с пингом у меня так и не решилась.
Если полностью отключать программу, то пинг сразу 0-2.
 

TheHasagi

Quality Assurance / Support Commando
Staff member
Administrator
Moderator
@Vorcuta

Замеры делаете через cmd ping/speedtest?

Могу к Вам подключиться удаленно посредством Teamviewer, детали можно в ЛС (ID/Password).
 
Top