Adguard после обновления до 7.4 перестал удалять рекламу

LordBlood

New Member
С версией 7.3 и более ранними не имел проблем с фильтрацией рекламы, после автоматической установки версии 7.4 замучился нажимать постоянно экранную кнопку "пропустить рекламу", браузер ХромБезымянный1.png
проверка Malwarebytes AdwCleaner обнаружила 2 угрозы - удалено, проверка Dr.Web CureIt - угроз не обнаружено. С марта месяца установлен VipNet клиент для возможности дистанционной работы с удаленным рабочим местом и никаких проблем с одновременным использованием версии 7.3 Adguard не было: реклама отсутствовала, сейчас так:
1592335098460.png
 
Last edited:

Chinaski

Support Marine
Staff member
Administrator
Moderator
Здравствуйте @LordBlood!

Скажите, пожалуйста, проблема воспроизводится только на Youtube?
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
Для начала попробуйте перезагрузить ПК.
Также следует переустановить сертификат безопасности (AdGuard > Сеть > Переустановить сертификат).
Уточните, используете ли вы сторонний антивирус или VPN сервисы?
 

LordBlood

New Member
Для начала попробуйте перезагрузить ПК.
Также следует переустановить сертификат безопасности (AdGuard > Сеть > Переустановить сертификат).
Уточните, используете ли вы сторонний антивирус или VPN сервисы?
Компьютер перезагружал, сертификат переставлял - реклама не убирается.
Из антивирусов использую только Защитник Windows, стоит VipNet клиент.
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
Для решения проблемы хотел бы попросить вас предоставить доступ для удаленного подключения. Если это возможно, прошу Вас загрузить на компьютер программу AnyDesk и запустите ее.


При запуске программа отобразит 9-значный идентификатор. Пришлите мне его в ЛС и оставьте приложение открытым на рабочем столе.
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
Да, я подключился к вам.
В расширенных настройках включил "Использовать драйвер в режиме перенаправления" и фильтрация была восстановлена.
Скорее всего был конфликт с VipNet client.
 

LordBlood

New Member
Спасибо, все заработало как раньше - рекламы нет. Один только вопрос: почему с версией 7.3 конфликта с VipNet client не было?
 
Top