AdGuard режет скорость аплоада...

Discussion in 'Техническая поддержка (AdGuard для Windows)' started by Sparco, Nov 29, 2015.

  1. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Главное, что основной вклад не от драйвера все же.
     
  2. Sparco

    Sparco Beta Tester

    Joined:
    Nov 24, 2015
    Messages:
    174
    ну да, да. просто может натолкнет инфа на нужный поиск решения)
     
  3. sergius2oo9

    sergius2oo9 New Member

    Joined:
    Nov 29, 2015
    Messages:
    3
    Проблема идентична Classic'у, драйвер WFP.
    Пробовал заливать на яндекс диск: с AG 19мбит, а без AG 35мбит.
    Также проверил на sendfile: с AG 8мбит, а без AG 15мбит.
    И youtube: с AG 30мбит, а без AG 50мбит.

    Свежеустановленная 10-ка, антивируса нет, браузер ff, ag 5.10 final.
     
  4. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Хм, а знаете что странно, почему у вас на всех трех сайтах лимит разный.

    В теории должно быть одинаковое значение на всех трех.
    Может проблема не в обрезании скорости конкретного соединения, а где-то в работе с механзимом аплоада у браузеров?
     
  5. Sparco

    Sparco Beta Tester

    Joined:
    Nov 24, 2015
    Messages:
    174
    у меня близко как у sergius2oo9 (немного меньше). но я не знаю. разная или нет надо в одинаковых условиях проверять... У меня на разных браузерах/компах одинаковые скорости...
     
    Last edited by a moderator: Dec 30, 2015
  6. sergius2oo9

    sergius2oo9 New Member

    Joined:
    Nov 29, 2015
    Messages:
    3
    Я теперь вообще не понимаю, что у меня происходит после обновления до версии 6.0.189.984.
    С AG скорость аплоада на яндекс.диск достигает стабильных 65-70мбит, а без AG, именно без, держится на уровне 36.
    WFP драйвер активен.
    Вроде бы должно быть все наоборот, но нет, проверил 3 раза. Если интересно, то могу предоставить доступ через TeamViewer :D
     
  7. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Да доступ не нужен, я просто не врубаюсь, на что именно смотреть и почему эти вещи происходят.

    Точнее не так.

    С замедлением у меня хотя бы идея есть, видна нагрузка на ЦПУ, ее можно уменьшить если над кодом поработать.
    Но вот с ускорением - идей вообще нет:)
     
  8. Sparco

    Sparco Beta Tester

    Joined:
    Nov 24, 2015
    Messages:
    174
    Когда уже решится проблемка? а то не очень удобно.
     
  9. Sparco

    Sparco Beta Tester

    Joined:
    Nov 24, 2015
    Messages:
    174
    ВЫ что правда исправили этот бааг? Только что попробовал, залилось на максимальной скорости!
     
  10. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Так, я запутался, есть проблема или нет?
     
  11. Sparco

    Sparco Beta Tester

    Joined:
    Nov 24, 2015
    Messages:
    174
    04.03.2016, 19:53 была еще похоже проблема

    А Вчера, 23:33 и сейчас проверил и аплоад на максимальной скорости (нет проблемы). на гугл диск 100% скорости трафика. ;) что делали то?)
     
  12. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Так ничего ж не делали то, версия то та же:)
     
  13. Sparco

    Sparco Beta Tester

    Joined:
    Nov 24, 2015
    Messages:
    174
    И я ничего не делал) ну ладно буду наблюдать, не появится ли вновь эта беда)

    ---------- Post added at 02:41 ---------- Previous post was at 02:34 ----------

    Может беда была решена в версии Adguard для Windows версия 6.0.204 02 марта 2016 еще просто, а обновился я чуть позже...
     
    Last edited by a moderator: Mar 5, 2016
  14. Sparco

    Sparco Beta Tester

    Joined:
    Nov 24, 2015
    Messages:
    174
    Происходит непонятное что-то. С выключенным АГ на ютуб грузит 1,8 МБ/сек, а с включенным 7 МБ/сек. (да именно так)
    А на гугл диск с выключенным 8-9 МБ/сек, но через 5-7 секунд падает до 1.8 МБ/сек, а с включенным АГ 7 МБ/сек. Вообще странно)
     
  15. Fantom

    Fantom Beta Tester

    Joined:
    Dec 12, 2010
    Messages:
    1,336
    Может Microsoft делали чё?
     
  16. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Да не, ну простая подпись драйвера так поведение изменить не может.

    ---------- Post added at 01:38 PM ---------- Previous post was at 01:37 PM ----------

    Да и на Windows 7 старый драйвер используется, не подписанный MS, так что точно они ни при чем.
     
  17. Sparco

    Sparco Beta Tester

    Joined:
    Nov 24, 2015
    Messages:
    174
    Напомню об этой теме.

    Странности происходят... С включенной адгардом скорость аплоада выше чем с выключенной защитой!

    [​IMG]
     
  18. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Ну честно говоря этого же не может быть.

    Может замеряешь как-то некорректно?
     
  19. Classic

    Classic Member

    Joined:
    May 31, 2014
    Messages:
    428
    У меня всё по старому.
    adguard.png
     
  20. Sparco

    Sparco Beta Tester

    Joined:
    Nov 24, 2015
    Messages:
    174
    Так одинаково на протяжении долгого времени, повторил неоднократно, это не случайность, а закономерность) хочешь удаленно покажу)
    Как можно неправильно замерять?)

    У человека выше еще по старому вообще)
    Я правда на др компах не пробовал, только на своем.
     
    Last edited by a moderator: Apr 18, 2016