AdGuard тормозит интернет

Discussion in 'Техническая поддержка (AdGuard для Windows)' started by dsn, Jun 19, 2012.

  1. toby_43

    toby_43 Beta Tester

    Joined:
    Apr 23, 2011
    Messages:
    1,418
    может стоит закрыть тему, раз проблема решена.
     
  2. Confessor

    Confessor Administrator Administrator

    Joined:
    Jan 30, 2012
    Messages:
    354
    Не будем пока столь оптимистичны :)
    Подождем еще некоторое время гневных сообщений :)
     
  3. toby_43

    toby_43 Beta Tester

    Joined:
    Apr 23, 2011
    Messages:
    1,418
    вам виднее
     
  4. Yung

    Yung Member

    Joined:
    Jan 22, 2011
    Messages:
    183
    Рано, http://gomel-sat.net/ всё так же откр. с вкл. Adguard 5 минут.
     
  5. vit9696

    vit9696 New Member

    Joined:
    Jun 27, 2012
    Messages:
    74
    Подтверждаю, не пять минут, но ощутимо дольше с эдгардом, хотя, этот сайт и без Эдгарда грузится не быстро.
     
  6. Talisman

    Talisman Beta Tester

    Joined:
    Dec 18, 2010
    Messages:
    1,022
    Как по мне, так у этого сайта сервак не слишком резвый. Он очень медленно всегда загружается.
     
  7. toby_43

    toby_43 Beta Tester

    Joined:
    Apr 23, 2011
    Messages:
    1,418
    за пару секунд открылся
     
  8. Talisman

    Talisman Beta Tester

    Joined:
    Dec 18, 2010
    Messages:
    1,022
    Или работа сервера не стабильна, или у меня проблема со связью, именно с этим узлом. У меня ещё ни разу быстро не открылся. Во всяком случае, судить о скорости работы Adguard, именно по этому сайту, точно нельзя.
     
  9. toby_43

    toby_43 Beta Tester

    Joined:
    Apr 23, 2011
    Messages:
    1,418
    полностью согласен
     
  10. Yung

    Yung Member

    Joined:
    Jan 22, 2011
    Messages:
    183
    Повторяю: на XP откр. быстро, на 7 64 5 минут.
     
  11. dsn

    dsn New Member

    Joined:
    Oct 7, 2011
    Messages:
    26
    И так, установил версию 5.4 (на Windows 7). Попутно в системе установлен NIS 2013 релиз. Браузер Internet Explorer 9. Тормозов НЕ замечено! Наконец!!! =)) Хорошая работа!
     
  12. toby_43

    toby_43 Beta Tester

    Joined:
    Apr 23, 2011
    Messages:
    1,418
    а у меня как раз хрюша
     
  13. SpirituS

    SpirituS New Member

    Joined:
    Jun 20, 2012
    Messages:
    6
    Не заметил разницы в его открытии как с включенным, так и с выключенным AG. Сайт открывается почти мгновенно, но еще очень долго крутится значок загрузки, т.е., скорее всего, это какая-либо "навесная" хрень. А вообще, v5.4 очень порадовала (я снова отвязан от браузера, лишь бы для него место кэша можно было указать, т.е. держу его на RAM-диске), МОЛОДЦЫ!
     
  14. Димыч

    Димыч Beta Tester

    Joined:
    Sep 4, 2012
    Messages:
    23
    согласен, сайт за сек открывается! win 7 pro x32
     
  15. Carlito

    Carlito New Member

    Joined:
    Sep 7, 2012
    Messages:
    4
    Opera и Adguard не дружат

    Прочитал тему. Ответа на свой вопрос не нашел, поэтому подробно опишу свою проблему.

    Я использую Adguard достаточно давно, но в последнее время (с июля примерно) с ним оч медленно открываются страницы. Точнее вообще не открываются.
    Дело происходит так: как браузер я использую исключительно оперу. Примерно раз в полтора-два часа страницы перестают обновляться и грузиться в принципе. При этом пинг есть, но даже не открывается веб интерфейс роутера, что вообще очень странно. Если в этот момент, открыть, к примеру, Хром, то страницы открываются и все ок. А в Опере либо приходится ждать около 5-8 минут (обычно после такого времени все начинает опять грузится). Либо через диспетчер задач убивать процесс оперы и открывать ее снова.

    Я пробовал включать и отключать помощника Adguard. Повышал приоритет, запускал от администратора. Ничего не помогает. Без Adguard в Опере все работает без проблем.
    Может кто что подскажет? Так как очень не хочется уходить с такой хорошей программы.

    Система Win7 x64, антивирус MSE, включен брандмауэр.
     
  16. vvgNovanet

    vvgNovanet Moderator Moderator

    Joined:
    Nov 9, 2010
    Messages:
    4,654
    Carlito, Обновляться пробовали ?
    Какая версия стоит сейчас у Вас ?
    Если 5.4 то странно, в этой версии такая проблема уже решена.
     
  17. Carlito

    Carlito New Member

    Joined:
    Sep 7, 2012
    Messages:
    4
    Версия самая последняя 5.4
    Написал в надежеде на то, что у кого-нибудь была/есть такая проблема и он ее уже решил.
     
  18. vvgNovanet

    vvgNovanet Moderator Moderator

    Joined:
    Nov 9, 2010
    Messages:
    4,654
    Точно вот такая - 5.4.425.2526 ???
    [​IMG]
     
  19. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Вопрос такой - в тот момент, когда появляется проблема, помогает ли очистка кэша оперы?
     
  20. Carlito

    Carlito New Member

    Joined:
    Sep 7, 2012
    Messages:
    4
    Да. Точно вот такая. На всякий случай попробовал нажать на кнопку обновления, но в сообщении собщилось, что у меня последняя версия на данный момент.

    Только что проделал эту операцию. Нет, не помогло. Помогло только убийство процесса оперы в диспетчере задач и открытие ее заново (ну или можно было ждать минут 5).