Adguard убивает скорость интернета на моей системе

Discussion in 'Техническая поддержка (AdGuard для Windows)' started by darkistorrik, Jan 1, 2019.

  1. darkistorrik

    darkistorrik New Member

    Joined:
    Oct 26, 2014
    Messages:
    5
    Давний пользователь программы, имею вечный ключ на несколько устройств.
    Проблема существует в течении года может чуть меньше. (раньше для меня была не критична, но сейчас стало невозможно работать)
    Ставиться Адгуард на чистую и лицензионную систему Windows 10, вирусов нет (проверенно касперским и парой сканеров, в том числе доктер.веб) и сразу же начинает убивать интернет. Буквально. Скорость падает с 7-11 мб, до 400кб. Проверял разное, сначала думал на сторонние программы, но такая ситуация повторяется и на чистой системе (в течение года переставлял раза 3). Я давал Adguard несколько дней на обкатку, думал может что то исчезнет... Неа, все так же режет скорость. Как только я закрывал программу с остановкой фильтрации всё в туже секунду становилось отлично.
    Проблема есть во всех браузерах (Я, Гугл, Хром, И.Е), ставил разные сборки - обычную, ночную... разницы нет(
    Может у кого была такая проблема? Если да, то как решилось?
    Чуть позже прикреплю логи и тесты скорости.
     
  2. TheHasagi

    TheHasagi Quality Assurance / Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,405
    @darkistorrik

    Попробуйте поменять драйвер AdGuard - Настройки - Сеть - Использовать WFP драйвер (вкл/выкл), поменяется ли ситуация?