Adguard 2 beta doesn't work with Chrome / Tunnelbear

Discussion in 'Discussion (Beta Versions)' started by neil, Feb 11, 2019.

  1. neil

    neil New Member

    Joined:
    Aug 20, 2017
    Messages:
    10
    Running Adguard 2.0.0.504 nightly and noticed that when the Tunnelbear extension in Chrome is turned on, ads no longer are blocked.

    Reproducible on the Google Chrome public release and canary as well.
     
  2. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,998
    AG for Mac, I'm assuming?
     
  3. neil

    neil New Member

    Joined:
    Aug 20, 2017
    Messages:
    10
    Yeah, sorry - Mac OS X 10.14.3
     
  4. neil

    neil New Member

    Joined:
    Aug 20, 2017
    Messages:
    10
    Also for Firefox, as well on Mac.
     
  5. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,998
  6. TheHasagi

    TheHasagi Quality Assurance / Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,398
    @neil

    Hello!

    Unable to reproduce it. Can you update Nightly to the latest version 2.0.0.511 and check again?
     
  7. Ethan Ewers

    Ethan Ewers New Member

    Joined:
    Mar 26, 2019
    Messages:
    1
    Im not sure if this is the proper form to post this, but since installing the beta version 2.0.0.522 chrome no longer integrates.
    hoping you guys have the answer
     
  8. TheHasagi

    TheHasagi Quality Assurance / Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,398
    @Ethan Ewers

    Please, describe with more details, not enough info.