AdGuard 5.10.2010.6262 Problems

Discussion in 'Technical Support (AdGuard for Windows)' started by Kool, Apr 6, 2015.

  1. Kool

    Kool New Member

    Joined:
    Nov 28, 2014
    Messages:
    98
    Hello
    While I have no problems with the older versions of Adguard ( which I paid for - lifetime ) The latest version makes my Internet Explorer 11 lock up completely to the point I have to close and open it due to it not responding.
    Go back to the old version and its fine, so something bad has happened in the latest release .
    Before you say .... "enable WFP " .... Well I cant . I use a VPN and if I choose WFP , as you know by now , it kills the kill switch function of VPN's .
    so what do I do apart from stay with the older version. ?
    Thank you
     
  2. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
  3. Kool

    Kool New Member

    Joined:
    Nov 28, 2014
    Messages:
    98
    Sadly after installing the Beta , the problem came back . Webpages refuse to open ,especially clicking links to other pages within pages, they just end up crashing the browser .
     
  4. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    What antivirus do you use?
     
  5. Kool

    Kool New Member

    Joined:
    Nov 28, 2014
    Messages:
    98
    Hi and thanks for the reply
    I use the latest Norton Internet security . Adguard version 5.10.1190.6188 works perfectly , anything after that version does not .
     
  6. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    We will test it on our side, thank you!

    Could you please post full configuration?

    Windows version,
    Antivirus (with exact version) and other antimalware software (including windows defender if you use it).


    Do you have same issues with other browsers?
     
  7. Kool

    Kool New Member

    Joined:
    Nov 28, 2014
    Messages:
    98
    Hi there

    Windows 7 64bit .
    Norton Internet Security 21.7.0.11
    No other security at all . No Anti malware or Windows defender.
    Only crashes IE . 11 .



    Thank you .
     
  8. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Tested with Norton Internet Security 22.0.0.110 and no problems found.

    Could you please update it and check it again?
     
  9. Kool

    Kool New Member

    Joined:
    Nov 28, 2014
    Messages:
    98
    It still crashes I.E 11 . when trying to open links such as the one marked " Recent items " below . All that happens is the page tries , then stops responding. On older version it is fine . So something in the newer versions has changed !

    Capture.JPG
     
  10. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Does it happen on Google only?

    A lot has changed. I hope we'll be able to find the cause with your help.
     
  11. Kool

    Kool New Member

    Joined:
    Nov 28, 2014
    Messages:
    98

    I think it does only happen on google . Hadn't thought of that ... will keep helping you as long as you need .
     
  12. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    The problem is that we still can't reproduce it.

    Could you please look in Windows logs, I'd like to see what is exact error IE crashes with.

    Some more questions:
    1. Does it crash with VPN enabled or disabled?
    2. Do you have Microsoft Essentials or Windows Defender enabled?
    3. Could you please try disabling Norton Security IE plugin to check if it has something to do with it?
     
  13. Kool

    Kool New Member

    Joined:
    Nov 28, 2014
    Messages:
    98
    Crashes with VPN disabled and enabled .
    No Essentials or Defender.
    NIS plugs ins disabled, still does it .

    Where do I look in logs .... thanks . all I.E says is " this page has stopped responding . Something in the latest version of Adguard causes it .
     
  14. Kool

    Kool New Member

    Joined:
    Nov 28, 2014
    Messages:
    98
    Log Name: Application
    Source: Application Hang
    Date: 12/04/2015 13:29:53
    Event ID: 1002
    Task Category: (101)
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: CjH68-PC
    Description:
    The program IEXPLORE.EXE version 11.0.9600.17689 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel.
    Process ID: 123c
    Start Time: 01d0751bc7cbab91
    Termination Time: 28
    Application Path: C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE
    Report Id:

    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Application Hang" />
    <EventID Qualifiers="0">1002</EventID>
    <Level>2</Level>
    <Task>101</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2015-04-12T12:29:53.000000000Z" />
    <EventRecordID>11500</EventRecordID>
    <Channel>Application</Channel>
    <Computer>CjH68-PC</Computer>
    <Security />
    </System>
    <EventData>
    <Data>IEXPLORE.EXE</Data>
    <Data>11.0.9600.17689</Data>
    <Data>123c</Data>
    <Data>01d0751bc7cbab91</Data>
    <Data>28</Data>
    <Data>C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE</Data>
    <Data>
    </Data>
    <Binary>430072006F00730073002D00740068007200650061006400000044006500610064006C006F0063006B0000000000</Binary>
    </EventData>
    </Event>


    Capture.JPG
     
    Last edited by a moderator: Apr 12, 2015
  15. Kool

    Kool New Member

    Joined:
    Nov 28, 2014
    Messages:
    98
    Plus to be sure I reset I.E 11 back to defaults which disabled all extensions , and it still happens, so I am going back to the old version that actually works.





     
  16. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    4,214
    Hmmm, this is rather interesting. I'm still unable to reproduce this.
     
  17. Kool

    Kool New Member

    Joined:
    Nov 28, 2014
    Messages:
    98
    It is strange , everything works ok with 5.10.1190.6188 . Guess I will have to use this version forever ....
    The only other software I have is Internet Download manager , but I disable the extensions and its never running until I need it , and besides yesterday I reset I.E 11 back to " As New" and still it happened .
    Only in google links though as shown in this thread before . :(
     
  18. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    That is important. Internet Download manager does intercept all browsers traffic so it can be a compatibility issue.

    ---------- Post added at 11:40 AM ---------- Previous post was at 11:40 AM ----------

    Could you specify IDM version?
     
  19. Blaz

    Blaz Moderator & Translator Staff Member Moderator

    Joined:
    Dec 21, 2014
    Messages:
    9,937
    I have installed the latest Retail IDM (6.23 build 10) and have the same issue in IE11. Can't test without IDM currently on Google in my Win8.
     
  20. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    We will do some tests with IDM also.