AdGuard 5.10.2010.6262 Problems

Discussion in 'Technical Support (AdGuard for Windows)' started by Kool, Apr 6, 2015.

  1. Kool

    Kool New Member

    Joined:
    Nov 28, 2014
    Messages:
    98
    IDM 6.23.10 latest version, but its been update every week recently . I don't think its IDM though causing the issue .
     
  2. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Could you please try uninstalling it temporary?

    We'll try to test it today also.

    ---------- Post added at 09:04 PM ---------- Previous post was at 08:34 PM ----------

    We've test it (IE+IDM+Symantec).

    Just after browser startup first google link is opened very slowly (15-20 seconds). After this it continues to work normally.

    I suspect that it is the same bug but for some reason IE is not locked up completely, it just becomes slow.
     
  3. Kool

    Kool New Member

    Joined:
    Nov 28, 2014
    Messages:
    98
    I will uninstall IDM and update Adguard tomorrow for you . 15th April . Always glad to help .
     
  4. Kool

    Kool New Member

    Joined:
    Nov 28, 2014
    Messages:
    98
    Hi avatar
    Have uninstalled IDM using my logged uninstaller to completely remove . Rebooted and installed the latest Adguard and the problem seems to be fixed ;)
    But of course I am now without IDM which I use an awful lot .
    Now that you know ........ do you think a possible fix is on the cards ? Just to add .... its not the IDM browser extensions that are problematic, its something deeper !
    Thank you
    Col
     
    Last edited by a moderator: Apr 15, 2015
  5. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    At least we now know what causes it:)

    First we'll do some experiments with IDM and AG settings, maybe we'll find an easy way to fix this.
     
  6. Kool

    Kool New Member

    Joined:
    Nov 28, 2014
    Messages:
    98
    That would be great . I also notified the creator of IDM to make him aware to. Hope you'll post back in this thread if you find any solutions . Thanks so much , Col
     
  7. Kool

    Kool New Member

    Joined:
    Nov 28, 2014
    Messages:
    98

    Soooo , any news to report ? Thanks
     
  8. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Not yet, the guy who was researching it is on vacations now, sorry for this:(

    Has anybody from IDM answered?
     
  9. Kool

    Kool New Member

    Joined:
    Nov 28, 2014
    Messages:
    98
    Yes , but not much help ... explained the problem and all I got was "disable extension" and a how to guide . So gave up on them for help !
     
  10. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    That's bad. I've just asked one of our developers to take a look at this conflict. Hope he'll help.
     
  11. Kool

    Kool New Member

    Joined:
    Nov 28, 2014
    Messages:
    98
    Thank you.
    If he needs any help or logs , let me know . :)
     
  12. Kool

    Kool New Member

    Joined:
    Nov 28, 2014
    Messages:
    98
    As a temporary work around ... I found that adding @@||google.co.uk$document to exceptions ( full site) seems to work .
    Will let you know how that goes...
     
  13. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Aaa, so that means I have got it all wrong. We were looking for driver-level incompatibilities but that means the issue is not so bad.

    Could you please check this rule instead:
    Code:
    @@||google.co.uk$jsinject
    
     
  14. Kool

    Kool New Member

    Joined:
    Nov 28, 2014
    Messages:
    98
    Hi Avatar
    The rule I added works fine , I would try the one you created but have no idea how to add it ! Can you show me please . :rolleyes:

    OK.. think I did it , I edited the old google rule and pasted yours in , will check it now for a while.

    ..........................
    2 Hours later ..
    OK ... yes that works well to . :D
     
    Last edited by a moderator: Apr 28, 2015
  15. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Something is wrong either with JS filters or with Adguard extensions and IDM.
    Now when we have narrowed this issue we'll be able to fix.

    Thank you very much!
     
  16. Kool

    Kool New Member

    Joined:
    Nov 28, 2014
    Messages:
    98
    And thank you for caring , was bugging me so much I tried everything I could think of .. finally adding the exception worked :D