AdGuard 5.10 second beta version release

Rian

Beta Tester
going to download again ...........................

---------- Post added at 10:39 PM ---------- Previous post was at 10:21 PM ----------

still have read injection.adguard.com
By the way found something interesting.... this issue of continous loading is not happening in internet explorer... i am starting to believe its an issue between adguard and firefox based browsers (not sure)

---------- Post added at 10:55 PM ---------- Previous post was at 10:39 PM ----------

tried cyberfox 64 bit version.... no issue noticed so far.....................i am starting to believe that the issue is only happening in palemoon
 

streetwolf

Beta Tester
I don't know at this point if my problem is AG beta related but it does seem to have started with the betas at some point.

Basically a page will load with some missing lines. Scrolling up or down past the empty spaces will make them visible again. It seems this happens to pages that are text like a forum list of topics. One site that gives me problems in particular is http://www.freeware-guide.com/html/updates.html. The problem is very intermittent and can't be produced on demand. Just wondering if anyone else is seeing this sort of behavior?

I'll try disabling AG and see what happens but after always using Ad Blockers of some sort I am amazed at the number of ads sites have. It's incredible.
 

Rian

Beta Tester
I don't know at this point if my problem is AG beta related but it does seem to have started with the betas at some point.

Basically a page will load with some missing lines. Scrolling up or down past the empty spaces will make them visible again. It seems this happens to pages that are text like a forum list of topics. One site that gives me problems in particular is http://www.freeware-guide.com/html/updates.html. The problem is very intermittent and can't be produced on demand. Just wondering if anyone else is seeing this sort of behavior?

I'll try disabling AG and see what happens but after always using Ad Blockers of some sort I am amazed at the number of ads sites have. It's incredible.
Are you using chrome??? i heard chrome had this issue of this kind like pixelated at some spaces.......or maybe its an issue with latest firefox beta.......
 

Boo Berry

Moderator + Beta Tester
Moderator
No matter what, I can't reproduce this at all and I've tried multiple browsers including Pale Moon x64. You guys should try flushing your DNS too after clearing the cache.
 
Last edited by a moderator:

avatar

Administrator
Staff member
Administrator
I think I found why last patch has not been published.
Rian, please try reinstalling again.

The version should be 5.10.1149.5885
 

Accel

Beta Tester
@Rian, try cleaning browser cache pls
No matter what, I can't reproduce this at all and I've tried multiple browsers including Pale Moon x64. You guys should try flushing your DNS too after clearing the cache.
still happens from the new one 5.10.1149.5886 after cleaning cache and DNS cache

@avatar

still got read injections.adguard.com
 
Last edited:

Rian

Beta Tester
still happens from the new one 5.10.1149.5886 after cleaning cache and DNS cache

@avatar

still got read injections.adguard.com
I am not getting read injections.adguard.com but read wilderssecurity.com....... this patch seems to cause more continuous pages loading than previous patches :(
 

Accel

Beta Tester
I am not getting read injections.adguard.com but read wilderssecurity.com....... this patch seems to cause more continuous pages loading than previous patches :(
seems like remnant of my previous installation.. yeah only read website now
 

avatar

Administrator
Staff member
Administrator
Ok, I'd like to try one more experiment.
Could you please try again? The version is the same, just uninstall/install beta.

UPD
I've decided to update the version.
So the patch version is 5.10.1151.5891.

I've slightly changed the injections adguarc.com cached response, the problem is somewhere there.

Also I want you to better understand what we're looking for:
Reading from injections.adguard.com is ok (if it's fast), continuous load is not.
 
Last edited by a moderator:

Accel

Beta Tester
Ok, I'd like to try one more experiment.
Could you please try again? The version is the same, just uninstall/install beta.

UPD
I've decided to update the version.
So the patch version is 5.10.1151.5891.

I've slightly changed the injections adguarc.com cached response, the problem is somewhere there.

Also I want you to better understand what we're looking for:
Reading from injections.adguard.com is ok (if it's fast), continuous load is not.
still got continous loading on adguard 5.10.1151.5891.
 

Boo Berry

Moderator + Beta Tester
Moderator
Still works fine for me, odd. Also that build seems to be giving off update errors when trying to update filters.
 

avatar

Administrator
Staff member
Administrator
Thank you Accel!

Last try, patch version 5.10.1151.5892.
Sorry for this, it's really hard to fix the issue you cannot reproduce:(
 

avatar

Administrator
Staff member
Administrator
still got the continuous loading avatar.
The same way as Rian? Do you open wilders in palemoon and start opening new tabs?
How many tabs you open before you manage to reproduce it?
 
Top