AdGuard 5.10 second beta version release

Rian

Beta Tester
No problem here.
did you try with different posts at the same time?? as i said its random
hmm seems like i am the only one having the issue... but i dont think there will be a conflict with my security setup as i am not even using an AV now also this issue started with the last Beta so i believe its not from my end
 
Last edited by a moderator:

Venky

Beta Tester
Updated to the latetst beta, the Adguard assistant went back to bottom right corner whereas I had set it up fpr top right corner,further more could not find the option to revert it back.
 

Rian

Beta Tester
still when i try to reproduce continuous loading i can see in status bar Read injections.adguard.com
 

Boo Berry

Moderator + Beta Tester
Moderator
Adguard still crashes at random sometimes when editing filter rules.
 
Last edited by a moderator:

streetwolf

Beta Tester
On www.cnn.com there is a 'box' about halfway down on the right side titled 'Around the Web'. Although this only contains links to news it most often appears empty with AG enabled. Sometimes there is one unclickable entry in the box.

I've found other cases on other sites where non-ads are being filtered. All these cases only started to appear with the betas.
This is the filter in the English filter that is causing the non-ads from displaying:

##a[onmousedown^="this.href='http://paid.outbrain.com/network/redir?key="][target="_blank"]
 

Boo Berry

Moderator + Beta Tester
Moderator
Updated to the latetst beta, the Adguard assistant went back to bottom right corner whereas I had set it up fpr top right corner,further more could not find the option to revert it back.
They moved it to the userscript options. Just click on the assistant and click the Change settings button to modify location and size.
 

avatar

Administrator
Staff member
Administrator
still when i try to reproduce continuous loading i can see in status bar Read injections.adguard.com
We've changed HTTP keep-alive logic in previous beta version.
I suspected this could cause problems:(
But we need more time to investigate it.
 

Rian

Beta Tester
I am seeing ads in Firefox google search result lasting for sometime but dont see the same in palemoon

its happening when i search Flipkart for the first time after i open Firefox
 
Last edited by a moderator:

Boo Berry

Moderator + Beta Tester
Moderator
Try closing Firefox, disable protection in Adguard and wait 15 to 30 seconds then re-enable protection, again waiting for 15 to 30 seconds and try that search again.
 

Rian

Beta Tester
Try closing Firefox, disable protection in Adguard and wait 15 to 30 seconds then re-enable protection, again waiting for 15 to 30 seconds and try that search again.
Its only happening when i search Flipkart right after i open firefox....... its blocked but its taking 7-8 seconds before its blocked
 

Rian

Beta Tester
Odd, I just went to https://www.google.co.in and searched for Flipkart multiple times and it's blocked fine. What filter lists are you using?
the default ones (English, spyware, social media) ........ can you clear your browser history and search again using inbuilt google search please

Its only happening in Firefox as i mentioned no problem in Palemoon also no problem if i go to https://www.google.co.in/ and search flipkart..... its only happening if i use mozilla inbuilt search engine or Mozilla front page search
 
Last edited by a moderator:

avatar

Administrator
Staff member
Administrator
Version 5.10.1144.5852 is available now.

What's new:

+ Now you can edit userscripts source code

Fixed:

* Fixed work of URL-rules with "~third-party" modifier
* Fixed UI crashes on user filter edit (this time it is really fixed:))
* Speed up filtering of the web pages which use large javascript files (originally it is octane-benchmark.googlecode.com issue)
* Fixed Tor Browser issue
* Fixed "Filters databases have not been loaded" message on UI startup
* Fixed several minor bugs
 

Rian

Beta Tester
I have installed the latest beta of HitmanPro Alert and when i checked Adguard log i saw this.
Address: http://updates.hitmanpro.com/beta/hmpalert.exe?07411605c8dbb0f7e993a49fbbb318db80b0a2cc70066ab23ab0b667d178a9de

Status: The page has been filtered
Request details:

New element hiding rules have been added to the page
Popup blocking code has been added to the page

Bytes received: 3270
Bytes sent: 313
Regarding this should i add this rule to userfilter to make an exception??
@@||updates.hitmanpro.com$elemhide,content,urlblock,jsinject,jscript

Also i saw this is the log while using Palemoon
Address: http://blocklist.palemoon.org/24.6.2/blocklist.xml
Time: 07/25/2014 15:23:51
Status: Request processed
Request details:
New element hiding rules have been added to the page
Popup blocking code has been added to the page
Bytes received: 16180
Bytes sent: 353

Should i add an exception rule to this??

---------- Post added at 04:09 PM ---------- Previous post was at 04:03 PM ----------

I am still having that issue when i search Flipkart .... i can see the ad for a noticeable time
 
Top