AdGuard 5.6 проблемы с Chrom

Discussion in 'Общие вопросы по Adguard для Windows' started by Igorello86, Jul 17, 2013.

  1. Igorello86

    Igorello86 Beta Tester

    Joined:
    May 30, 2013
    Messages:
    57
    Добрый день.
    Не знаю в какую тему писать, поэтому отпишусь тут.
    Сегодня с утра с включенным Adguard'ом версии 5,6,850,4498 перестал работать браузер Coogle Chrome версия 28,0,1500,72 m. Просто не грузит страницу и все, EI 10 при этом работает нормально.
    Чистка кэша и временных файлов, а также перестановка Chrome не помогла.
    Помогает полное отключение Adguard'а. Включенные фильтры Русский, Английский, Немецкий, Виджеты соц сетей, Все счетчики и системы аналитики. (отдельно отключать какие либо фильтры не пробовал.)
    Антивирус ESET Smart Security 6.0.316.3
    Winda 7*64 Prof
     
    Last edited: Jul 17, 2013
  2. Talisman

    Talisman Beta Tester

    Joined:
    Dec 18, 2010
    Messages:
    1,022
    Вот и у меня такое однажды было. Тоже переставала работать на 28 версии хрома фильтрация, хотя в других браузерах работала. Думал у меня были проблемы, а теперь может оказаться, что нет.
     
  3. Igorello86

    Igorello86 Beta Tester

    Joined:
    May 30, 2013
    Messages:
    57
    АП!!!
    Ребята, не удобно уже без АдГуарда =(
    Не хватает средств АдБлока
     
  4. Alex302

    Alex302 Filters Developer Staff Member Administrator

    Joined:
    Jul 20, 2012
    Messages:
    20,774
    Попробуй отключить все расширения браузера, либо попробуй удалить профиль или запустить из другой учётки. Ну или SRware Iron попробуй:)
     
  5. Igorello86

    Igorello86 Beta Tester

    Joined:
    May 30, 2013
    Messages:
    57
    Это все пробовал, не помогает. Даже перестановка не помогает.

    А вот за этот совет спасибо, попробую.
     
  6. azzazza

    azzazza New Member

    Joined:
    Jul 20, 2013
    Messages:
    1
    AdGuard+Chrom

    При включеном AdGuard нет интернета в Chrom, при этом не отображаются даже закладки на новой странице, открытые страницы тоже висят. После отключения модуля перехвата трафика все нормализуется.
    P.S. с Оперой и IE проблем нет, только Хром.
     
  7. Gumbo

    Gumbo к̅̿̑͌̂͒̉ͯ̈́̇͆

    Joined:
    Aug 26, 2011
    Messages:
    809
    А переключить на бета канал обновлений что б получить 29-ю версию не пробовали?
     
  8. Дмитрий.

    Дмитрий. New Member

    Joined:
    Jul 20, 2013
    Messages:
    2
    Доброй ночи! Подскажите что делать, уже пару дней не могу пользоваться браузером гугл хром с включенным adguard, даже визуальные странички не загружаются, до этого всё было нормально. Давно пользуюсь adguard, а вот такая проблема впервые.
     
  9. vvgNovanet

    vvgNovanet Moderator Moderator

    Joined:
    Nov 9, 2010
    Messages:
    4,553
    Откатись на 5.5 и жди когда поправят.
    Сначала удали - http://adguard.com/ru/howtodelete.html
    Потом скачай и установи.
    adguard 5.5
     
    Last edited by a moderator: Jul 20, 2013
  10. Дмитрий.

    Дмитрий. New Member

    Joined:
    Jul 20, 2013
    Messages:
    2
    Большое спасибо за быстрый ответ. Переустановил adguard и всё работает как прежде. Спасибо!
     
  11. vvgNovanet

    vvgNovanet Moderator Moderator

    Joined:
    Nov 9, 2010
    Messages:
    4,553
    Скорее всего стабильную работу adguard можно будет наблюдать только в версии 5.7
    На данный момент ведётся разработка нового драйвера, который решит практически все проблемы возникшие в этой (5.6) версии.

    https://forum.adguard.com/showthread.php?851-Извиняюсь-что-давно-не-появлялся
     
    Last edited by a moderator: Jul 20, 2013
  12. Igorello86

    Igorello86 Beta Tester

    Joined:
    May 30, 2013
    Messages:
    57
    Как это сделать, не подскажите?
     
  13. Gumbo

    Gumbo к̅̿̑͌̂͒̉ͯ̈́̇͆

    Joined:
    Aug 26, 2011
    Messages:
    809
    https://www.google.com/intl/en/chrome/browser/beta.html

    Есть, вот только не помню, расширение для браузера или отдельная программа для моментального переключения каналов обновлений, если прям так нужно - можете загуглить.
     
  14. Igorello86

    Igorello86 Beta Tester

    Joined:
    May 30, 2013
    Messages:
    57
    Тьфу, тьфу, тьфу... вроде бы заработало.
    Спасибо.
     
  15. Igorello86

    Igorello86 Beta Tester

    Joined:
    May 30, 2013
    Messages:
    57
    Ну вот сглазил, перезагрузка о5 все сломала =(
    Буду завтра пробовать AdGuard откатывать...
     
  16. YaMan

    YaMan New Member

    Joined:
    May 17, 2013
    Messages:
    3
    У меня Chrome и с Adguard'ом 5.5 отказывается работать. Отключаю антибаннер - Chrome начинает нормально работать. Буду читать форум и ждать, когда эту беду поправят.
     
  17. ag78361

    ag78361 New Member

    Joined:
    Jul 22, 2013
    Messages:
    1
    Всем доброго дня!

    Поставил W8. Adguard 5.5 полностью блокирует Chrome. На XP и W7 такой проблемы не было:(
     
  18. Igorello86

    Igorello86 Beta Tester

    Joined:
    May 30, 2013
    Messages:
    57
    Заметил, вот какую интересную тенденцию.
    Chrome и Adguard перестают нормально работать после ресета компьютера (именно принудительной перезагрузки, кнопкой ресет на системном блоке.) Если потом сделать обычную перезагрузку, то вроде бы все начинает опять работать.
    Ну хотя бы у меня, пока что именно так.
    Adguard 5,6,864,4572, Chrome 29.0.1547.22 beta-m, Win 7*64
     
  19. vvgNovanet

    vvgNovanet Moderator Moderator

    Joined:
    Nov 9, 2010
    Messages:
    4,553
  20. Igorello86

    Igorello86 Beta Tester

    Joined:
    May 30, 2013
    Messages:
    57
    Нее, все таки не только с ресетом это связано.
    Вчера ночью, нормально выключил комп, сегодня с утра уже о5 не работает. И перезагрузки не помогают...
    Теперь вот думаю, а не может ли это быть из за обновы Адоб ридера, потому что с утра до запуска Хрома только его обновил.