AdGuard 6 подвешивает Chrome

Discussion in 'Техническая поддержка (AdGuard для Windows)' started by Gh0sTG0, Feb 17, 2016.

  1. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Ойвэй, мой косяк, сейчас перебилдим с подписью нормальной:)

    ---------- Post added at 01:56 PM ---------- Previous post was at 01:14 PM ----------

    Готова новая сборка:
    https://cdn.adguard.com/public/Adguard/github/AdguardForWindows/issue899/setup_6.0.214.1066.exe
     
  2. Noatitauaggi

    Noatitauaggi New Member

    Joined:
    Mar 30, 2016
    Messages:
    10
    Большое спасибо за оперативное решение! Прям сейчас начну тестрировать и максимум этот под конец дня сообщу результаты, устранили проблемы или нет. Забыл добавить еще, то что в офисе, который обслуживаю, та же самая проблема, т.е в официальной версии допустили где-то ошибку, ибо в бете шестерке и в пятерке и в предыдущих версиях было все замечательно (с 2013 года пользуюсь я и мои коллеги).
     
  3. Noatitauaggi

    Noatitauaggi New Member

    Joined:
    Mar 30, 2016
    Messages:
    10
    С 15:00 по мск никаких проблем не замечено, когда примерно данное обновление стоит ожидать в официальной версии, а не только в бете? :cool: + хотел задать вопрос, это нормально, что при включение WFP-драйвера, не работает большое количество сайтов? т.е нужно выбирать либо пользоваться WFP-драйвером и не видеть мусор в виндоус приложениях, но лишиться возможности посещать множество ресурсов, либо видеть мусор в виндоус приложениях и не иметь ограничений в плане доступности интернет ресурсов?
     
    Last edited by a moderator: Mar 30, 2016
  4. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Ну если у вас ESET стоит, то это нормально.

    Есть у нас с есетовским WFP драйвером проблема.
    Чтобы использовать их параллельно, нужно в настройках ESET отключить сканирование SSL.
     
  5. carnivore

    carnivore New Member

    Joined:
    Mar 31, 2016
    Messages:
    1
    Adguard подвешивал Crome и Edge, приходилось постоянно жать на F5 (антивирус Symantec Endpoint Protection) или отключать adguard. Установил вашу бету, пока всё нормально.
     
  6. Noatitauaggi

    Noatitauaggi New Member

    Joined:
    Mar 30, 2016
    Messages:
    10
    Если отключу SSL, то вместо него будет ваше приложение защищать или как? или это повлияет на мой уровень безопасности? И в ближайшее время планируете решать подобную проблему или в ближайшее время не стоит ожидать?
     
  7. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,905
    Если отключаете SSL в ЕСЕТе, то по сути он будет игнорировать HTTPS трафик. Аналогично проблема решается отключением HTTPS фильтрации в Адгарде - тогда, конечно, HTTPS трафик будет игнорироваться Адгардом, и где-то будет реклама.

    Мы планируем решать проблему созданием нового драйвера, но это очень трудоемкая задача и требует много времени. В ближайшее время ждать этого не стоит.
     
  8. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Отлично, спасибо!
     
  9. korT

    korT New Member

    Joined:
    Feb 21, 2016
    Messages:
    6
    ваша сборка с исправлениями них не помогает! как был висяк с обозревателями, так и остался. БЕСИТ ТАКАЯ Х!! 2 месяца уже не пользуюсь прогой, нахера платил.. как откатить до 5 версии, т.к. 6 ГОВНО!!
     
  10. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Можете максимально подробно описать косяк и конфигурацию компьютера заодно?

    Меня смущает, что остальным в теме сборка помогла, а вам нет. Может быть конкретно у вас другая проблема. Так мы посмотрим-проверим-починим. До релиза патча еще есть время, можем успеть починить.
     
  11. korT

    korT New Member

    Joined:
    Feb 21, 2016
    Messages:
    6
    привет!! ОС vista 32bit, eset ss 7.0.302.26 (SSL вкл). я писал в личку 21.02.2016, 13:04 о проблеме.. в двух словах - висит хром. помогает только перезагрузка. лучше как откатить до 5 напиши, мне время не позволяет экспериментировать с логами и т.д. спсиб!!
    п.с.: на др. ноуте с ОС 8.1 64bit и eset ss 8 (SSL вкл) - всё норм
     
  12. korT

    korT New Member

    Joined:
    Feb 21, 2016
    Messages:
    6
    спсиб за инфо!! а где найти в настройках Adguard 6 WFP драйвер? найти не могу.. в 5 всё просто было
     
  13. ajnao

    ajnao Нарушитель

    Joined:
    Jan 22, 2012
    Messages:
    2,418
    [​IMG]
     
  14. korT

    korT New Member

    Joined:
    Feb 21, 2016
    Messages:
    6
    Безымянный.jpg
    у меня вот так
     
  15. ajnao

    ajnao Нарушитель

    Joined:
    Jan 22, 2012
    Messages:
    2,418
  16. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Господа, на Vista нет WFP драйвера, так что зря вы предлагаете.

    Откатиться можно удалив текущую и установив пятую версию вот по этой ссылке:
    http://static.adguard.com/windows/setup-5.10.2051.exe

    Не забудьте отключить автообновление в ней.

    Вообще и ESET старой версии, и винда старая, боюсь что-то предполагать или трогать в этой конфигурации.
    Работает с пятой версией вот и ладненько:)
     
  17. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,905
    Начиная с версии 6.0.27.136 можно скачать с Гитхаба, более ранних в открытом доступе нет.
     
  18. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Ну как нет, просто гуглить их запаришься:)

    Еще у нас где-то на static.adguard.com лежат все версии.
     
  19. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Ну вот в том то и дело, что там ссылки угадывать надо.

    Что-то типа:
    static.adguard.com/5/setup-VERSION.msi
     
  20. BashOrgRu

    BashOrgRu Beta Tester

    Joined:
    Feb 4, 2012
    Messages:
    13
    Всем привет.
    Пользовался последними версиями адгарда. Периодически подвешивались опера и уторрент. Процессы не убивались, помогала только перезагрузка. В чем причина не искал. После обновления до 6.0.224.1092 подвисать стало постоянно после 2-5 минут работы браузера. Начал искать причину. Удалил адгард полностью с настройками. Проблема исчезла. Чистая установка адгарда не помогла. Прочитал эту тему. Включил подробный уровень логирования. В этом режиме долго не зависало но потом повезло: logs (время 17:05:00-17:05:10), dumps. Антивирус ESS 8, фильтрация SSL включена.

    Еще один баг в новой версии при вызове главного окна из трея
    [​IMG]
    текст ошибки
    После нажатия Продолжить все меню открываются, но окно не двигается и не закрывается. Если убить процесс и запустить заново, то ошибка не появляется.

    И последний глюк обнаружил после удаления адгарда. Уже довольно давно у меня был крест на сетевом подключении, хотя кабель подключен и интернет работает.
    [​IMG]
    Попробовал несколько вариантов решения, но ничего не помогло и я забил. Но сегодня после удаления адгарда увидел, что значок исправился. Сначала связал это с тем, что отключил все лишние службы и проги из автозагрузки при диагностике первой проблемы. Но после установки адгарда опять появился крест.
     

    Attached Files:

    Last edited by a moderator: Apr 16, 2016