AdGuard 7 не работает с SRWare Iron на Win7

_Vladimir

New Member
Собственно, после обновления до Adguard 7 на Win 7 прекратила работать
SRWare Iron, в то время как на другом ПК с Win 10, Adguard 7 c
SRWare Iron работают отлично.
После того как убираю фильтрацию в SRWare Iron - все начинает работать корректно, НО реклама не фильруется. Получается, единственный способ работать на SRWare Iron это убрать его из фильтрации Adguard 7.0. Замечу, на версии Adguard 6.4 все работало гладко и безукоризненно. В общем, исправьте пожалуйста, Adguard 7.0 пока сыровата все-таки.
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
@_Vladimir
Уточните пожалуйста какую версию браузера вы используете?
Что именно происходит при переходе по ссылкам? Какая ошибка воспроизводиться, подкрепите пожалуйста скринами.
 

_Vladimir

New Member
@_Vladimir
Уточните пожалуйста какую версию браузера вы используете?
Что именно происходит при переходе по ссылкам? Какая ошибка воспроизводиться, подкрепите пожалуйста скринами.
У меня на ПК 2 браузера, FF и SRWare Iron. В FF все работает удовлетворительно (хоть и режется скорость со 100 МБ до 60 МБ даже после того как ставлю галочку "Использовать драйвер в режиме Перенаправления"), а второй браузер SRWare Iron Версия 74.0.3850.0 (Официальная сборка), (64 бит) который банально не фильтруется. Тупо не фильруется и все. Нет никаких ошибок, хотя в списке приложений фильтраций приложений SRWare Iron - указана.
На втором ПК в Вин7 32bit нету помошника в правом нижнем углу с браузером FF. Мало того, бывает то фильтрует, то не фильтрует.
На третем ПК с Вин10 все работае вроде норм, кроме того что на страницы заходит после длительного ожидания с третьего раза как уже писали в соседних ветках.
Итого, имею 3 ПК и везде есть баги с Адгард. Зачем вы выпустили настолько сырую версию то? ЗАЧЕМ??? На версии 6.4 все работало гладко.
 

_Vladimir

New Member
Например, сейчас захожу на https://rutracker.org/ с FF и мне пишет либо что опасный сайт - уверел ли я в том что хожу на него войти, либо он полностью оборваннный и урезанный.
Если посмотреть на все три моих ПК - ВЕЗДЕ проблемы с Адгардом. Где-то больше, где-то меньше - но везде!
upload_2019-6-5_15-56-6.png
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
@_Vladimir
Для решения данной проблемы вам необходимо собрать полный лог.
1) Перезагрузите ПК, включите AdGuard и после воспроизведите проблему.
2) После пришлите мне в ЛС лог файл - передадим его разработчикам для выяснения причин.
 
Top